<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="survivor, 41, sydney segal, jeff probst, voted off, who, last night, island, fiji, cbs, paramount+, lawyer" />
<meta name="keywords" content="survivor, 41, sydney segal, jeff probst, voted off, who, last night, island, fiji, cbs, paramount+, lawyer" />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Sydney Segal Says It Was An &#8216;Honor For America&#8217; To Watch Her Compete On &#8216;Survivor 41&#8217; &#8211; CBS Houston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsBCFsEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVwP5+NJ6+Ey6Cd1uJ9l' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYP4qRvxLDUGFdK0kIh4e+0FxO3wBq7sMImRGNhOkRRwUccJA4PazVSjagVf7BDkcy1JFXLYyBnFzMF+vGUhfqOYFj3HqRna3vtu7PwDIfY5KA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kttugzAMhl9oIaB2p4tpz2ISi6Z1DkpMEW8/Q9e1HdIEF7vz6fsd29FDUiYGxsCaD+ixaNMWRdEA6UR950LRPtqeJDMXKA8BOszaFImMCfeVWE/6LyEXDPV2CgkzOIuK0ScCxrIRTpB5BfP75eUQM5t4Vbm5G9qjb9Fe+NlU5AorAwwUu41jyBTOEKrzbXkPeSvSuhXwJF3aDHnUhUfCyruwJI4yKFoHSNJTet87suURsyLswIzrcMnd+w/Q6o3LlTvkn4tP9naR5YfzkE+T7KXeRIr5H3TjGfOQHeNC2vfqKnZETiAHaupqN2t8Bybm0380L7vn1/emfqu/AKbDRd8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdBAzGBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdUJnBCTpAu6FHAnEVRMJrAsqHcFsoJxEBjZ4kqb7lysoKlRrfIESn3lgV8aDOVjW4ncwF133wmzKJvGYfxDYtEytt+0Al/6jQJlNesexxe0TNClXvXFOJXz+kym2QDyz8KIZWJk5Tckz+u99td09SHunFPsRe6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUIMygXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ot8vVuek+ufQGCvlU3g==" ></script><link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/418943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3wjt8ar' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F11%2F04%2Fsydney-segal-survivor-41-vote-america-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F11%2F04%2Fsydney-segal-survivor-41-vote-america-interview%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/117527_32139b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/117527_32139b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1044" /><meta property="og:description" content="Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2021/11/04/sydney-segal-survivor-41-vote-america-interview/" /><meta property="article:published_time" content="2021-11-04T18:53:57+00:00" /><meta property="article:suggested-social-copy" content="Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation,CBS+" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/117527_32139b.jpg?w=1500"><meta name="twitter:title" content="Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;"/><meta name="twitter:description" content="Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://houston.cbslocal.com/2021/11/04/sydney-segal-survivor-41-vote-america-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2021/11/04/sydney-segal-survivor-41-vote-america-interview/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2021\/11\/04\/sydney-segal-survivor-41-vote-america-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2021\/11\/04\/sydney-segal-survivor-41-vote-america-interview\/"},"headline":"Sydney Segal Says It Was An &#8216;Honor For America&#8217; To Watch Her Compete On &#8216;Survivor 41&#8217;","description":"Despite being on TV for over two decades, 'Survivor' still finds a way to deliver firsts. Last night 'Survivor 41' did just that as Sydney Segal became the first player to use a \"Shot In The Dark\" at Tribal Council.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2021\/11\/117527_32139b.jpg?w=1500","keywords":["Around the Nation","CBS+","Matt Weiss","Survivor","Sydney Segal Says It Was An 'Honor For America' To Watch Her Compete On 'Survivor 41'"],"datePublished":"2021-11-04T18:53:57+00:00","dateModified":"2021-11-04T18:53:57+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Now Hiring: K&N Engineering","description":"K&N Engineering, Inc. is a manufacturer of air filters, cold air intake systems, oil filters, performance parts, and other related products.","thumbnailUrl":"https:\/\/m101675-gcdn.mp.lura.live\/anv-iupl\/B91\/053\/B910536F35684A95B6A88E8DAE9F81EA.jpg?Expires=126602697600&KeyName=mcpkey1&Signature=ih4htda8nTmhhmnR-liLUaMmh74","uploadDate":"2021-03-11","duration":"T1M42S","contentUrl":"https:\/\/houston.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/","embedUrl":"https:\/\/houston.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","default",["sydneysegalsaysitwasanhonorforamericatowatchhercompeteonsurvivor41","post","article","aroundthenation","cbs","mattweiss","survivor","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-418943 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/11/04/fantasy-football-start-sit-week-9-myles-gaskin/" title="Fantasy Football Start Or Sit Week 9: Can Dolphins&#039; Myles Gaskin Finally Be Productive?" class="cbs-thumbnail-link item-1636063266" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 9: Can Dolphins&#039; Myles Gaskin Finally Be Productive?</strong><em class="description">Myles Gaskin hasn&#039;t been terribly productive for the Eagles this season, but playing against a weak Texans defense my be the opportunity he needs.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/college-football-preview-auburn-texas-am-army-air-force/" title="&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups" class="cbs-thumbnail-link item-1636055179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/bo-nix-auburn-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups</strong><em class="description">CBS Sports&#039; Aaron Taylor looks at #12 Auburn-#13 Texas A&amp;M and other key college football matchups.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/sportsline-week-9-afc-north-picks-bengals-browns-ravens-steelers/" title="SportsLine Week 9 AFC North Picks: Steelers Offense &#039;Very, Very Limited, Says Larry Hartstein" class="cbs-thumbnail-link item-1636037223" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/ben-roethlisberger-najee-harris-steelers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine Week 9 AFC North Picks: Steelers Offense &#039;Very, Very Limited, Says Larry Hartstein</strong><em class="description">One win separates the Bengals, Browns, Ravens, and Steelers in the evenly matched AFC North, pointing to a tight division race deep into the season.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/11/04/sydney-segal-survivor-41-vote-america-interview/" title="Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;" class="cbs-thumbnail-link item-1636070037" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sydney Segal Says It Was An &#039;Honor For America&#039; To Watch Her Compete On &#039;Survivor 41&#039;</strong><em class="description">Despite being on TV for over two decades, &#039;Survivor&#039; still finds a way to deliver firsts. Last night &#039;Survivor 41&#039; did just that as Sydney Segal became the first player to use a &quot;Shot In The Dark&quot; at Tribal Council.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/annaleigh-ashford-b-positive-cbs-season-2/" title="Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving" class="cbs-thumbnail-link item-1636055773" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/117929_1512bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving</strong><em class="description">Annaleigh Ashford takes over a brand new season of &#039;B Positive&#039; on CBS.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/college-football-preview-auburn-texas-am-army-air-force/" title="&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups" class="cbs-thumbnail-link item-1636055179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/bo-nix-auburn-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups</strong><em class="description">CBS Sports&#039; Aaron Taylor looks at #12 Auburn-#13 Texas A&amp;M and other key college football matchups.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/survivor-41-episode-7-the-merge-recap/" title="&#039;Survivor 41&#039; Episode 7: The Merge Part 2" class="cbs-thumbnail-link item-1636048786" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/117527_31296b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 7: The Merge Part 2</strong><em class="description">Man, last night&#039;s part 2 merge episode was intense! Things are changing by the minute. Now that the merge is finally here, these castaways are playing on a whole other level.</em></div></a><a href="https://houston.cbslocal.com/2021/11/04/star-trek-prodigy-ella-purnell-brett-gray-paramount-plus/" title="Brett Gray And Ella Purnell Call It A &#039;Huge Privilege&#039; To Join &#039;Star Trek: Prodigy&#039; On Paramount+" class="cbs-thumbnail-link item-1636029056" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/startrekfeat-8.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brett Gray And Ella Purnell Call It A &#039;Huge Privilege&#039; To Join &#039;Star Trek: Prodigy&#039; On Paramount+</strong><em class="description">Star Trek: Prodigy is set to go where no Star Trek series has gone before as the first entry in the Star Trek franchise designed for kids!</em></div></a><a href="https://houston.cbslocal.com/2021/11/03/nwsl-playoffs-carli-lloyd-red-stars-gotham-fc-spirit-courage/" title="NWSL Playoffs Start Sunday; Carli Lloyd Possibly Playing In Last Match" class="cbs-thumbnail-link item-1635993075" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/carli-lloyd-gotham-fc-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Playoffs Start Sunday; Carli Lloyd Possibly Playing In Last Match</strong><em class="description">The NWSL playoffs start Sunday, with quarterfinal matchups between the Chicago Red Stars and NJ/NY Gotham FC and between the Washington Spirit and North Carolina Courage.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sydney Segal Says It Was An &#8216;Honor For America&#8217; To Watch Her Compete On &#8216;Survivor 41&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 4, 2021 at 6:53 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://houston.cbslocal.com/tag/survivor/">Survivor</a></div></div></section><section id="column_block_6" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6153572","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"houston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3wjt8ar","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> Despite being on TV for over two decades, <em>Survivor</em> still finds a way to deliver firsts. Last night <a href="https://www.cbs.com/shows/survivor/" target="_blank" rel="noopener"><em>Survivor 41</em></a> did just that as Sydney Segal became the first player to use a &#8220;Shot In The Dark&#8221; at Tribal Council. Unfortunately for Segal and &#8220;The Sydney Segal Community&#8221; that shot missed and her time in the game came to an end.</p>
<p>CBS&#8217; Matt Weiss caught up with Sydney to discuss her time in the game, her duty to America and what it took to eliminate her from the island.</p>
<p><strong>MW-</strong> Hey Sydney, unfortunately your time on the island came to an end last night but you had a pretty good run, definitely left an impression. As you reflect on everything today, how do you feel about your time on <em>Survivor</em>?</p>
<p><strong>SS- </strong>There&#8217;s good and bad, but I think the good definitely outweighs the bad. I had a great time, I came in like, very, very scared. Honestly, I applied for <em>The Amazing Race</em> originally but when I heard about <em>Survivor</em> I was like how could I not do it.</p>
<p>I felt like my fear was going to manifest itself physically, like I thought it was going to be physical pain because of hunger and exhaustion. I ended up having so much fun though.</p>
<p>I was concerned about how I&#8217;d be in nature cause I mean, I know I&#8217;m a mermaid but I&#8217;m also Beverly Hills. I love my drip, I need my Italian espresso. I went into it thinking this is way too natural but I had a great time.</p>
<p><strong>MW-</strong> So you almost psyched yourself out but then you got into that tribal lifestyle&#8230;</p>
<p><strong>SS-</strong> Literally. It&#8217;s like definitely one side of me that I enjoyed and I hope to do it again.</p>
<p><strong>MW-</strong> You were so close to winning immunity towards the end but then Ricard just swooped in there and wrestled it away. What&#8217;s going through your mind when you&#8217;re in that challenge?</p>
<p><strong>SS-</strong> So in the the challenge I was just focusing on myself. I actually missed one of the bottom pieces, I forgot to move things around to put it in which I was like, damn, I&#8217;m so good I got the base down while missing a piece. Like, that&#8217;s how good I am.</p>
<p>Anyways, I lost to a dancer so if I&#8217;m going to lose to someone a dancer was good for me. So I was like whatever because at the end of the day my goal as much as it was to win, my first goal is don&#8217;t embarrass yourself. I&#8217;m a winner but that&#8217;s always my first goal. So I proved yet again I am a threat in challenges and that&#8217;s good for me.</p>
<p><strong>MW-</strong> You definitely represented yourself well out there and as we move forward a little bit did it hurt when you saw Deshawn put your name out there? I know it&#8217;s part of the game but there is the human element of someone you worked with turning a corner on you.</p>
<p><strong>SS-</strong> Exactly, there is the human element and I know they showed the shot of Deshawn saying my name but at that point everyone was saying everyone&#8217;s name. There was a point where me, Deshawn and Evvie were all talking so like, there&#8217;s only one option at that point, Danny.</p>
<p>No one actually wanted Danny out, but what are you going to do at that point? So yeah, Deshawn was definitely in it for himself, which I would have been in it for myself too. At the end of the day, he used an extra vote to try to save me. He was a little slimy, but luckily for our current friendship, he didn&#8217;t slime me.</p>
<p><strong>MW-</strong> And I&#8217;m always curious to hear, what it&#8217;s like watching yourself on TV in that environment?</p>
<p><strong>SS-</strong> Like I said on TV I&#8217;m very self obsessed, so every time I see myself on the screen, I&#8217;m like, I&#8217;m that b****, it was so fun. [laughs] I mean, on a personal note, I had an incredible time just like looking at myself. I have three or four mirrors in my room so like, I love looking at myself.</p>
<p>Seeing myself on TV and to have America seeing me, it was just such an honor for America. It was a gift for America from CBS for them to get to know me, so it was great. But then also on a more selfless off-brand note I loved it for my family, I loved it for my friends, I loved it for friends of friends.</p>
<p>It was so fun For the Sydney Segal Community, like my kingdom, I loved it for them. I was very surprised at how much I almost wanted it for everybody else more than myself.</p>
<p><strong>MW-</strong> As we get closer to that last tribal council and things start to break down for your alliance, when did you get the sense that things weren&#8217;t going your way?</p>
<p><strong>SS-</strong> So Liana getting clowned by Xander was kind of the moment because that was supposed to benefit me. But nothing in the game surprised me and I just kind of figured my vote wasn&#8217;t really going to matter that much. Just reading the room and being as self aware and intelligent as I am I was like, based on where the idols are, based on where the paranoia is and based on how the alliances are looking I was exactly where I wanted to be in the game.</p>
<p>It&#8217;s all about voting blocks so I&#8217;d rather be between two alliances than in one. So I was right where I wanted to be but like based on where things were at that moment I realized I could be collateral damage. So I realized I was actually an option.</p>
<p>So I&#8217;m like, I would rather put my fate in luck than with these losers. Everybody that I wanted to work with voted with me, every single person on both sides of the alliances. It speaks to exactly where I felt like I was in the game and that was exactly where I wanted to be and that&#8217;s exactly where I was. So yeah, it was a good way to go out because the only way you can get me out was having it become an epic tribal and that was the only way, like literally the only way.</p>
<p><strong>MW-</strong> And you made history as the first person to ever play your &#8220;Shot In The Dark.&#8221;</p>
<p><strong>SS-</strong> Oh, I love that for me, like literally. People have asked me if I regret playing it because then I probably wouldn&#8217;t have gone home and I&#8217;m like do I regret making history? That&#8217;s a dumb question, next.</p>
<p><strong>MW-</strong> And so you already answered this, but I&#8217;ll give you a chance to elaborate on it. If you get the chance are you going back to <em>Survivor</em>?</p>
<p><strong>SS-</strong> Hundo percent, hundo percent. I&#8217;m going and I&#8217;m going to play the exact same way I played before because I did nothing wrong. The only thing I would probably do differently is probably spear fish more to get away from people more often.</p>
<p>Mental health matters on the island too so it&#8217;s pretty therapeutic to go spear fishing and get away from everybody that you have to live with on this island. But yeah, no, I&#8217;m 100% doing it, like hundo percent.</p>
<p>I couldn&#8217;t do America that disservice of not accepting the invitation. So even if I didn&#8217;t want to I&#8217;m nice, I feel like I&#8217;m a nice person so I would do it for them. Also for the haters, because haters are just fans in disguise.</p>
<p><strong>MW-</strong> That&#8217;s right, shout out to the Sydney Segal Community, they deserve it.</p>
<p><strong>SS-</strong> Thank you. I agree.</p>
<p><strong>MW-</strong> Well thank you so much for the time today Sydney, it&#8217;s been a fun one and all the best moving forward.</p>
<p><strong>SS-</strong> Appreciate it!</p>
<p>Tune in for brand-new episodes of <em>Survivor 41</em> Wednesday nights at 8:00 PM ET/PT on CBS or available to stream with <a href="https://www.paramountplus.com/shows/survivor/" target="_blank" rel="nofollow">Paramount+</a>. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3wjt8ar"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3wjt8ar"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3wjt8ar"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-7"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2016/11/01/best-places-to-buy-a-thanksgiving-turkey-in-houston/" title="Best Places To Buy A Thanksgiving Turkey In Houston" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2016/10/thanksgiving-dinner1.jpg?resize=55%2C55&#038;ssl=1" alt="Best Places To Buy A Thanksgiving Turkey In Houston" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2016/11/01/best-places-to-buy-a-thanksgiving-turkey-in-houston/" title="Best Places To Buy A Thanksgiving Turkey In Houston" class="bump-view" data-bump-view="tp">Best Places To Buy A Thanksgiving Turkey In Houston</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/10/zamir-white-georgia-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="bump-view" data-bump-view="tp">&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-boston-dorchester/" title="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/11/Dorchester-1.jpg?resize=55%2C55&#038;ssl=1" alt="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-boston-dorchester/" title="Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School" class="bump-view" data-bump-view="tp">Principal Beaten Unconscious, Suffers Broken Ribs In Attack By 16-Year-Old Girl At School</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-houston/" title="Best Places To Take Your Holiday Photos In Houston" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2016/12/holidayfamilyphoto.jpg?resize=55%2C55&#038;ssl=1" alt="Best Places To Take Your Holiday Photos In Houston" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-houston/" title="Best Places To Take Your Holiday Photos In Houston" class="bump-view" data-bump-view="tp">Best Places To Take Your Holiday Photos In Houston</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2019/06/20/boy-scouts-sex-abuse-awareness-animated-videos/" title="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/bsa-abuse-awareness-3.jpg?resize=55%2C55&#038;ssl=1" alt="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2019/06/20/boy-scouts-sex-abuse-awareness-animated-videos/" title="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" class="bump-view" data-bump-view="tp">Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/ba158e18cb026bcfbae830438894ba13?s=55&#038;d=mm&#038;r=g" alt="How To Cook Authentic Cajun Gumbo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">How To Cook Authentic Cajun Gumbo</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/10/22/russell-westbrook-passion-play-lakers-gotham-chopra-showtime/" title="Gotham Chopra Sheds New Light On Russell Westbrook In SHOWTIME Doc: &#039;People Think He&#039;s Raw Emotion, There&#039;s A Lot Of Layers There&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/10/GettyImages-1346103878.jpg?resize=55%2C55&#038;ssl=1" alt="Gotham Chopra Sheds New Light On Russell Westbrook In SHOWTIME Doc: &#039;People Think He&#039;s Raw Emotion, There&#039;s A Lot Of Layers There&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/10/22/russell-westbrook-passion-play-lakers-gotham-chopra-showtime/" title="Gotham Chopra Sheds New Light On Russell Westbrook In SHOWTIME Doc: &#039;People Think He&#039;s Raw Emotion, There&#039;s A Lot Of Layers There&#039;" class="bump-view" data-bump-view="tp">Gotham Chopra Sheds New Light On Russell Westbrook In SHOWTIME Doc: &#039;People Think He&#039;s Raw Emotion, There&#039;s A Lot Of Layers There&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photos</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 09/23/21)</a></li>
<li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-417182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417182"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://houston.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGpubmJhYk5AIjgT24=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635774847g' type='text/css' media='all' />
<script type="text/javascript" src="https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1635535281g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162245990',post:'418943',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '418943' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":203,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>