<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="sierra samuels, jackson health, jackson health nurse, jackson health nurse posts nicu photos, jackson health nurse sierra samuels, jackson health nurse sierra samuels posts nicu photos" />
<meta name="keywords" content="around the nation, around the nation" />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media &#8211; CBS Houston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKsCYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2U8TeMwDYfj+Ql1RZ9Q' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdNSFTfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Tm7wznrb9eMDIYM5Ew==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kttOwzAMhl+INHQwJC4Qz+ImVpfNOShxV+XtcTvGNiqh9oI7n77fsR09JmViYAys+YAeizZdURQNkE409C4U7aMdSDJzgfIQoMesTZFITfjaiPWk/xJywdBgp5Awo7OoGH0iYCwb4QSZVzC/X14OMbOJV5Wbu6E9+g7thZ9NRa6wMsBAsd84hkzhDKE635b3kLcirTsBT9Kly5CrLlwJG+/CkjjKoGgdIElP6X3vyJYrZkXYg6nrcMnd+w/Q6o3LlXvkn4tP9naR5YfzkE+T7KXeRIr5H3TjGfOYHeNC2g/qKnZETiAHap+bdtb4DkzMp/9o317adr/fve++AKZNRdg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtKEhcUC8pXTdaEnTsqRD+z1l4sBuA4mTFcd2rMAjKRNJLAnI1QbLYC6sMBqN4Mhg7grlGVLEuXeIVXBUed7BVqPf5EiYB0cMIXYZy0Z3i7mAmprPhFX0PdtxfsMmkQpuGLXYnzotAhU06cGOr+gVocq9m8T01XP6TEZcJP5HIYtlIuGSew6n+rCv67Ztjo1/ArCzujU='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZsGiAviW7o06lKl7URS9vtUaJdd2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JQ8XLyNUei0s0oNnBVS8VVasrEPZL+JXbaJV3qO92kcpuF6e8QvCnFUyQ=='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/417701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2YvQE71' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F09%2F09%2Fmiami-nurse-sierra-samuels-nicu-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F09%2F09%2Fmiami-nurse-sierra-samuels-nicu-photos%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/Sierra-Rodger-Samuels-Nurse-pics.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/Sierra-Rodger-Samuels-Nurse-pics.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2021/09/09/miami-nurse-sierra-samuels-nicu-photos/" /><meta property="article:published_time" content="2021-09-09T10:34:58+00:00" /><meta property="article:suggested-social-copy" content="A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/Sierra-Rodger-Samuels-Nurse-pics.jpg?w=1500"><meta name="twitter:title" content="Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media"/><meta name="twitter:description" content="A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://miami.cbslocal.com/2021/09/08/jackson-health-nurse-sierra-samuels-nicu-photos/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2021/09/09/miami-nurse-sierra-samuels-nicu-photos/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2021\/09\/09\/miami-nurse-sierra-samuels-nicu-photos\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2021\/09\/09\/miami-nurse-sierra-samuels-nicu-photos\/"},"headline":"Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media","description":"A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2021\/09\/Sierra-Rodger-Samuels-Nurse-pics.jpg?w=1500","keywords":["Around the Nation","Around The Nation","Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media"],"datePublished":"2021-09-09T10:34:58+00:00","dateModified":"2021-09-09T10:34:58+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Now Hiring: K&N Engineering","description":"K&N Engineering, Inc. is a manufacturer of air filters, cold air intake systems, oil filters, performance parts, and other related products.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/B91\/053\/B910536F35684A95B6A88E8DAE9F81EA.jpg?Expires=1725840000&KeyName=mcpkey1&Signature=5IR8UZAWNtHySdC6InfV6Ix0h3I","uploadDate":"2021-03-11","duration":"T1M42S","contentUrl":"https:\/\/houston.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/","embedUrl":"https:\/\/houston.cbslocal.com\/video\/5386562-now-hiring-kn-engineering\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","default",["miamihospitalnursepostsdisturbingphotoscaptionsofnicubabyonsocialmedia","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-417701 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/09/09/fantasy-football-2021-start-or-sit-week-1/" title="Fantasy Football Start Or Sit Week 1: Raheem Mostert Big Opportunity Against Detroit Lions" class="cbs-thumbnail-link item-1631214066" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 1: Raheem Mostert Big Opportunity Against Detroit Lions</strong><em class="description">The 49ers back could have an explosive opening week in Detroit against the Lions.</em></div></a><a href="https://houston.cbslocal.com/2021/09/09/nfl-week-1-nfc-north-picks-packers-vikings-bears-lions/" title="NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright" class="cbs-thumbnail-link item-1631202188" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/aaron-rodgers-packers-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 1 NFC North Picks: &#039;I Don&#039;t Really Bet Against Aaron Rodgers,&#039; Says CBS Minnesota&#039;s Norman Seawright</strong><em class="description">CBS Minnesota sports anchor Norman Seawright III looks at the Week 1 matchups in the NFL North, where quarterback issues have been the big story.</em></div></a><a href="https://houston.cbslocal.com/2021/09/07/mlb-wild-card-race-baseball-report/" title="Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left" class="cbs-thumbnail-link item-1631020458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1234737386.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Wild Card Races Heat Up With Just Four Weeks Of Regular Season Baseball Left</strong><em class="description">With the calendar flipping to September, the Wild Card races remain tight with five teams within 4.5 games of the second spot in the National League and five teams fighting over both spots, all within 3.5 games of each other in the American League.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/09/09/september-11-2001-second-wave-attack-fears/" title="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" class="cbs-thumbnail-link item-1631198947" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1339505-e1631198442232.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks</strong><em class="description">Michael Morell was President George W. Bush&#039;s daily intelligence briefer on September 11, 2001. He talks with us about his memories from that day in the CBS News Special “Race Against Time: The CIA and 9/11.”</em></div></a><a href="https://houston.cbslocal.com/2021/09/09/week-2-cfb-cbs-sports-network-army-air-force-navy/" title="Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network" class="cbs-thumbnail-link item-1631195427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1179240195.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network</strong><em class="description">All three service academies will play on CBS or CBS Sports Network this Saturday with Air Force and Navy getting the prime mid-afternoon slot.</em></div></a><a href="https://houston.cbslocal.com/2021/09/08/chris-wallace-countdown-bin-laden-interview/" title="Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;" class="cbs-thumbnail-link item-1631115164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-113485155-e1631114836215.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;</strong><em class="description">Journalist Chris Wallace talks with us about his new book detailing the final months of the hunt for Osama Bin Laden and what he learned about President Barack Obama&#039;s decision making during this time.</em></div></a><a href="https://houston.cbslocal.com/2021/09/07/case-walker-the-other-two-interview/" title="&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame" class="cbs-thumbnail-link item-1631034054" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1084016976-e1631036310887.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame</strong><em class="description">Case Walker talks with us about starring in &quot;The Other Two&quot; with Molly Shannon and Ken Marino and what it was like to become famous as a teenager.</em></div></a><a href="https://houston.cbslocal.com/2021/09/07/nate-burleson-cbs-mornings-interview/" title="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" class="cbs-thumbnail-link item-1631016012" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/nate-e1630934835707.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;</strong><em class="description">Nate Burleson talks with us about co-hosting &quot;CBS Mornings&quot; with Gayle King and Tony Dokoupil and how his career as an NFL wide receiver prepared him for this moment.</em></div></a><a href="https://houston.cbslocal.com/2021/09/03/jojo-siwa-tour-2022-the-j-team-paramount-plus/" title="JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;" class="cbs-thumbnail-link item-1630684857" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/joj1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">JoJo Siwa Talks &#039;The J Team&#039; And Upcoming Tour: &#039;It&#039;s Been A Long 2 Year Break, I&#039;m Ready!&#039;</strong><em class="description">JoJo Siwa&#039;s &#039;The J Team&#039; comes to Paramount+ today!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Miami Hospital Nurse Posts Disturbing Photos, Captions Of NICU Baby On Social Media</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 9, 2021 at 10:34 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_6" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5977409","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"houston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2YvQE71","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>MIAMI (CBSMiami) &ndash; A Jackson Health System employee is on administrative leave following disturbing posts on social media that appear to mock a baby in the neonatal intensive care unit.</p>
<p>Out of respect for the baby and the baby&#8217;s family, CBS4 has decided not to share the pictures in their entirety. Instead, the photos have been cropped to show only the captions:</p>
<p>The first read, &#8220;My night was going great then boom!&#8221;</p>
<div id="attachment_792516" style="width: 430px" class="wp-caption aligncenter"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/nurse-instagram-posts_1.jpg"><img aria-describedby="caption-attachment-792516" loading="lazy" class="wp-image-792516 size-large" src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/nurse-instagram-posts_1.jpg?w=420" alt="" width="420" height="236"></a><p id="caption-attachment-792516" class="wp-caption-text">(Courtesy of CBS4 News Viewer)</p></div>
<p>The other read, &#8220;Your intestines posed (sic) to be inside not outside baby&rdquo; and is followed up with &#8220;#gastroschisis.&#8221;</p>
<div id="attachment_792517" style="width: 430px" class="wp-caption aligncenter"><a href="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/nurse-instagram-posts.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-792517" loading="lazy" class="wp-image-792517 size-large" src="https://miami.cbslocal.com/wp-content/uploads/sites/15909786/2021/09/nurse-instagram-posts.jpg?w=420" alt="" width="420" height="236"></a><p id="caption-attachment-792517" class="wp-caption-text">(Courtesy of CBS4 News Viewer)</p></div>
<p>Gastroschisis is a birth defect of the belly where the baby&#8217;s intestines are exposed.</p>
<p>The posts were made on accounts belonging to the name Sierra Samuels, a nurse at JMH.</p>
<p>On her Facebook, she&#8217;s seen smiling in her hospital uniform.</p>
<p>Jackson Health System told CBS4 News any potential privacy breach is taken seriously and that all employees are provided privacy policy training on a regular basis.</p>
<p>A statement from a Jackson Health System representative read, in part, &#8220;Employees who violate these privacy rules, despite being educated, are subject to disciplinary action including suspension or termination. As soon as we learned of this potential breach, we immediately placed this employee under administrative leave pending the outcome of the investigation.&#8221;</p>
<p>Miami litigation attorney David Weinstein said there is a certain expectation of privacy if you&#8217;re in a private area, especially in a hospital.</p>
<p>&#8220;In addition to the general HIPPA violation that we&#8217;d be looking at here there&#8217;s a sense of decency about the rights and expectations we all have in our likenesses and our images,&#8221; said Weinstein.</p>
<p>Jackson Health also told CBS4 News that the parent has been notified of the breach.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YvQE71"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YvQE71"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YvQE71"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-7"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2019/06/20/boy-scouts-sex-abuse-awareness-animated-videos/" title="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/bsa-abuse-awareness-3.jpg?resize=55%2C55&#038;ssl=1" alt="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2019/06/20/boy-scouts-sex-abuse-awareness-animated-videos/" title="Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos" class="bump-view" data-bump-view="tp">Boy Scouts Launch Sex Abuse Awareness Program With Animated Videos</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/09/09/september-11-2001-second-wave-attack-fears/" title="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1339505-e1631198442232.jpg?resize=55%2C55&#038;ssl=1" alt="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/09/09/september-11-2001-second-wave-attack-fears/" title="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" class="bump-view" data-bump-view="tp">The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2014/08/21/top-fantasy-football-team-names-for-2014/" title="Top Fantasy Football Team Names For 2014" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/08/488845363.jpg?resize=55%2C55&#038;ssl=1" alt="Top Fantasy Football Team Names For 2014" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/08/21/top-fantasy-football-team-names-for-2014/" title="Top Fantasy Football Team Names For 2014" class="bump-view" data-bump-view="tp">Top Fantasy Football Team Names For 2014</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/09/GettyImages-1229008722.jpg?resize=55%2C55&#038;ssl=1" alt="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/09/01/college-football-week-1-cbs-tv-schedule/" title="College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups" class="bump-view" data-bump-view="tp">College Football Kicks Off On CBS Sports Network With Five Week 1 Matchups</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/08/najee-harris-alabama-1.jpg?resize=55%2C55&#038;ssl=1" alt="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="bump-view" data-bump-view="tp">Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2014/09/12/the-best-places-to-watch-each-pro-football-team-in-houston/" title="The Best Places To Watch Each Pro Football Team In Houston" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/09/dsc_0014.jpg?resize=55%2C55&#038;ssl=1" alt="The Best Places To Watch Each Pro Football Team In Houston" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/09/12/the-best-places-to-watch-each-pro-football-team-in-houston/" title="The Best Places To Watch Each Pro Football Team In Houston" class="bump-view" data-bump-view="tp">The Best Places To Watch Each Pro Football Team In Houston</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photos</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-417182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417182"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://houston.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGhgbGBiakFAIhtT1k=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631030458g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631155292g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162245990',post:'417701',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '417701' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>