<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="love island, season 3, villa, tour, video, arielle vandenberg, cbs, paramount+, paramount plus" />
<meta name="keywords" content="love island, season 3, villa, tour, video, arielle vandenberg, cbs, paramount+, paramount plus" />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>WATCH: &#8216;Love Island&#8217; Season Three Villa Tour And Exclusive Content Coming To Paramount+ &#8211; CBS Houston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsECksEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVwPw1Hry1kPpyd1rZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmYbYeBFnmWqQdLWkFXF7dgHx+uf74coODzESA9sokQLO6vjAyKB2M9WoWsEX2wX5XEpShRxXckYpc7Qfb1mI3yimRU9pbELr/dD70D0h6zkl' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kd1OwzAMhV+INAKtY1wgnsVNrC7MTqLEXdW3x+0YE0xC5II7/53P8Ymds3EpCkaxckTGat1QDSUHZDNNY4jVcvITaWcbMAwRRizWVa0sGXedRg/2N1CIjia/llQzB49GkDOBYG0UZyjyB83Pl9djKuLSlXJLG9YjD+gv+i00FKoYBwKUxsYz9IrgCM35Zt63vle0HVR40i1DgbLYKgthxyG2X6+Ojyhf7q9xO+T+8xnKacVe5l2iVP6Bm85Y5hIE79A8mSvsHSWDmvXSHTbEZ75K3vj1cf/U94fnfr/7AI+XGag=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxMQGF8RbSpeNljQtawra7ykTB3YbSJysOLZjBR5RmcCCLCAX9JjAnJOiYDSBZUO5K5RLEANNvSWqvOXKpQ2sNbpVjkh5sJzAhy5T2ehuNhdQ9/ozYRF9yzhOb1glUt4Ooxb8qdMsUF6zHnB8RS8IVe5dJcSvntNnNmIDp38UQioTSyq5J3/ctnXTHPZNu3NPsQm6Qw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQLRwQXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/O08W5+81N1/QGCutU2w=='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/416633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3hllUg0' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F07%2F07%2Flove-island-villa-tour-paramount-plus-season-three%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F07%2F07%2Flove-island-villa-tour-paramount-plus-season-three%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="WATCH: &#039;Love Island&#039; Season Three Villa Tour And Exclusive Content Coming To Paramount+" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/LoveIsland.jpg?w=1042" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/LoveIsland.jpg?w=1042" /><meta property="og:image:width" content="1042" /><meta property="og:image:height" content="586" /><meta property="og:description" content="Take a tour of the &#039;Love Island&#039; season 3 villa and find out about exclusive content coming to Paramount+." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2021/07/07/love-island-villa-tour-paramount-plus-season-three/" /><meta property="article:published_time" content="2021-07-07T10:07:18+00:00" /><meta property="article:suggested-social-copy" content="Take a tour of the &#039;Love Island&#039; season 3 villa and find out about exclusive content coming to Paramount+." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/LoveIsland.jpg?w=1042"><meta name="twitter:title" content="WATCH: &#039;Love Island&#039; Season Three Villa Tour And Exclusive Content Coming To Paramount+"/><meta name="twitter:description" content="Take a tour of the &#039;Love Island&#039; season 3 villa and find out about exclusive content coming to Paramount+."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://houston.cbslocal.com/2021/07/07/love-island-villa-tour-paramount-plus-season-three/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2021/07/07/love-island-villa-tour-paramount-plus-season-three/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2021\/07\/07\/love-island-villa-tour-paramount-plus-season-three\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2021\/07\/07\/love-island-villa-tour-paramount-plus-season-three\/"},"headline":"WATCH: &#8216;Love Island&#8217; Season Three Villa Tour And Exclusive Content Coming To Paramount+","description":"Take a tour of the 'Love Island' season 3 villa and find out about exclusive content coming to Paramount+.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2021\/07\/LoveIsland.jpg?w=1042","keywords":["CBS+","Love Island","WATCH: 'Love Island' Season Three Villa Tour And Exclusive Content Coming To Paramount+"],"datePublished":"2021-07-07T10:07:18+00:00","dateModified":"2021-07-07T10:07:18+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","default",["watchloveislandseasonthreevillatourandexclusivecontentcomingtoparamount","post","article","cbs","loveisland","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Take a tour of the &#039;Love Island&#039; season 3 villa and find out about exclusive content coming to Paramount+." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-416633 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/07/07/john-deere-classic-preview-tpc-deere-run-dylan-frittelli/" title="John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon" class="cbs-thumbnail-link item-1625692148" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/dylan-fritelli-john-deere-classic-2019-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">John Deere Classic Preview: TPC Deere Run &#039;A Course That Lends Itself To A Lot Of Birdies,&#039; Says CBS Sports&#039; Andrew Catalon</strong><em class="description">The PGA Tour returns to TPC Deere Run for the 50th anniversary of the event now known as the John Deere Classic.</em></div></a><a href="https://houston.cbslocal.com/2021/07/07/tpc-deere-run-profile/" title="TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;" class="cbs-thumbnail-link item-1625675456" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/07/tpc-deere-run-4th-hole-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TPC Deere Run Profile: John Deere Classic Home &#039;A Good, Straight-Forward Golf Course&#039;</strong><em class="description">Tough and picturesque, TPC Deere Run, home of the John Deere Classic, is a PGA Tour gem that rewards quality shots with good scores.</em></div></a><a href="https://houston.cbslocal.com/2021/07/07/baseball-report-cubs-losing-streak-shohei-ohtani-all-star/" title="Baseball Report: Cubs&#039; Losing Streak Continues" class="cbs-thumbnail-link item-1625636693" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/brad-wieck-cubs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Cubs&#039; Losing Streak Continues</strong><em class="description">This week&#039;s Baseball Report looks at the Cubs&#039; losing streak, Shohei Ohtani&#039;s 31 HRs, and the All-Star Game rosters for next Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2021/07/07/patrick-star-show-nickelodeon-bill-fagerbakke-cree-summer/" title="&#039;The Patrick Star Show&#039;s Bill Fagerbakke And Cree Summer Preview Nickelodeon&#039;s Newest Series: &#039;A Big, Gelatinous Pile Of Impulses&#039;" class="cbs-thumbnail-link item-1625690422" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/patrickstar.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Patrick Star Show&#039;s Bill Fagerbakke And Cree Summer Preview Nickelodeon&#039;s Newest Series: &#039;A Big, Gelatinous Pile Of Impulses&#039;</strong><em class="description">Bill Fagerbakke and Cree Summer dive into &#039;The Patrick Star Show&#039; coming to Nickelodeon on July 9th.</em></div></a><a href="https://houston.cbslocal.com/2021/07/07/love-island-villa-tour-paramount-plus-season-three/" title="WATCH: &#039;Love Island&#039; Season Three Villa Tour And Exclusive Content Coming To Paramount+" class="cbs-thumbnail-link item-1625670438" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/LoveIsland.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: &#039;Love Island&#039; Season Three Villa Tour And Exclusive Content Coming To Paramount+</strong><em class="description">Take a tour of the &#039;Love Island&#039; season 3 villa and find out about exclusive content coming to Paramount+.</em></div></a><a href="https://houston.cbslocal.com/2021/07/06/big-brother-love-island-new-season-cbs/" title="&#039;Big Brother&#039; And &#039;Love Island&#039; Return With Hot New Summer Seasons On CBS" class="cbs-thumbnail-link item-1625598015" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/BBLI.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Big Brother&#039; And &#039;Love Island&#039; Return With Hot New Summer Seasons On CBS</strong><em class="description">&#039;Love Island&#039; and &#039;Big Brother&#039; return with all-new season this summer on CBS.</em></div></a><a href="https://houston.cbslocal.com/2021/07/01/srx-racing-series-lucas-oil-raceway/" title="&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway" class="cbs-thumbnail-link item-1625163308" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/GettyImages-1325659852.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway</strong><em class="description">The CBS analyst says he&#039;s been struck by the performance of IndyCar drivers, Castroneves in particular, thus far in the Camping World SRX series as the drivers head to Indy for Week 4&#039;s race at Lucas Oil Raceway.</em></div></a><a href="https://houston.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" title="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" class="cbs-thumbnail-link item-1625161177" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3</strong><em class="description">See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man.</em></div></a><a href="https://houston.cbslocal.com/2021/07/01/big-brother-season-23-houseguests/" title="Big Brother Season 23: Meet The New Houseguests" class="cbs-thumbnail-link item-1625160602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/07/bro23_bp_hd_clean.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Brother Season 23: Meet The New Houseguests</strong><em class="description">Meet the Houseguests for season 23 of &#039;Big Brother.&#039;</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WATCH: &#8216;Love Island&#8217; Season Three Villa Tour And Exclusive Content Coming To Paramount+</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 7, 2021 at 10:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/love-island/">Love Island</a></div></div></section><section id="column_block_6" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5759417","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3hllUg0","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> Paramount+, the streaming service from ViacomCBS, will bring <em>Love Island</em> fans access to even more of the action this season with 15 hours of exclusive and uncensored content in addition to the ability to watch <a href="https://www.cbs.com/shows/love-island/" target="_blank" rel="noopener"><em>Love Island</em></a> live and on-demand through the service.</p>
<p>Each week, <a href="https://www.paramountplus.com/home/" target="_blank" rel="nofollow">Paramount+</a>&rsquo;s <em>Love Island</em> coverage will include an additional too hot for broadcast episode on Mondays, <em>Love Island: The Drop</em>, featuring an unfiltered look at the intimate goings-on straight from the Villa and on Fridays <em>Love Island: Laid Bare</em>, an exclusive look at previously un-aired moments.</p>
<p><em>Love Island: The Drop</em> (Sunday; Additional Dates to Be Announced)</p>
<p>Each week, Paramount+ will feature a deeper, unfiltered look at special events in the Villa ranging from surprise new arrivals to challenges, dates and more. The first edition will be available to stream on demand on Sunday, July 11, with additional dates and times to be announced.</p>
<p><em>Love Island</em> Paramount+ Exclusive Episode (Mondays)</p>
<p>Fans missing their dose of <em>Love Island</em> on Mondays, can turn to Paramount+ to stream a new episode too spicy to air on television. Beginning Monday, July 12th, exclusive and uncensored episodes will be available to stream weekly on Mondays at 9:00 PM, ET/6:00 PM, PT, and will also be available to watch on demand later that same evening.</p>
<p><em>Love Island: Laid Bare</em> (Fridays)</p>
<p>Every Friday beginning July 16th at 1:00 PM, ET/10:00 AM, PT, stream a one-hour intimate look at moments from the show only a streaming service could air.</p>
<p><em>Love Island</em>&rsquo;s special 90-minute season premiere on the CBS airs Wednesday, July 7th from 9:30-11:00 PM, ET/PT. Following its season premiere, <em>Love Island</em> will air Thursday and Friday from 9:00-10:00 PM, ET/PT and Sunday from 9:00-11:00PM, ET/PT during its first week. Then, the series will air Tuesdays through Fridays from 9:00-10:00 PM, ET/PT, and Sundays from 9:00-11:00 PM, ET/PT for the remainder of the season. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3hllUg0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3hllUg0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3hllUg0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-7"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/GettyImages-1231802430.jpg?resize=55%2C55&#038;ssl=1" alt="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="bump-view" data-bump-view="tp">UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" title="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/06/chris-gittens-gio-urshela-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" title="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" class="bump-view" data-bump-view="tp">Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" title="USWNT Announces Olympic Roster For Tokyo Games" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/06/GettyImages-1323977780.jpg?resize=55%2C55&#038;ssl=1" alt="USWNT Announces Olympic Roster For Tokyo Games" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/06/23/uswnt-olympic-roster-tokyo/" title="USWNT Announces Olympic Roster For Tokyo Games" class="bump-view" data-bump-view="tp">USWNT Announces Olympic Roster For Tokyo Games</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2013/02/28/how-to-make-cajun-ranch-crackers/" title="How To Make Cajun Ranch Crackers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/02/picture-010.jpg?resize=55%2C55&#038;ssl=1" alt="How To Make Cajun Ranch Crackers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2013/02/28/how-to-make-cajun-ranch-crackers/" title="How To Make Cajun Ranch Crackers" class="bump-view" data-bump-view="tp">How To Make Cajun Ranch Crackers</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/06/07/helio-castroneves-superstar-racing-experience-cbs/" title="Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/06/GettyImages-1233203726.jpg?resize=55%2C55&#038;ssl=1" alt="Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/06/07/helio-castroneves-superstar-racing-experience-cbs/" title="Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;" class="bump-view" data-bump-view="tp">Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/06/10/palmetto-championship-preview-congaree-golf-club-dustin-johnson/" title="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/06/dustin-johnson-pga-championship-1.jpg?resize=55%2C55&#038;ssl=1" alt="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/06/10/palmetto-championship-preview-congaree-golf-club-dustin-johnson/" title="Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?" class="bump-view" data-bump-view="tp">Palmetto Championship Preview: Can Dustin Johnson Get On Track At Congaree?</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/GettyImages-1230221764.jpg?resize=55%2C55&#038;ssl=1" alt="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/05/26/sec-football-tv-schedule-cbs/" title="SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18" class="bump-view" data-bump-view="tp">SEC Football: CBS Sports Announces 2021 Schedule Including Alabama At Florida On September 18</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photos</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://houston.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGpqYW5qZkJAIjVT2s=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1625587564g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162245990',post:'416633',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '416633' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>