<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="around the nation" />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown &#8211; CBS Houston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsBrEZ4M4S5qYEtWxo3zU6xNSNqygEivbY7/RGJaorHBBLlAeGDCDHbMisYbAs6XqXlLOcBcpmPat3cFPEIYR3crGhCTGfYcj1clzhiCuUtuYt0Gr2+F+oIJhM2HqNh+KaiHnInHDS6tHDSMbT4o8z/9PhdQmLv3fW7gOp+F80ceD1k91j59W' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWWPBqQvxLDUGFdIBEhFvr72AuP28D1c2mKJSVNCdAgngIoYTegbRm6lGkQq+2BGRz7UkEch+I6MUMnv98ZaF+I1Rpeg5TLa3zdi1g3MPIcg5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kdtOwzAMhl+I1JpEmXqBeBY3sbow56DEXdW3x+0YE0xC5II7n/7P8R9YsrEpCkUBOVGgCnashpNFhszz5GOFkNzM2tkHTMCIExWwVStrpudOoyf4DeSj5dltJdUs3pERCplRqDaKMxb5g+bny+spFbHpRrmnDespjOSu+j007KsYi4KcpsYz9Apvmczlbt63vlM0jCo865axYFmhysrUBR/br1fHJ5Iv97e4HfL4+QHLecNe523iVP6Bmy5UluKFHtBhNjfYO0lGNWvojjviM98kb+H18HIY+r4fhuMHj4sZrw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2SSmXRBvKV02WtK0LClov6dMHNhtIHGy4tiOFf1IykYSINFygQCs7ZkVRmtQO7KY+0J51iniPDjEKjiqPO/0VqPf5EiYR0esQ+wzlo3pF3MBdW8+E1bRtwzT/IZNIhXcOBmBnzotAhUMmRGmV/SKUOXeVWL66jlDJisuEv+jEGCZSLjknsKxbuvusG+atvNPsMu6OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUxiwA6Ib+naqEuVphNJ2e9TTVy4sJtlP9uwrZ0vYigGtmBGBT9rx8U7BhLPNTQrKbiwoNIb+0zSJz3Bv2LjI5fZ8SH5c/Ey8oyHnZVrJFHIJVRuyUYhou0TX9kmnvkxXIfzfbzcpil9AArJVNw='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/415627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3o35gUd' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F05%2F10%2Frapping-senior-citizen-dancers-asian-hate-san-francisco-chinatown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F05%2F10%2Frapping-senior-citizen-dancers-asian-hate-san-francisco-chinatown%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/asianunity-rappers.jpg?w=1024" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/asianunity-rappers.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A group of senior citizens in San Francisco&#039;s Chinatown are making their own moves against Asian hate crimes with a new rap that&#039;s mostly in Cantonese." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2021/05/10/rapping-senior-citizen-dancers-asian-hate-san-francisco-chinatown/" /><meta property="article:published_time" content="2021-05-10T11:00:14+00:00" /><meta property="article:suggested-social-copy" content="A group of senior citizens in San Francisco&#039;s Chinatown are making their own moves against Asian hate crimes with a new rap that&#039;s mostly in Cantonese." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/asianunity-rappers.jpg?w=1024"><meta name="twitter:title" content="Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown"/><meta name="twitter:description" content="A group of senior citizens in San Francisco&#039;s Chinatown are making their own moves against Asian hate crimes with a new rap that&#039;s mostly in Cantonese."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/05/10/rapping-senior-citizen-dancers-beat-back-asian-hate-in-san-francisco-chinatown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2021\/05\/10\/rapping-senior-citizen-dancers-asian-hate-san-francisco-chinatown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2021\/05\/10\/rapping-senior-citizen-dancers-asian-hate-san-francisco-chinatown\/"},"headline":"Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown","description":"A group of senior citizens in San Francisco's Chinatown are making their own moves against Asian hate crimes with a new rap that's mostly in Cantonese.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2021\/05\/asianunity-rappers.jpg?w=1024","keywords":["Around the Nation","Around The Nation","Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown"],"datePublished":"2021-05-10T11:00:14+00:00","dateModified":"2021-05-10T11:00:14+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","default",["rappingseniorcitizendancersbeatbackasianhateinsanfranciscochinatown","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A group of senior citizens in San Francisco&#039;s Chinatown are making their own moves against Asian hate crimes with a new rap that&#039;s mostly in Cantonese." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-415627 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="cbs-thumbnail-link item-1620321648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/max-homa-wells-fargo-championship-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</strong><em class="description">The Wells Fargo Championship returns with a strong field after COVID caused its cancellation last year.</em></div></a><a href="https://houston.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="cbs-thumbnail-link item-1620088514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/byron-buxton-twins-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?</strong><em class="description">The latest Baseball Report looks at Twins&#039; Byron Buxton&#039;s hitting, Max Scherzer&#039;s Sunday on the mound and in the hospital, and Jesus Luzardo&#039;s video game injury.</em></div></a><a href="https://houston.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="cbs-thumbnail-link item-1619726441" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/GettyImages-1191146764-e1619629966171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie</strong><em class="description">The former Texas A&amp;M quarterback shares why he is ready to start from day one in the NFL.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2021/05/07/pink-skies-ahead-kelly-oxford-interview/" title="Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;" class="cbs-thumbnail-link item-1620413923" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/pink-skies-ahead.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Director Kelly Oxford On MTV Movie &#039;Pink Skies Ahead&#039;: &#039;I Haven&#039;t Seen Another Film That Delves Into Anxiety Like This One&#039;</strong><em class="description">A new movie from MTV shines a light on the realities of anxiety disorder for Mental Health Awareness Month.</em></div></a><a href="https://houston.cbslocal.com/2021/05/06/dan-reynolds-from-cradle-to-stage-paramount-plus-interview/" title="Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;" class="cbs-thumbnail-link item-1620318263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/GettyImages-459762432-e1620315277553.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interview: Dan Reynolds &amp; Christene Reynolds On Paramount+&#039;s &#039;From Cradle To Stage&#039;</strong><em class="description">A new docuseries from Foo Fighters musician Dave Grohl highlights the impact of mothers on famous musicians. We talked with Imagine Dragons leader singer about his mom Christene.</em></div></a><a href="https://houston.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="cbs-thumbnail-link item-1620237946" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/KETOBBQFEAT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;</strong><em class="description">Take these Grilled Chicken Shawarma Kebabs paired with Jalapeno-Cheddar “Corn Bread” — together they come in at only 2g net carbs per serving and are sure to satisfy all your barbecue cravings.</em></div></a><a href="https://houston.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="cbs-thumbnail-link item-1620232225" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/117460_11952b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS</strong><em class="description">Tiffany Haddish finds kids “wigging” out when they realize one of her wigs on a shelf can communicate only with them on the premiere of &quot;Kids Say The Darndest Things.&quot;</em></div></a><a href="https://houston.cbslocal.com/2021/05/05/tiffany-haddish-cbs-kids-say-the-darndest-things-interview/" title="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" class="cbs-thumbnail-link item-1620230411" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/117460_0169b-e1620153627108.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;</strong><em class="description">Tiffany Haddish explains why the children on &quot;Kids Say The Darndest Things&quot; are hilarious, insightful and a little too grown.</em></div></a><a href="https://houston.cbslocal.com/2021/05/04/billy-gardell-interview-bob-hearts-abishola/" title="Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;" class="cbs-thumbnail-link item-1620144911" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/05/117549_WB_1040b-e1620143233483.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Billy Gardell On CBS&#039; &#039;Bob Hearts Abishola&#039;: &#039;I Can&#039;t Believe I Ended Up On A Second Successful Sitcom&#039;</strong><em class="description">&quot;This show says something sweet in a very hard time right now.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Rapping Senior Citizen Dancers Beat Back Asian Hate in San Francisco Chinatown</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 10, 2021 at 11:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5568402","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3o35gUd","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>SAN FRANCISCO (KPIX) &#8212; Senior citizens are making their own moves against Asian hate crimes with a new rap that&#8217;s mostly in Cantonese.</p>
<p>Together, they chant, &#8220;Beware, beware of the guy mo so.&#8221;</p>
<p>In English, that&#8217;s &#8220;beware the chicken feather duster,&#8221; a household tool some of the ladies remember from their childhood.</p>
<p>&#8220;Using the guy mo so &#8212; this chicken feather duster. It had a hard base so, when you are naughty and getting out of line, the parents would go after you with that,&#8221; explained dancer Emily Chin.</p>
<div id="attachment_914650" style="width: 310px" class="wp-caption alignleft"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/asianunity-rappers.jpg"><img aria-describedby="caption-attachment-914650" loading="lazy" class="size-medium wp-image-914650" src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/asianunity-rappers.jpg?w=300" alt="Grant Avenue Follies" width="300" height="169"></a><p id="caption-attachment-914650" class="wp-caption-text">Grant Avenue Follies dancers rehearse in San Francisco. (CBS)</p></div>
<p>The rap was written by Clara Hsu, director of the Clarion Performing Arts Center where the ladies practice in the heart of San Francisco Chinatown.</p>
<p>Their message is direct: &#8220;We are the authority. Don&#8217;t mess with us,&#8221; Hsu said.</p>
<p>Hsu is rehearsing with members of the Grant Avenue Follies, an 18-year senior citizen group that recalls the city&#8217;s golden nightclub era.</p>
<p>The dancers have toured in Las Vegas, China, and Cuba.</p>
<p>Mostly, the Follies perform locally for the elderly and fundraising galas, raising millions of dollars for senior citizen groups.</p>
<p>But, this time, dancer Pat Nishimoto says they&#8217;re raising awareness about the crimes that spark fear.</p>
<p>&#8220;With all these violent attacks, I&#8217;m just really careful,&#8221; Nishimoto said. &#8220;I don&#8217;t think I&#8217;ll be walking Stow Lake [in Golden Gate Park] by myself now.&#8221;</p>
<p>Hsu added, &#8220;Seniors are not just old people on the street, you know? We are powerful and we want to show that and to show it in an entertaining way.&#8221;</p>
<p>Follies co-founder Cynthia Yee says they feel empowered to act.</p>
<p>&#8220;With this rap, I want to show the people &#8216;Don&#8217;t be mean to grandma. If it weren&#8217;t for grandma, you wouldn&#8217;t be here,'&#8221; Yee explained.</p>
<p>The dozen members of the Follies are enlisting a choreographer to develop a routine and then post the production online.</p>
<p>They also hope to perform it at rallies to stop Asian hate.</p>
<p>These grandmothers say their weapon is their voices: loud, clear and united.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3o35gUd"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3o35gUd"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3o35gUd"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/AbbvieFeat.jpg?resize=55%2C55&#038;ssl=1" alt="A Treatment Option For Select Older Patients With AML" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">A Treatment Option For Select Older Patients With AML</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/04/26/bull-episode-100-cbs-michael-weatherly/" title="&#039;Bull&#039; Celebrates Episode 100 With An All-New Trial Tonight On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/Bull_513_Promo_Still_5_042121.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Bull&#039; Celebrates Episode 100 With An All-New Trial Tonight On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/04/26/bull-episode-100-cbs-michael-weatherly/" title="&#039;Bull&#039; Celebrates Episode 100 With An All-New Trial Tonight On CBS" class="bump-view" data-bump-view="tp">&#039;Bull&#039; Celebrates Episode 100 With An All-New Trial Tonight On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/04/19/world-series-of-poker-dan-weinberg-cbs-sports/" title="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/WSOP-BRACELET_2020-WSOP_Haereiti_untitled-14312-1.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/04/19/world-series-of-poker-dan-weinberg-cbs-sports/" title="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" class="bump-view" data-bump-view="tp">CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/04/18/best-moments-56th-acm-awards/" title="SEE IT: Best Moments From The 56th ACM Awards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/117533_11661b.jpg?resize=55%2C55&#038;ssl=1" alt="SEE IT: Best Moments From The 56th ACM Awards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/04/18/best-moments-56th-acm-awards/" title="SEE IT: Best Moments From The 56th ACM Awards" class="bump-view" data-bump-view="tp">SEE IT: Best Moments From The 56th ACM Awards</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/paul-casey-valspar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/covid-19-vaccine-1.jpg?resize=55%2C55&#038;ssl=1" alt="When Can You Get The COVID Vaccine?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">When Can You Get The COVID Vaccine?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1610854799g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502268g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162245990',post:'415627',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '415627' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>