<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="united states of al, parker young, adhir kalyan, paramount+, cbs, new, show, season, episode, time" />
<meta name="keywords" content="united states of al, parker young, adhir kalyan, paramount+, cbs, new, show, season, episode, time" />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Adhir Kalyan And Parker Young Describe &#8216;United States Of Al&#8217; As A &#8216;Heartfelt&#8217; American Story &#8211; CBS Houston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsNqKYYM4SwZTojp2lEFcn5CyYQWVWNn+9vv6hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpn1rd/AThMGgW9mYkES773CkOnvOEMRVahv9Nmh1O9wPVNCsZ0zd5kNRLeRSJG54afWowbD2pMjz8v9USG3i0v+9hstwHE7n8TCN0xN1kJ9X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVOxtCvxLDUGFdIPJCLeXnsBcTu8gasaLFkpK+hOiQRwEcMFI4PozdSjSAdf7MjI59qSCNS4kVFKlaP+eNtC/Mas0vScpsHbYEfng3sAIas5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kUluwzAMRS9UWTBaOM2i6FloiXCUUAMkOoZvH9qZ0AQIokV3nP6j+KWnpEwMjIE179Bj0aYviqIB0onGwYWifbQjSWcdUB4CDJi1KVKZE341En3oVyAXDI12KYlmchYVo08EjKVSnCDzG5rHl5ddzGzilXJPK9aj79Ge9WuoyBVWBhgoDpVnyBXOEKrj3bw/fSto3YvwIFv6DHnWhWfCxrtQf704PiDf3F/iesjz53vIhwV7njeRYv4HbjxinrJjfEL7UV1he+QEYta26VbEJV8kv/6n7dpN+7nZdt8nj0AZpg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtaEhcUC8pXTZaEnTsqRD+z1l4sBuA4mTFcd2rOhHUjaSAImWKwRgbS+sMFqD2pHF3BXKs04R594hVsFR5Xmntxr9JkfCPDhiHWKXsWxMt5gLqKn5TFhF3zOM8xs2iVRww2gEfuq0CFQwZAYYX9ErQpV7N4npq+f0may4SPyPQoBlIuGSew6n+lC3+6Zu26N/ArC3ujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEKYhOE18S0mjkiptEUnH76+adtll3Cz72YZz77Bko2xgGyVSwFU7KegEOKNU36yo4PxGyi/qE+c+6g3+FRsfpKxOLsmfi8MYhS47u9TAWSEVX6UlJ/tA9pn4yjaxpOd9GubhMU7zGN8KoFTQ'></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/414997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3t4FKzs' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F04%2F08%2Funited-states-of-al-parker-young-adhir-kalyan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2021%2F04%2F08%2Funited-states-of-al-parker-young-adhir-kalyan%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Adhir Kalyan And Parker Young Describe &#039;United States Of Al&#039; As A &#039;Heartfelt&#039; American Story" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/117338_2273b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/117338_2273b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Adhir Kalyan and Parker Young discuss the latest episode of &#039;United States Of Al&#039; coming to CBS and Paramount+." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2021/04/08/united-states-of-al-parker-young-adhir-kalyan/" /><meta property="article:published_time" content="2021-04-08T15:08:27+00:00" /><meta property="article:suggested-social-copy" content="Adhir Kalyan and Parker Young discuss the latest episode of &#039;United States Of Al&#039; coming to CBS and Paramount+." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/117338_2273b.jpg?w=1500"><meta name="twitter:title" content="Adhir Kalyan And Parker Young Describe &#039;United States Of Al&#039; As A &#039;Heartfelt&#039; American Story"/><meta name="twitter:description" content="Adhir Kalyan and Parker Young discuss the latest episode of &#039;United States Of Al&#039; coming to CBS and Paramount+."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://houston.cbslocal.com/2021/04/08/united-states-of-al-parker-young-adhir-kalyan/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2021/04/08/united-states-of-al-parker-young-adhir-kalyan/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2021\/04\/08\/united-states-of-al-parker-young-adhir-kalyan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2021\/04\/08\/united-states-of-al-parker-young-adhir-kalyan\/"},"headline":"Adhir Kalyan And Parker Young Describe &#8216;United States Of Al&#8217; As A &#8216;Heartfelt&#8217; American Story","description":"Adhir Kalyan and Parker Young discuss the latest episode of 'United States Of Al' coming to CBS and Paramount+.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2021\/04\/117338_2273b.jpg?w=1500","keywords":["CBS+","Matt Weiss","United States Of Al","Adhir Kalyan And Parker Young Describe 'United States Of Al' As A 'Heartfelt' American Story"],"datePublished":"2021-04-08T15:08:27+00:00","dateModified":"2021-04-08T15:08:27+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","default",["adhirkalyanandparkeryoungdescribeunitedstatesofalasaheartfeltamericanstory","post","article","cbs","mattweiss","unitedstatesofal","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Adhir Kalyan and Parker Young discuss the latest episode of &#039;United States Of Al&#039; coming to CBS and Paramount+." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-414997 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2021/04/08/masters-augusta-national-rain-firm-fast-course/" title="Will Augusta Weather Soften A Firm Masters Course?" class="cbs-thumbnail-link item-1617912880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/jordan-spieth-masters-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Augusta Weather Soften A Firm Masters Course?</strong><em class="description">Firm and fast conditions at the outset of the Masters suggest Augusta National won&#039;t be yielding low scores, but a little rain could change everything.</em></div></a><a href="https://houston.cbslocal.com/2021/04/08/policing-black-athletes-dr-vernon-andrews/" title="New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;" class="cbs-thumbnail-link item-1617898654" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/Policing-Black-Athletes-Featured-Image.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;</strong><em class="description">Sociologist Dr. Vernon Andrews discusses his new book, one that dives into the issues of race in sports and the &quot;policing&quot; of Black athletes on and off the field.</em></div></a><a href="https://houston.cbslocal.com/2021/04/07/masters-preview-jordan-spieth-dustin-johnson-justin-thomas-augusta-national/" title="Masters Preview: Can Jordan Spieth Complete His Comeback?" class="cbs-thumbnail-link item-1617832241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/04/jordan-spieth-masters-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Masters Preview: Can Jordan Spieth Complete His Comeback?</strong><em class="description">Dustin Johnson is the defending Masters champion, but he&#039;ll have to fend of a stellar field that includes the rising Jordan Spieth.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Adhir Kalyan And Parker Young Describe &#8216;United States Of Al&#8217; As A &#8216;Heartfelt&#8217; American Story</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 8, 2021 at 3:08 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://houston.cbslocal.com/tag/united-states-of-al/">United States Of Al</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5473688","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3t4FKzs","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> <em>United States Of Al</em> is back for its second episode of season one tonight at 8:30 PM ET/PT, on CBS and streaming with <a href="https://www.paramountplus.com/home/" target="_blank" rel="nofollow">Paramount+</a>. <em>United States Of Al</em> stars Adhir Kalyan and Parker Young as a pair of military veterans who developed an incredible friendship during their service and are now adjusting to civilian life in the United States.</p>
<p>CBS&#8217; Matt Weiss spoke to Kalyan and Young ahead of tonight&#8217;s episode about what to expect from the show and their real-life friendship.</p>
<p><strong>MW:</strong> Hello fellas, <a href="https://www.cbs.com/shows/united-states-of-al/" target="_blank" rel="noopener"><em>United States of Al</em></a> new episode tonight excited to speak with you both here today. First off, what was it like to shoot the first season of a show in a pandemic?</p>
<p><strong>AK:</strong> You know, honestly, first off, we feel so grateful to have even been able to work against the backdrop of everything that&#8217;s been unfolding in the world. But with these new protocols, rigorous testing, having to maintain social distancing and masks, sometimes multiple tests a day, you would think that it would feel stranger than it sounds.</p>
<p>We were able to sort of get into a rhythm quite early on, and if anything, being so contained has allowed us to get really close to each other really quickly. All we do is really be between our home lives and our work lives. I actually think if anything, if there is a silver lining to this, it&#8217;s been that we&#8217;ve been able to really band together as a cast in quite a unique way. That&#8217;s been my take on it. Parker&#8217;s probably been miserable. But let&#8217;s ask him. [laughs]</p>
<p><strong>PY:</strong> [Laughs] No, it has been challenging, but a very welcomed challenge. It&#8217;s been nice to get to work or get to see faces open.</p>
<p><strong>AK:</strong> Real question. Do you think that we would become as close as we are now if it weren&#8217;t for the pandemic?</p>
<p><strong>PY:</strong> I mean, I have to say, yes. I don&#8217;t think that without a pandemic we wouldn&#8217;t be.</p>
<p><strong>AK:</strong> Just fishing for compliments. But yeah go ahead. [Laughs]</p>
<p><strong>PY:</strong> But no, everybody seems so excited to be here. I&#8217;m so grateful to be here and just ready to show up and laugh and have a good time. I think because not just because it&#8217;s a dream job, but also because we&#8217;ve been stuck at home having very little fun. It&#8217;s definitely been an amazing experience. You get to come here and make the story. Tell the story.</p>
<p><strong>AK:</strong> I think one big difference that we haven&#8217;t been able to perform in front of the live studio audience, which I guess is the idea initially behind the show. So hopefully once we open up again, if we&#8217;re fortunate to have a decent run on the air, maybe some point.</p>
<p><strong>MW:</strong> I would imagine there are even some people, maybe who work in the crew, who you haven&#8217;t even seen their faces yet. Has that happened at all?</p>
<p><strong>PY:</strong> Weird thing. Yeah, that&#8217;s a weird thing. We actually have seen none of their faces apart from their eyes. That&#8217;s been difficult. When we get to a wrap party, when this is all behind us and we&#8217;re allowed to be maskless, we&#8217;re not even going to recognize any of them.</p>
<p><strong>MW:</strong> You need a big unmasking, a big unveiling of everyone&#8217;s faces.</p>
<p><strong>PY:</strong> Exactly. [Laughs]</p>
<p><strong>MW:</strong> Last week the first episode aired. What was that like to see that first episode?</p>
<p><strong>AK:</strong> I don&#8217;t speak for anyone else on the show. I&rsquo;ve been fortunate to be working in the United States since I came out, which I was 24 years old, so, like 14 years ago now. Moments like these are rare, to be a part of a show that you&#8217;re excited about, that you&#8217;re passionate about; you&rsquo;re proud to be a part of.</p>
<p>For it to reach the air, it has to sort of go through so many steps in the process. I just felt really excited. I&#8217;m so excited for people to continue to watch the show because as we are able to tell more stories, you get to know the characters. We&#8217;ll give you different looks at these relationships and we&#8217;re having such a great time.</p>
<p><strong>PY:</strong> Ditto.</p>
<p><strong>MW:</strong> [Laughs] So last question, before I let you guys go here, what can fans look forward to as we go through the rest of this first season?</p>
<p><strong>AK:</strong> I think we see Parker&#8217;s character, Riley readjusting civilian Life. We get to see a relationship between Al and Riley&#8217;s daughter, Hazel developing. We get to see this evening&#8217;s relationship, but we get a real insight at the aftermath of war and its impact on this particular family, how Lizzie is dealing with the passing of her birthday.</p>
<p>On a more serious note, one thing that I&#8217;ve seen that people have said throughout these few episodes that have been screened for press, is that we see a somewhat lighthearted Al, but what&#8217;s his story? But as the season goes on, we do get to see a more serious side of him and the bunker set. The garage set is the place where Al and Riley not only solidify their relationship, but really help each other navigate&nbsp; through life. I think that there&#8217;s so many interesting stories to be told in this season, and beyond that, we just sort of can&#8217;t wait, really, for people to have a look at.</p>
<p><strong>PY:</strong> Yeah, we see a family that is bit broken right now. As a result of having been impacted by the war. And through the course of the season, we see that family start to put the pieces back together and we do it with a bunch of laughs.</p>
<p>One of the other things that I&#8217;m excited to show is that we get to show America what it is to be an Afghan interpreter, and specifically one that&#8217;s made it to the States, which is a very true story. There are thousands of guys that are here that are trying to start this new life who are just grateful to be here.</p>
<p>There are thousands that are in constant danger and thousands more that have been left behind. Hopefully through telling a story, we can help those guys secure special visas to make it to the States.</p>
<p><strong>AK:</strong> If there is anything that the show could do, we&#8217;d love for it to not only be something that is heartfelt and sticks with people and people can enjoy, but hopefully it also sheds a spotlight on this particular issue.</p>
<p><strong>MW:</strong> Absolutely. Thank you both so much for the time and all the best moving forward!</p>
<p><strong>AK:</strong> Thank you!</p>
<p><strong>PY:</strong> Thanks, Matt!</p>
<p>Tune in Thursdays at 8:30 PM ET/PT for new episodes of United States Of Al, on CBS and streaming with Paramount+. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3t4FKzs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3t4FKzs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3t4FKzs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/03/12/cassidy-lichtman-athletes-unlimited-volleyball/" title="Cassidy Lichtman On Athletes Unlimited Volleyball: &#039;The Interesting Thing Is We Redraft Teams Every Week&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/03/lichtman-e1615574059457.jpg?resize=55%2C55&#038;ssl=1" alt="Cassidy Lichtman On Athletes Unlimited Volleyball: &#039;The Interesting Thing Is We Redraft Teams Every Week&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/03/12/cassidy-lichtman-athletes-unlimited-volleyball/" title="Cassidy Lichtman On Athletes Unlimited Volleyball: &#039;The Interesting Thing Is We Redraft Teams Every Week&#039;" class="bump-view" data-bump-view="tp">Cassidy Lichtman On Athletes Unlimited Volleyball: &#039;The Interesting Thing Is We Redraft Teams Every Week&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/03/14/2021-grammy-awards-winners-list/" title="LIST: 2021 GRAMMY Award Winners (Updated)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/682ca9e7d94c6f04696ff8de85208e0b?s=55&#038;d=mm&#038;r=g" alt="LIST: 2021 GRAMMY Award Winners (Updated)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/03/14/2021-grammy-awards-winners-list/" title="LIST: 2021 GRAMMY Award Winners (Updated)" class="bump-view" data-bump-view="tp">LIST: 2021 GRAMMY Award Winners (Updated)</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/03/14/11-amazing-pictures-63rd-grammy-performances/" title="SEE IT: Top 11 Most Amazing Pictures From The 2021 GRAMMY Performers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/03/TAYLORSWIFT_03_031321.jpg?resize=55%2C55&#038;ssl=1" alt="SEE IT: Top 11 Most Amazing Pictures From The 2021 GRAMMY Performers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/03/14/11-amazing-pictures-63rd-grammy-performances/" title="SEE IT: Top 11 Most Amazing Pictures From The 2021 GRAMMY Performers" class="bump-view" data-bump-view="tp">SEE IT: Top 11 Most Amazing Pictures From The 2021 GRAMMY Performers</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/03/30/cam-perron-negro-league-comeback-season-book/" title="&#039;I Think It Needs To Be Accepted For Its Uniqueness&#039;: Author Cam Perron On Negro League And New Book Comeback Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/03/Comeback-Season-Featured-Image-2.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Think It Needs To Be Accepted For Its Uniqueness&#039;: Author Cam Perron On Negro League And New Book Comeback Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/03/30/cam-perron-negro-league-comeback-season-book/" title="&#039;I Think It Needs To Be Accepted For Its Uniqueness&#039;: Author Cam Perron On Negro League And New Book Comeback Season" class="bump-view" data-bump-view="tp">&#039;I Think It Needs To Be Accepted For Its Uniqueness&#039;: Author Cam Perron On Negro League And New Book Comeback Season</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2021/03/31/naismith-coach-player-of-year-2021-cbs-sports-network-final-four/" title="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2021/03/GettyImages-1232031881.jpg?resize=55%2C55&#038;ssl=1" alt="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2021/03/31/naismith-coach-player-of-year-2021-cbs-sports-network-final-four/" title="2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage" class="bump-view" data-bump-view="tp">2021 Naismith Coach And Player Of The Year Awards To Be Announced Live On CBS Sports Network This Weekend As Part Of 20 Hours Of Final Four Coverage</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/ba158e18cb026bcfbae830438894ba13?s=55&#038;d=mm&#038;r=g" alt="How To Cook Authentic Cajun Gumbo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">How To Cook Authentic Cajun Gumbo</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1607034674g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321560g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'162245990',post:'414997',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '414997' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>