<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="week 16 waiver wire, fantasy waiver wire, fantasy football week 16 waiver wire, fantasy football waiver wire pickups," />
<meta name="keywords" content="week 16 waiver wire, fantasy waiver wire, fantasy football week 16 waiver wire, fantasy football waiver wire pickups," />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship &#8211; CBS Houston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship Comments Feed" href="https://houston.cbslocal.com/2020/12/22/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj00OAiEMhS8kVhJNZGE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13jRJ3M2B63N8Ql1w59g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGgYA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9hDJ33oX8AIgE5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kd1OwzAMhV+INGMaRVwgnsVNrC7MiaPEXdW3x+0YE0xC5II7/53P8Ymds3GcBJNYOWLEat1QDbEDspmmMaRqI/uJtLMNmAgJRizWVa0sGQ+dRg/2N1BIjia/llQzB49GMGYCwdoozlDkD5qfL69HLuL4SrmlDesxDugv+i00FKoYBwLEY+MZekVwhOZ8M+9b3yvaDio86ZahQFlslYWwiyG1X6+Ojyhf7q9xO+T+8yOU04q9zDsmLv/A5TOWuQTBO3SczBX2jpJBzXrp9hviM18lb/H1sd89H/p+/7T7AI6+GZY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxgTjhHhL6bLRkqZlaUH7PWXiwG4DiZMVx3aswCMqEzghJ0gX9ChgzqIoGE1g2VDuCuUEYqCpt0SVt1w52cBao1vliJQHywI+dJnKRnezuYC6N58Ji+hbxnF6wyqR8nYYdcKfOs0C5TXrAcdX9IJQ5d41hfjVc/rMJtnA8o9CSGXiJCX35I/btj7s2rbZ1+4JsNi6Nw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVQCiR4Q39KlUZcqTSfSst+nQly4sJtlP9uwbxNWbaQN2kqFDHCxSSoGAVaUHoeVDUJcyfhFc2Gds53gX3HwSeoS5JD8uXg2RqHDziY9sRqUGruMZOeYqH0mvnJMPMrdXf3Nn53zl/wGCv9U2Q=='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/411580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3az5bTv' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F12%2F22%2Ffantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F12%2F22%2Ffantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-1292300966.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-1292300966.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="It&#039;s the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2020/12/22/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/" /><meta property="article:published_time" content="2020-12-22T10:01:48+00:00" /><meta property="article:suggested-social-copy" content="It&#039;s the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-1292300966.jpg?w=1500"><meta name="twitter:title" content="Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship"/><meta name="twitter:description" content="It&#039;s the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/12/21/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2020/12/22/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2020\/12\/22\/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2020\/12\/22\/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders\/"},"headline":"Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship","description":"It's the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2020\/12\/GettyImages-1292300966.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","fantasy football","Matt Citak","sports","Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship"],"datePublished":"2020-12-22T10:01:48+00:00","dateModified":"2020-12-22T10:01:48+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["fantasyfootballwaiverwireweek16tonypollardemmanuelsanderscouldhelpwinyourchampionship","post","article","sports","fantasyfootball","mattcitak","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="It&#039;s the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-411580 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2020/12/22/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/" title="Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship" class="cbs-thumbnail-link item-1608652908" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship</strong><em class="description">It&#039;s the last call for waiver wire pickups with championship week here for fantasy leagues. Here are some guys who could help you take home the title.</em></div></a><a href="https://houston.cbslocal.com/2020/12/18/chiefs-saints-preview-patrick-mahomes-taysom-hill/" title="Chiefs-Saints Preview: New Orleans Has &#039;To Find A Way To Slow Down Kansas City,&#039; Says CBS&#039;s Andrew Catalon" class="cbs-thumbnail-link item-1608296821" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/kansas-city-chiefs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chiefs-Saints Preview: New Orleans Has &#039;To Find A Way To Slow Down Kansas City,&#039; Says CBS&#039;s Andrew Catalon</strong><em class="description">Can the New Orleans Saints keep pace with Patrick Mahomes and the high-powered Kansas City Chiefs, or at least slow them down enough?</em></div></a><a href="https://houston.cbslocal.com/2020/12/17/nfl-week-15-nfc-west-picks-49ers-cardinals-seahawks-rams/" title="NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell" class="cbs-thumbnail-link item-1608236318" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/nick-mullens-montez-sweat-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 15 NFC West Picks: &#039;The 49ers Are Going In The Wrong Direction,&#039; Says CBS San Francisco&#039;s Dennis O&#039;Donnell</strong><em class="description">The Rams and Seahawks sit atop the NFC West, with all four teams technically still in playoff contention.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fantasy Football Waiver Wire Week 16: Tony Pollard, Emmanuel Sanders Could Help Win Your Championship</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 22, 2020 at 10:01 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/fantasy-football-2/">fantasy football</a>, <a href="https://houston.cbslocal.com/tag/matt-citak/">Matt Citak</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5129580","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3az5bTv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>(<a href="https://boston.cbslocal.com/2020/12/21/fantasy-football-waiver-wire-week-16-tony-pollard-emmanuel-sanders/" target="_blank" rel="noopener">CBS Boston</a>)-Ladies and gentlemen, we have officially arrived at the fantasy football finals.</p>
<p>Week 16 is finally here, and for most fantasy leagues, that means we have reached the end of the season. If you&rsquo;re still playing at this point, it likely means that you have reached your league&rsquo;s championship, a feat in and of itself.</p>
<p>But simply making the finals is not good enough. We want to get you over the goal line to get you that fantasy crown.</p>
<p>Let&rsquo;s dive right into it. Here are the top waiver wire adds for Week 16.
</p>
<h2>Quarterbacks</h2>
<p><strong>QB Jalen Hurts, Philadelphia Eagles-</strong> Hurts has been featured on this list for a few weeks now, and the fact that his ownership is still so low is insane. After a solid performance in his first career start in Week 14, Hurts went bonkers this past Sunday. The rookie quarterback carved up the Cardinals defense, throwing for 338 yards and three touchdowns. As if that wasn&rsquo;t enough, Hurts also carried the ball 11 times for 63 yards and an additional touchdown, finishing with nearly 38 fantasy points. Hurts already looks like a fantasy stud, and in Week 16, the young Eagles QB gets just about the greatest matchup you could ask for- a visit to Dallas to take on the Cowboys. Hurts could easily finish as a top 5 QB again this week, so unless you have one of those top guys, Hurts should be at the top of your waiver wire list.</p>
<div id="attachment_1105761" style="width: 430px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1105761" loading="lazy" class="wp-image-1105761 size-medium" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/12/GettyImages-1292326097.jpg?w=420" alt="" width="420" height="280"><p id="caption-attachment-1105761" class="wp-caption-text">Credit: Al Bello/Getty Images</p></div>
<p><strong>QB Baker Mayfield, Cleveland Browns-</strong> The narrative that Baker Mayfield is not that good of a quarterback has totally been thrown out the window following his fourth consecutive multiple touchdown performance in Week 15. Going up against a tough Giants defense on Sunday night, Mayfield completed an amazing 84.4 percent of his passes for 297 yards and two touchdowns. Over his last four games, Mayfield is averaging 308 passing yards per game to go with a touchdown-to-interception ratio of 10-to-1. That would be enough to warrant picking up Mayfield, but in Week 16, the Browns also get an incredibly appealing matchup against the Jets. Yes, the Jets played well in defeating the Rams for their first win of the season, but let&rsquo;s not get ahead of ourselves here. They are still the 1-13 Jets&hellip; Don&rsquo;t overthink this one. If you need a QB streamer and Hurts isn&rsquo;t available, Mayfield is likely your next best option.</p>
<h2>Running Backs</h2>
<p><strong>RB Le&rsquo;Veon Bell, Kansas City Chiefs-</strong> One of the biggest injuries of the week came in the showdown of the season between the Chiefs and Saints. Towards the end of the game, talented rookie back Clyde Edwards-Helaire suffered an injury that is likely to sideline him for at least the remainder of the regular season. You know what that means? It is officially Le&rsquo;Veon Bell time in Kansas City. The veteran back recorded a season-high 15 rush attempts against New Orleans and picked up another season-high 62</p>
<div id="attachment_1105762" style="width: 430px" class="wp-caption alignright"><img aria-describedby="caption-attachment-1105762" loading="lazy" class="wp-image-1105762 size-medium" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/12/GettyImages-1292317792.jpg?w=420" alt="" width="420" height="299"><p id="caption-attachment-1105762" class="wp-caption-text">Credit: Chris Graythen/Getty Images</p></div>
<p>yards while scoring just his second touchdown of the year. Bell will not become a bellcow back for the Chiefs now, as Darrell Williams will likely still get some touches. But he will certainly lead the backfield in touches, and in an offense led by Patrick Mahomes, that is quite a valuable role. If Bell was dropped in your league and is sitting on the waiver wire, do whatever it takes to get him on your roster and into your lineup.</p>
<p><strong>RB Tony Pollard, Dallas Cowboys-</strong> Ezekiel Elliott missed the Cowboys&rsquo; Week 15 outing against the 49ers, leading to Pollard handling most of the backfield touches. This couldn&rsquo;t have been better for fantasy owners debating all week whether or not to start a banged up Elliott. Pollard stepped up for those who trusted him in their lineup, taking 12 rush attempts for 69 yards, good for an average of nearly 6.0 yards per game, while scoring two touchdowns. On top of all that rushing production, Pollard caught six passes for 63 yards, leading to one of fantasy&rsquo;s top performances in Week 15. If Elliott remains sidelined, Pollard needs to once again be in all fantasy lineups in Week 16. The Eagles&rsquo; run defense is by no means weak, but Pollard&rsquo;s role in the passing game makes him a must-start if Elliott is out.</p>
<p><strong>RB Jeff Wilson Jr., San Francisco 49ers-</strong> It can sometimes be frustrating relying on a 49ers running back, as head coach Kyle Shanahan loves the running back by committee approach. Wilson was supposed to split carries with Raheem Mostert in Week 15, and the two backs did with Wilson totaling 16 carries and Mostert 14. However, Mostert was forced to leave the game early with an ankle injury, putting his Week 16 status in doubt. Even if Mostert is able to suit up, Wilson has clearly carved out the role of the 49ers&rsquo; goal line back, making him the preferred play between the two. A Week 16 matchup against the Cardinals could be a high-scoring affair, making Wilson a solid play once again, especially in non-PPR leagues given his lack of production in the passing game.</p>
<h2>Wide Receivers</h2>
<p><strong>WR Russell Gage, Atlanta Falcons-</strong> For seemingly the first time all season, Matt Ryan was able to put together a strong performance without Julio Jones in the lineup. While Calvin Ridley was the biggest beneficiary of Jones&rsquo; absence, Gage certainly took advantage of the opportunity as well. The slot receiver was targeted 10 times against the Buccaneers in Week 15, turning that into five receptions for 68 yards and a touchdown. While he has made it clear he wants to return this season, Jones could end up being shut down by the Falcons. If this is the case, then Gage becomes a priority add. The Falcons take on the Chiefs in Week 16, which means they will likely be playing from behind for most of the game. The likely game script bodes extremely well for Gage, so keep an eye on the Falcons&rsquo; injury report to see where things stand with Jones.</p>
<p><strong>WR Emmanuel Sanders, New Orleans Saints-</strong> With Michael Thomas back in the lineup and Taysom Hill starting under center, Sanders&rsquo; fantasy value completely plummeted. Sanders caught just one touchdown pass while failing to top 50 yards in the previous three games before Week 15. But with Thomas placed on injured reserve and Drew Brees back in the starting lineup, Sanders once again found his way to fantasy relevancy. The veteran received caught four of five targets for 76 against the Chiefs. This week, New Orleans will take on the Vikings on Christmas Day. Bears wide receivers Allen Robinson and Darnell Mooney both finished with double digit fantasy points against the Vikings this past weekend, and while Mitchell Trubisky has been playing well the last few weeks, he is no Drew Brees. If no one picked Sanders up following Thomas&rsquo; placement on IR last week, make sure you snag the veteran receiver now.</p>
<p><strong>WR Tyron Johnson, Los Angeles Chargers-</strong> Entering the Chargers&rsquo; Week 14 game against the Falcons, Johnson had just six receptions all season. After Mike Williams left that game vs. Atlanta with an injury, Johnson went on to catch six receptions for 55 yards and a touchdown. He then followed that up by catching three passes for 61 yards and another touchdown against the Raiders on Thursday Night Football. The Chargers are 5-9 and don&rsquo;t have much to play for at this point, which could lead to them erring on the side of caution when it comes to wide receivers Keenan Allen and Mike Williams, who have both been banged up the last few weeks. If either one doesn&rsquo;t suit up in Week 16, Johnson will be elevated to the starting lineup. When given the opportunity, Johnson has taken advantage, as he seems to have developed a connection with fellow rookie Justin Herbert. This is another situation where you need to follow the injury report throughout the week, but if Allen or Williams sit, especially Allen, Johnson could be worth a flier in Week 16.</p>
<h2>Tight Ends</h2>
<p><strong>TE Austin Hooper, Cleveland Browns-</strong> Hooper has not played the role in the Browns offense that many thought he would when he signed there last offseason. However, the tight end has shown flashes throughout the season, and played well against the Giants on Sunday Night Football. Hooper reeled in five passes for 41 yards and a touchdown, his second score in the last three weeks. He hasn&rsquo;t shown much consistency throughout the season, but you couldn&rsquo;t ask for a better matchup than a Week 16 showdown against the Jets. Despite the Jets picking up their first win of the season last week, they still struggle quite mightily on defense. Rams tight end Tyler Higbee led Los Angeles with 67 receiving yards and a touchdown on four receptions. The Jets allow the most fantasy points to tight ends this season and have allowed a tight end to score in six straight games, with eight total TDs allowed to the position during that span. Unless you have one of the top tight ends on your team, Hooper is worth a start in Week 16.</p>
<p><strong>TE Cole Kmet, Chicago Bears-</strong> The drop-off between Hooper and Kmet is a big one. Kmet entered Week 15 having seen seven targets in two consecutive games. But against the Vikings this past Sunday, the rookie tight end saw just two targets, catching both of them for 12 yards. While the outing was disappointing, it was great to see how much success Mitchell Trubisky had. With Trubisky on fire, all of the Bears&rsquo; pass-catchers get a boost, especially with the Jaguars on deck. Jacksonville is now in position to secure the No. 1 pick in the 2021 NFL Draft if they lose out, and unlike the Jets, I highly doubt the Jaguars will ruin their chances to draft Trevor Lawrence. This one is more of a dart throw than a confident start, but if you&rsquo;re in a bind, you could do worse than Kmet.</p>
<h2>Defense/Special Teams</h2>
<p><strong>DEF Houston Texans-</strong> Hopefully you already looked ahead and secured a good defense with a nice matchup for the fantasy championship. If not, than the Texans might be your best bet at this point. Houston&rsquo;s defense has not been that good all year, so this recommendation definitely comes with some risk. However, the Texans will take on the Bengals in Week 16, and while Cincinnati has yet to play their Week 15 matchup against the Steelers at the time of this writing, I don&rsquo;t think it&rsquo;s going to go well. Whether it&rsquo;s Ryan Finley or Brandon Allen under center, the Texans defense should be able to reach double digit fantasy points for just the second time all year, and it couldn&rsquo;t come at a better time.</p>
<p><strong>DEF Tampa Bay Buccaneers-</strong> Tampa Bay&rsquo;s defense has not played up to expectations this year. Despite that fact, a Week 16 matchup against the Detroit Lions and a banged up Matthew Stafford could be enough to warrant a start. The Buccaneers allowed the Falcons to put up 27 points in Week 15, but after Tom Brady led a late comeback, Tampa is still in great shape to secure a playoff spot as they sit at 9-5. Bruce Arians&rsquo; team will still need to close out the season strong, and it starts against the Lions. With 9 total sacks over the last two weeks, the Buccaneers make a solid play in Week 16.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3az5bTv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3az5bTv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3az5bTv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2013/02/28/how-to-make-cajun-ranch-crackers/" title="How To Make Cajun Ranch Crackers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/02/picture-010.jpg?resize=55%2C55&#038;ssl=1" alt="How To Make Cajun Ranch Crackers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2013/02/28/how-to-make-cajun-ranch-crackers/" title="How To Make Cajun Ranch Crackers" class="bump-view" data-bump-view="tp">How To Make Cajun Ranch Crackers</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/ba158e18cb026bcfbae830438894ba13?s=55&#038;d=mm&#038;r=g" alt="How To Cook Authentic Cajun Gumbo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">How To Cook Authentic Cajun Gumbo</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/16/greedy-woman-steals-ball-from-little-girl/" title="Greedy Woman Steals Ball From Little Girl" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="Greedy Woman Steals Ball From Little Girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/16/greedy-woman-steals-ball-from-little-girl/" title="Greedy Woman Steals Ball From Little Girl" class="bump-view" data-bump-view="tp">Greedy Woman Steals Ball From Little Girl</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/08/four-sides-of-the-story-lisa-leslie-annika-sorenstam-brandi-chastain/" title="Four Sides Of The Story Highlights History Making Moments From Annika Sorenstam, Lisa Leslie And Brandi Chastain Beginning December 15" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-2055655.jpg?resize=55%2C55&#038;ssl=1" alt="Four Sides Of The Story Highlights History Making Moments From Annika Sorenstam, Lisa Leslie And Brandi Chastain Beginning December 15" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/08/four-sides-of-the-story-lisa-leslie-annika-sorenstam-brandi-chastain/" title="Four Sides Of The Story Highlights History Making Moments From Annika Sorenstam, Lisa Leslie And Brandi Chastain Beginning December 15" class="bump-view" data-bump-view="tp">Four Sides Of The Story Highlights History Making Moments From Annika Sorenstam, Lisa Leslie And Brandi Chastain Beginning December 15</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/11/michael-kosta-comedy-central-special-the-daily-show/" title="&#039;I Wanted A Special That Followed My Career&#039;: Michael Kosta On &#039;Michael Kosta: Detroit. NY. LA.&#039; Comedy Central Special &amp; &#039;The Daily Show&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/MKosta4-e1607530962876.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Wanted A Special That Followed My Career&#039;: Michael Kosta On &#039;Michael Kosta: Detroit. NY. LA.&#039; Comedy Central Special &amp; &#039;The Daily Show&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/11/michael-kosta-comedy-central-special-the-daily-show/" title="&#039;I Wanted A Special That Followed My Career&#039;: Michael Kosta On &#039;Michael Kosta: Detroit. NY. LA.&#039; Comedy Central Special &amp; &#039;The Daily Show&#039;" class="bump-view" data-bump-view="tp">&#039;I Wanted A Special That Followed My Career&#039;: Michael Kosta On &#039;Michael Kosta: Detroit. NY. LA.&#039; Comedy Central Special &amp; &#039;The Daily Show&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-houston/" title="Best Places To Take Your Holiday Photos In Houston" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2016/12/holidayfamilyphoto.jpg?resize=55%2C55&#038;ssl=1" alt="Best Places To Take Your Holiday Photos In Houston" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-houston/" title="Best Places To Take Your Holiday Photos In Houston" class="bump-view" data-bump-view="tp">Best Places To Take Your Holiday Photos In Houston</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/12/04/alabama-lsu-florida-tennessee-sec-cbs-doubleheader/" title="&#039;Would Take Minor Miracle&#039; For LSU To Beat #1 Alabama Says CBS&#039; Carter Blackburn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/12/GettyImages-1229842387.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Would Take Minor Miracle&#039; For LSU To Beat #1 Alabama Says CBS&#039; Carter Blackburn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/12/04/alabama-lsu-florida-tennessee-sec-cbs-doubleheader/" title="&#039;Would Take Minor Miracle&#039; For LSU To Beat #1 Alabama Says CBS&#039; Carter Blackburn" class="bump-view" data-bump-view="tp">&#039;Would Take Minor Miracle&#039; For LSU To Beat #1 Alabama Says CBS&#039; Carter Blackburn</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901194g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466251g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162245990',post:'411580',tz:'-6',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '411580' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>