<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="afc east week 6 picks, afc east picks against the spread, afc east picks, nfl picks week 6, nfl week 6 picks ats," />
<meta name="keywords" content="afc east week 6 picks, afc east picks against the spread, afc east picks, nfl picks week 6, nfl week 6 picks ats," />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>NFL Week 6 AFC East Picks: &#8216;Jets Worst Team In The League By A Lot Of Metrics&#8217; Says SportsLine&#8217;s Larry Hartstein &#8211; CBS Houston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; NFL Week 6 AFC East Picks: &#8216;Jets Worst Team In The League By A Lot Of Metrics&#8217; Says SportsLine&#8217;s Larry Hartstein Comments Feed" href="https://houston.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBGqBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmPe93cFPEEaLfmVTRhLjv8OJ2hy4QBTfqG/M26DX7fA4UNGwmTEPmw9F9ZBLlbThpdWjRcsmkKLAy/9TIfWJ6/j3Gi96Op318aAn/QR1kp9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOQgi7Es9QYVEg/kIh4e+0FxO3wBq7iKCfjZGA7R1agRZ1kCgJqt3BLqg18sSORnGtNqlDCxs44Fgn2460LyxuTadVznNAPI/YdenwAIdA5Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INNu0TXCBeBY3sbow5yDHXdW3x+0YE0xC5II7n/7P8R87FeNyEkxi5YQRq3V9NZQdkC00DiFVG7MfSTvrgImQYEC2rmplLrjvNHqyv4FCcjT6paSaKXg0grEQCNZGcQGWP2h+vryeMovLN8o9bViPsUd/1a+hoVDFOBCgPDSeoVcER2gud/O+9b2iba/Cs27pGXi2VWbCLobUfr06PqB8ub/E7ZDHz4/A5wV7nXeZMv8DN1+QJw6CD+g4mhvsHaWAmvXSbVbEZ75I3uLr9rjZHp53h+PuA45lGZM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJydT0ESwiAM/JA06ujYHhzfQoFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQLQsMSiJYUph1oRxDDDh2FrHylirHG1gqdIsUEXNvicEHnbFspJ7EBcRj/+0ws75nM4wfWB0xHQgvSfZmeNvNCFEybinEVV27TCrZQPxX5x8PGSwTJS6+F3/eHZu6qU+HbeNefZin2Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G63ifpjF+AQq7VNI='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/410826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3520CNi' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F10%2F16%2Fnfl-week-6-picks-against-the-spread-sportsline-larry-hartstein%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F10%2F16%2Fnfl-week-6-picks-against-the-spread-sportsline-larry-hartstein%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NFL Week 6 AFC East Picks: &#039;Jets Worst Team In The League By A Lot Of Metrics&#039; Says SportsLine&#039;s Larry Hartstein" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1280415082.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1280415082.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="While there are several teams off to an 0-5 start, the Jets may be the worst of them." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/" /><meta property="article:published_time" content="2020-10-16T11:13:21+00:00" /><meta property="article:suggested-social-copy" content="While there are several teams off to an 0-5 start, the Jets may be the worst of them." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1280415082.jpg?w=1500"><meta name="twitter:title" content="NFL Week 6 AFC East Picks: &#039;Jets Worst Team In The League By A Lot Of Metrics&#039; Says SportsLine&#039;s Larry Hartstein"/><meta name="twitter:description" content="While there are several teams off to an 0-5 start, the Jets may be the worst of them."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2020\/10\/16\/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2020\/10\/16\/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein\/"},"headline":"NFL Week 6 AFC East Picks: &#8216;Jets Worst Team In The League By A Lot Of Metrics&#8217; Says SportsLine&#8217;s Larry Hartstein","description":"While there are several teams off to an 0-5 start, the Jets may be the worst of them.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2020\/10\/GettyImages-1280415082.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","AFC East","Larry Hartstein","SportsLine","sports","NFL Week 6 AFC East Picks: 'Jets Worst Team In The League By A Lot Of Metrics' Says SportsLine's Larry Hartstein"],"datePublished":"2020-10-16T11:13:21+00:00","dateModified":"2020-10-16T11:13:21+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["nflweek6afceastpicksjetsworstteamintheleaguebyalotofmetricssayssportslineslarryhartstein","post","article","sports","afceast","larryhartstein","sportsline","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="While there are several teams off to an 0-5 start, the Jets may be the worst of them." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-410826 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2020/10/16/fantasy-football-start-sit-week-6-alexander-mattison/" title="Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start" class="cbs-thumbnail-link item-1602882334" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: With Dalvin Cook Likely Out, Alexander Mattison A Must Start</strong><em class="description">The Vikings backup running back is likely to see more touches this week with Dalvin Cook dealing with an adductor strain.</em></div></a><a href="https://houston.cbslocal.com/2020/10/16/alabama-georgia-sec-on-cbs-adam-zucker-preview/" title="#2 Alabama Faces #3 Georgia: &#039;Can Mac Jones Find His Guys Against Speedy Georgia Defense?&#039; Asks CBS Sports&#039; Adam Zucker" class="cbs-thumbnail-link item-1602880546" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1279560061.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#2 Alabama Faces #3 Georgia: &#039;Can Mac Jones Find His Guys Against Speedy Georgia Defense?&#039; Asks CBS Sports&#039; Adam Zucker</strong><em class="description">The Alabama offense has been clicking on all cylinders thus far. They meet a &#039;Dawgs defense this week that could slow their roll.</em></div></a><a href="https://houston.cbslocal.com/2020/10/16/browns-steelers-preview-ben-roethlisberger-baker-mayfield-afc-north/" title="Browns-Steelers Preview: Early Season Showdown In The Tough AFC North" class="cbs-thumbnail-link item-1602865880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/chase-claypool-steelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Steelers Preview: Early Season Showdown In The Tough AFC North</strong><em class="description">Both the Browns and the Steelers come into this AFC North rivalry matchup with four wins and plenty of momentum.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NFL Week 6 AFC East Picks: &#8216;Jets Worst Team In The League By A Lot Of Metrics&#8217; Says SportsLine&#8217;s Larry Hartstein</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 16, 2020 at 11:13 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/afc-east/">AFC East</a>, <a href="https://houston.cbslocal.com/tag/larry-hartstein/">Larry Hartstein</a>, <a href="https://houston.cbslocal.com/tag/sportsline/">SportsLine</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4793519","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3520CNi","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://newyork.cbslocal.com/2020/10/16/nfl-week-6-picks-against-the-spread-sportsline-larry-hartstein/" target="_blank" rel="noopener noreferrer">CBSNewYork</a>)- </strong>Five weeks into the 2020 NFL season it would seem that we have a pretty clear idea who the worst team in football is. There are several teams vying for that spot with 0-5 records but <a href="https://www.sportsline.com/" target="_blank" rel="noopener noreferrer">SportsLine</a> senior analyst <a href="https://www.sportsline.com/experts/13773/larry-hartstein/" target="_blank" rel="noopener noreferrer">Larry Hartstein</a> points out a particular AFC East squad that has been underperforming in several ways.</p>
<p>&#8220;The first thing that jumps out at you is just how historically bad the Jets have been thus far. Not only 0-5 straight up, but 0-5 against the spread and failing to cover by 11 points per game. So just the worst team in the league by a lot of metrics,&#8221; said Hartstein in an interview with CBS Local&#8217;s Katie Johnston.</p>
<p>The Jets have struggled so much that the Dolphins, led by Ryan Fitzpatrick, enter this Sunday&#8217;s matchup as <a href="https://www.sportsline.com/nfl/odds/" target="_blank" rel="noopener noreferrer">10 point favorites</a>. It&#8217;s been a long time since the Dolphins were more than nine point favorites, by best count, it dates back to September 25, 2016 when they were 9.5 point favorites against the Cleveland Browns.</p>
<p>While the Jets and Dolphins play an intra-division battle, we&#8217;ll also see the New England Patriots return to the field for the first time in two weeks. The team had several positive COVID-19 tests since the last time they took the field, but the situation appears to have now cleared up. They&#8217;ll face the Denver Broncos, who enter at 1-3 and that&#8217;s bad news for Denver.</p>
<p>&#8220;Bill Belichick is 22-6 against the spread in their last 28 against losing teams,&#8221; said Hartstein.</p>
<p>We dove deeper into each game with Hartstein, the full breakdown is below.</p>
<p><em>All times listed are Eastern.</em></p>
<p><strong>Denver Broncos @ New England Patriots, Sunday, October 18, 1:00 p.m. (CBS)</strong></p>
<p>The biggest question entering this game is who will be playing quarterback for each side. Cam Newton has been out since contracting COVID-19 and Drew Lock has missed the last several weeks due to a shoulder injury. But, based on the way this week has played out, it appears we&#8217;ll see both.</p>
<p>&#8220;It definitely looks like we will see both of them. Cam Newton is activated, and Drew Lock practicing in full with the shoulder injury. So that&#8217;s a great sign for him,&#8221; said Hartstein.</p>
<p>With those two back, there is still some question about how well they will shake off the rust from missing the past few weeks. Hartstein is looking for the teams to do it in different ways.</p>
<p>&#8220;I think with Cam, they&#8217;re going to ease him back a little bit. They&#8217;re going to rely on the run game. They average 5.1 yards per carry. They rank second in the league in rushing,&#8221; said Hartstein. &#8220;And then, for Drew Lock, the key thing to watch for me is not only how is he, but how is Noah Fant. That&#8217;s this number-one target that he loves to throw to. The big tight end basically getting five catches per game.&#8221;</p>
<p>However, Fant has been limited in practice this week so Hartstein says if you&#8217;re thinking of going with the Broncos, &#8220;make sure that he&#8217;s going to be available.&#8221;</p>
<p><strong>New York Jets @ Miami Dolphins, Sunday, October 18, 4:05 p.m. (CBS)</strong></p>
<p>We touched on the Jets rough start to the year at the top of the post and it seemingly got worse this week when the team released running back Le&#8217;Veon Bell. But, Hartstein doesn&#8217;t believe the move will be that big of a deal.</p>
<p>&#8220;I think getting rid of Le&#8217;Veon Bell doesn&#8217;t hurt them. He was averaging less than four yards per carry, a distraction, not being especially efficient. I don&#8217;t think that makes them any worse,&#8221; said Hartstein.</p>
<p>The Jets will now turn to Frank Gore and Lamichal Perine in the backfield in Bell&#8217;s absence, but starting quarterback Sam Darnold is still out. Joe Flacco will start in his place against a Dolphins team riding high off a 43-17 win over the San Francisco 49ers in Week 5. While Miami has been enjoying the Fitzmagic thus far, Hartstein cautions anyone looking at taking the points.</p>
<p>&#8220;If you look at the last 7 times the Miami Dolphins have laid nine or more points, they haven&#8217;t covered any of them,&#8221; said Hartstein.</p>
<p><strong>Kansas City Chiefs @ Buffalo Bills, Monday, October 19, 5:00 p.m. (FOX)</strong></p>
<p>Finally, the AFC East&#8217;s week wraps up with another difficult matchup for the Buffalo Bills. Still smarting from a 42-17 loss to the Titans on Tuesday night, the Bills draw a Chiefs squad who are hurting from a loss of their own. Hartstein points to the time to prepare for Chiefs coach Andy Reid as one of the key reasons he&#8217;s backing the Chiefs.</p>
<p>&#8220;Andy Reid, with even an extra day of rest, a lot of time to prepare, coming off the loss. Look what Ryan Tannehill did to that Bills defense. And now think about what is Patrick Mahomes going to do,&#8221; said Hartstein.</p>
<p>The Chiefs enter the Monday night matchup as 4.5 point favorites.</p>
<p><em><strong><a href="https://www.cbs.com/all-access/live-tv/?ftag=AAM-01-10ahb3e" target="_blank" rel="noopener noreferrer">Stream your local NFL On CBS game live with CBS All Access.</a></strong></em></p>
<p><em><strong>Which teams should you back in Week 6? And which Super Bowl contender goes down hard? <a href="https://www.sportsline.com/insiders/nfl-odds-2020-week-6-picks-predictions-from-an-advanced-computer-model/?ttag=SL20_lk_nl_cbssports_nfl_opmweek6" target="_blank" rel="noopener noreferrer">Visit SportsLine now to see who wins and covers every single NFL game this week, plus get the exact final score, all from the acclaimed model that has returned over $7,500 on its top-rated picks.</a></strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3520CNi"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3520CNi"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3520CNi"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/10/02/fantasy-football-start-sit-week-4-darrell-henderson/" title="Fantasy Football: Start Rams&#039; Darrell Henderson, Sit Ravens&#039; Mark Ingram In Week 4" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1276994678.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football: Start Rams&#039; Darrell Henderson, Sit Ravens&#039; Mark Ingram In Week 4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/10/02/fantasy-football-start-sit-week-4-darrell-henderson/" title="Fantasy Football: Start Rams&#039; Darrell Henderson, Sit Ravens&#039; Mark Ingram In Week 4" class="bump-view" data-bump-view="tp">Fantasy Football: Start Rams&#039; Darrell Henderson, Sit Ravens&#039; Mark Ingram In Week 4</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/10/01/nfl-picks-week-4-afc-east-sportsline-kenny-white/" title="NFL Week 4 AFC East Picks: &#039;If Miami Can Win Turnover Battle, Could Pull Upset&#039; Against Seahawks Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1277193437.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 4 AFC East Picks: &#039;If Miami Can Win Turnover Battle, Could Pull Upset&#039; Against Seahawks Says SportsLine&#039;s Kenny White" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/10/01/nfl-picks-week-4-afc-east-sportsline-kenny-white/" title="NFL Week 4 AFC East Picks: &#039;If Miami Can Win Turnover Battle, Could Pull Upset&#039; Against Seahawks Says SportsLine&#039;s Kenny White" class="bump-view" data-bump-view="tp">NFL Week 4 AFC East Picks: &#039;If Miami Can Win Turnover Battle, Could Pull Upset&#039; Against Seahawks Says SportsLine&#039;s Kenny White</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/10/07/peanut-butter-pie-recipe-keto-cookbook/" title="Budget-Friendly Penny Saver Peanut Butter Pie Recipe from the ‘Dirty, Lazy, Keto Dirt Cheap Cookbook’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/dirtyketorec.jpg?resize=55%2C55&#038;ssl=1" alt="Budget-Friendly Penny Saver Peanut Butter Pie Recipe from the ‘Dirty, Lazy, Keto Dirt Cheap Cookbook’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/10/07/peanut-butter-pie-recipe-keto-cookbook/" title="Budget-Friendly Penny Saver Peanut Butter Pie Recipe from the ‘Dirty, Lazy, Keto Dirt Cheap Cookbook’" class="bump-view" data-bump-view="tp">Budget-Friendly Penny Saver Peanut Butter Pie Recipe from the ‘Dirty, Lazy, Keto Dirt Cheap Cookbook’</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/16/greedy-woman-steals-ball-from-little-girl/" title="Greedy Woman Steals Ball From Little Girl" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="Greedy Woman Steals Ball From Little Girl" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/16/greedy-woman-steals-ball-from-little-girl/" title="Greedy Woman Steals Ball From Little Girl" class="bump-view" data-bump-view="tp">Greedy Woman Steals Ball From Little Girl</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/10/06/fantasy-football-waiver-wire-week-5-justin-herbert/" title="Fantasy Football Waiver Wire Week 5: Justin Herbert Quickly Emerging As Solid QB Option" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/GettyImages-1278480004.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire Week 5: Justin Herbert Quickly Emerging As Solid QB Option" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/10/06/fantasy-football-waiver-wire-week-5-justin-herbert/" title="Fantasy Football Waiver Wire Week 5: Justin Herbert Quickly Emerging As Solid QB Option" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire Week 5: Justin Herbert Quickly Emerging As Solid QB Option</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/10/07/nfl-week-5-afc-north-picks-steelers-ravens-bengals-browns-bob-pompeani/" title="NFL Week 5 AFC North Picks: &#039;The AFC North Has Been The Best Division In Football,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/10/ben-roethlisberger-steelers-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 5 AFC North Picks: &#039;The AFC North Has Been The Best Division In Football,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/10/07/nfl-week-5-afc-north-picks-steelers-ravens-bengals-browns-bob-pompeani/" title="NFL Week 5 AFC North Picks: &#039;The AFC North Has Been The Best Division In Football,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani" class="bump-view" data-bump-view="tp">NFL Week 5 AFC North Picks: &#039;The AFC North Has Been The Best Division In Football,&#039; Says CBS Pittsburgh&#039;s Bob Pompeani</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/ba158e18cb026bcfbae830438894ba13?s=55&#038;d=mm&#038;r=g" alt="How To Cook Authentic Cajun Gumbo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2012/10/01/how-to-cook-authentic-cajun-gumbo/" title="How To Cook Authentic Cajun Gumbo" class="bump-view" data-bump-view="tp">How To Cook Authentic Cajun Gumbo</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="https://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="https://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1589130151g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987410g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'162245990',post:'410826',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '410826' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>