<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="sec on cbs, sec on cbs schedule, sec tv schedule, sec football tv schedule, cbs sec schedule," />
<meta name="keywords" content="sec on cbs, sec on cbs schedule, sec tv schedule, sec football tv schedule, cbs sec schedule," />
<meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14 &#8211; CBS Houston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14 Comments Feed" href="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0QOyC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p2vXX85Df3wAozdviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://houston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMFLV2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnBee9G2/UPIhs5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://houston.cbslocal.com/_static/??-eJy1kdtOwzAMhl+IzCAVbbtAPIvrWF2oc1Dirurbk3YbE0xC5IK7P7b/z4fAnAzFoBwU9MSeC1BfjERCgSTT4EIBH+0kNbMVGI8BB85ApUaWxN2uqif4DeQCyWTXUPXMzrJR9klQuTSaE2b9g+fn5OUUs1K8Ue7Phvbse7YX/yaNuKKGUFHi0LhG3cKRsDnfj/ctbysa+moca5c+Y16g6CK88y60b18vPrB+XX/V7ZDHz/eYxxV7qacoMf8DN545z9kpP6D9ZG6wD9aENG72q17L3/3by+vxcDzsu+fuEzdNGOI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJydT0ESwiAM/JA06tixPTi+BYFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQFxYYlESwpDDrQjmGGHDsLGLlLVWON7BU6BYpIubeEoMPOmPZSD2JC4jH/tthZn3PZhg/sDpiOhBekuzN8LabEaJk3FKIq7p2mVSygfivzj8eMlgmSlx8z/60q9umbY6Hbe1efZCn1Q=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://houston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://houston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://houston.cbslocal.com/wp-json/wp/v2/posts/410356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://houston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://houston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/31KQyrt' />
<link rel="alternate" type="application/json+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F09%2F01%2Fsec-on-cbs-2020-tv-schedule-how-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://houston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhouston.cbslocal.com%2F2020%2F09%2F01%2Fsec-on-cbs-2020-tv-schedule-how-to-watch%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" /><meta property="og:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-621322562.jpg?w=1500" /><meta property="og:image:secure_url" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-621322562.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1118" /><meta property="og:description" content="The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" /><meta property="article:published_time" content="2020-09-01T10:10:42+00:00" /><meta property="article:suggested-social-copy" content="The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-621322562.jpg?w=1500"><meta name="twitter:title" content="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14"/><meta name="twitter:description" content="The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2020\/09\/01\/sec-on-cbs-2020-tv-schedule-how-to-watch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2020\/09\/01\/sec-on-cbs-2020-tv-schedule-how-to-watch\/"},"headline":"CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14","description":"The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season.","image":"https:\/\/houston.cbslocal.com\/wp-content\/uploads\/sites\/15909877\/2020\/09\/GettyImages-621322562.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Only CBS","Sports","Ryan Mayer","sports","CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14"],"datePublished":"2020-09-01T10:10:42+00:00","dateModified":"2020-09-01T10:10:42+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["cbssportsannouncesseconcbsschedulefor2020highlightedbyalabamalsunovember14","post","article","onlycbs","sports","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-410356 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://dfw.cbslocal.com/tag/hurricane-laura/" title="Live Coverage" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Live Coverage</strong><em class="description">Hurricane Laura Takes Aim At Texas Coast | Latest News</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2020/09/01/the-dynasty-new-england-patriots-book/" title="&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;" class="cbs-thumbnail-link item-1598991069" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-469615214-e1598988114844.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Tom Brady And Bill Belichick Changed The NFL Forever&#039;: Jeff Benedict On New England Patriots Book &#039;The Dynasty&#039;</strong><em class="description">Author Jeff Benedict takes us behind the scenes of the greatest dynasty in NFL history with never before told stories about the New England Patriots, Tom Brady and Bill Belichick.</em></div></a><a href="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" title="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" class="cbs-thumbnail-link item-1598973042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-621322562.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14</strong><em class="description">The SEC is just a few weeks away from kickoff and CBS Sports will be there with coverage each Saturday through the season.</em></div></a><a href="https://houston.cbslocal.com/2020/08/31/jessie-warren-athletes-unlimited-interview/" title="&#039;I&#039;m Really Excited For The Future Of The Game&#039;: Jessie Warren On New Professional Softball League Athletes Unlimited" class="cbs-thumbnail-link item-1598897898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/08/jessie-warren-jackieheitt-e1598895335380.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Really Excited For The Future Of The Game&#039;: Jessie Warren On New Professional Softball League Athletes Unlimited</strong><em class="description">2018 NCAA champion Jessie Warren discusses a new professional softball league called Athletes Unlimited and it will be on CBS Sports Network at 4pm and 8pm EST on Monday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://houston.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://houston.cbslocal.com/wp-content/uploads/sites/15909877/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 1, 2020 at 10:10 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4687673","autoplay":true,"titleVisible":false,"accessKey":"DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Houston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HOUSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/31KQyrt","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://dfw.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" target="_blank" rel="noopener noreferrer">CBS Local</a>)- </strong>The SEC is gearing up for the start of its 2020 season in just a few weeks and with that, CBS Sports has announced its broadcast schedule for the year. The schedule kicks off on Saturday, September 26 when the defending champion LSU Tigers host the Mississippi State Bulldogs in Baton Rouge, LA.</p>
<p>The broadcast crew remains the same with Brad Nessler handling play-by-play duties, Gary Danielson providing analysis and Jamie Erdahl reporting from the sidelines. Each Saturday&#8217;s broadcast will be proceeded by <em>College Football Today</em> hosted by Adam Zucker with studio analysts Rick Neuheisel and Brian Jones.</p>
<p>LSU is on the schedule multiple times for CBS as the Tigers will also appear on the network October 24 against Auburn and at home in prime-time against Nick Saban&#8217;s Alabama Crimson Tide on November 14. The Tide will also feature in the network&#8217;s other prime-time game this season on October 17 when they host Kirby Smart&#8217;s Georgia Bulldogs.</p>
<p>Due to the circumstances surrounding the season, CBS Sports worked with the conference to select games in six of the first eight weeks to allow the conference advanced planning and logistics for those matchups. For the other weeks on the schedule, the normal 12 or six-day selection process for &#8220;SEC Game of the Week&#8221; will take place.</p>
<p>All of CBS Sports&#8217; coverage of the SEC will be available to stream live on <a href="https://www.cbs.com/all-access/" target="_blank" rel="noopener noreferrer">CBS All Access</a>, with additional coverage on <a href="https://www.cbssports.com/" target="_blank" rel="noopener noreferrer">CBSSports.com</a>, <a href="https://www.cbssports.com/live/" target="_blank" rel="noopener noreferrer">CBS Sports HQ</a> and the CBS Sports app.</p>
<p>Below is the full schedule for this year&#8217;s SEC on CBS slate with dates and times. All times are Eastern.</p>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="151">Saturday, Sept. 26</td>
<td width="138">3:30 PM</td>
<td width="336">MISSISSIPPI STATE at LSU</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Oct. 3</td>
<td width="138">3:30 PM</td>
<td width="336">TEXAS A&amp;M at ALABAMA</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday Oct. 10</td>
<td width="138">3:30 PM</td>
<td width="336">SEC ON CBS GAME OF THE WEEK</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Oct. 17</td>
<td width="138">8:00 PM</td>
<td width="336">GEORGIA at ALABAMA</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Oct. 24</td>
<td width="138">3:30 PM</td>
<td width="336">SEC ON CBS GAME OF THE WEEK</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Oct. 31</td>
<td width="138">3:30 PM</td>
<td width="336">LSU at AUBURN</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"><strong>&nbsp;</strong></td>
</tr>
<tr>
<td width="151">Saturday, Nov. 7</td>
<td width="138">3:30 PM</td>
<td width="336">FLORIDA vs. GEORGIA</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"><strong>&nbsp;</strong></td>
</tr>
<tr>
<td width="151">Saturday, Nov. 14</td>
<td width="138">6:00 PM</td>
<td width="336">ALABAMA at LSU</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Nov. 21</td>
<td width="138">3:30 PM</td>
<td width="336">SEC ON CBS GAME OF THE WEEK</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Nov. 28</td>
<td width="138">3:30 PM</td>
<td width="336">SEC ON CBS GAME OF THE WEEK</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Dec. 5</td>
<td width="138">3:30 PM</td>
<td width="336">SEC ON CBS GAME OF THE WEEK</td>
</tr>
<tr>
<td width="151"></td>
<td width="138"></td>
<td width="336"></td>
</tr>
<tr>
<td width="151">Saturday, Dec. 19</td>
<td width="138">TBD</td>
<td width="336">SEC CHAMPIONSHIP</td>
</tr>
</tbody>
</table>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31KQyrt"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31KQyrt"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31KQyrt"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2014/04/486347297.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cbslocal.com/wp-content/uploads/sites/15909877/2011/10/plantatree.jpg?resize=55%2C55" alt="The Importance Of Family Bonding Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">The Importance Of Family Bonding Time</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/05/28/police-chief-officers-who-dont-have-an-issue-with-floyd-arrest-should-turn-in-badges/" title="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/05/DavidRoddywdef.jpg?resize=55%2C55&#038;ssl=1" alt="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/05/28/police-chief-officers-who-dont-have-an-issue-with-floyd-arrest-should-turn-in-badges/" title="Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges" class="bump-view" data-bump-view="tp">Police Chief: Officers Who &#039;Don’t Have An Issue&#039; With Floyd Arrest Should Turn In Badges</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/07/29/uefa-champions-league-europa-league-tv-schedule-cbs-all-access-how-to-watch/" title="UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/07/GettyImages-1189006109-1.jpg?resize=55%2C55&#038;ssl=1" alt="UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/07/29/uefa-champions-league-europa-league-tv-schedule-cbs-all-access-how-to-watch/" title="UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times" class="bump-view" data-bump-view="tp">UEFA Champions, Europa League TV Schedule: How To Watch, Match Schedule &amp; Times</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/6fe35c97dcbbc32ce13335d23729466c?s=55&#038;d=mm&#038;r=g" alt="10 Things Men Do That Women Can&#039;t" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2011/06/15/10-things-men-do-that-women-cant/" title="10 Things Men Do That Women Can&#039;t" class="bump-view" data-bump-view="tp">10 Things Men Do That Women Can&#039;t</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/07/AERIS-edited-lifestyle-06222020-6.jpg?resize=55%2C55&#038;ssl=1" alt="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/08/12/alicia-jessop-college-football-we-want-to-play-unionization-movement/" title="&#039;If They Want To Do This, They Need To Do It Now&#039;: Sports Law Professor Alica Jessop On College Football Players Union Push" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/08/GettyImages-1199369236.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;If They Want To Do This, They Need To Do It Now&#039;: Sports Law Professor Alica Jessop On College Football Players Union Push" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/08/12/alicia-jessop-college-football-we-want-to-play-unionization-movement/" title="&#039;If They Want To Do This, They Need To Do It Now&#039;: Sports Law Professor Alica Jessop On College Football Players Union Push" class="bump-view" data-bump-view="tp">&#039;If They Want To Do This, They Need To Do It Now&#039;: Sports Law Professor Alica Jessop On College Football Players Union Push</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/08/26/susan-rice-joe-biden-tough-love-interview/" title="&#039;If Joe Biden Wants Me To Play Some Kind Of Role, I&#039;d Be Open To That&#039;: Susan Rice On Book &#039;Tough Love&#039; &amp; 2020 Presidential Election" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/08/GettyImages-90955340-e1598448155375.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;If Joe Biden Wants Me To Play Some Kind Of Role, I&#039;d Be Open To That&#039;: Susan Rice On Book &#039;Tough Love&#039; &amp; 2020 Presidential Election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/08/26/susan-rice-joe-biden-tough-love-interview/" title="&#039;If Joe Biden Wants Me To Play Some Kind Of Role, I&#039;d Be Open To That&#039;: Susan Rice On Book &#039;Tough Love&#039; &amp; 2020 Presidential Election" class="bump-view" data-bump-view="tp">&#039;If Joe Biden Wants Me To Play Some Kind Of Role, I&#039;d Be Open To That&#039;: Susan Rice On Book &#039;Tough Love&#039; &amp; 2020 Presidential Election</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/08/12/tough-as-nails-cbs-phil-keoghan-season-two/" title="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/08/116684_2212bc.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/08/12/tough-as-nails-cbs-phil-keoghan-season-two/" title="&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan" class="bump-view" data-bump-view="tp">&#039;Tough As Nails&#039; Renewed For A Second Season On CBS With Host Phil Keoghan</a>
							</div>
													</li>
										<li>
						<a href="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" title="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/houston.cbslocal.com/wp-content/uploads/sites/15909877/2020/09/GettyImages-621322562.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://houston.cbslocal.com/2020/09/01/sec-on-cbs-2020-tv-schedule-how-to-watch/" title="CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14" class="bump-view" data-bump-view="tp" aria-current="page">CBS Sports Announces SEC On CBS Schedule For 2020, Highlighted By Alabama-LSU November 14</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbslocal.com/wp-content/uploads/sites/15909877/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="https://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="https://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://houston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579976102g' type='text/css' media='all' />
<script type='text/javascript' src='https://houston.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987405g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'162245990',post:'410356',tz:'-5',srv:'houston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245990', '410356' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>