<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>The Big Bang Theory Reflects On 12 Seasons As Series Finale Draws Near &#8211; CBS Houston</title>
	<meta name="description" content="&#039;The Big Bang Theory&#039; comes to a conclusion over a decade in the making next Thursday, May 16th; only on CBS." />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="the big bang theory/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="the big bang theory, kaley cuoco, jim parsons, young sheldon, sheldon cooper, johnny galecki, penny, finale, what time, when" />
<meta name="keywords" content="the big bang theory, kaley cuoco, jim parsons, young sheldon, sheldon cooper, johnny galecki, penny, finale, what time, when" /><meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=houston.cbslocal.com&amp;id=15909877&amp;t=1557439636&amp;back=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F05%2F09%2Fthe-big-bang-theory-series-finale-cbs%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbshouston.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; &#8216;It Just Made People Happy&#8217;: The Big Bang Theory Stars Reflect On Show&#8217;s&nbsp;Legacy Comments Feed" href="https://houston.cbslocal.com/2019/05/09/the-big-bang-theory-series-finale-cbs/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytU9tuwjAM/aGFjAHjadq3pKkXAnEcJW4r/n5Oqw4qJMQQL5GdnHN8jR6SshQZImvsVAqd87Ho4E9Q9BE4GXtSo7eypbzpKzgfAAXU+6RtU1Qga4KeBZDaLsjrCFJoonGQtUhoPifYPibmow1dK9eVN/gWFAOmYPjRbBYCyWR+sopyoMyWZqWL+880ABtoJ43RlM4WVtawCeSeKEkq8jaA6i8NXby3Iq8bIdYZNtnksy58DrBCH2/CXY3fUga5x2S4IhBabyBINpHv0TB9zqxqHmR3bjt0hR+SoFXTpAylKDnRd6imsp8blCyJA/5bmGpPQl5Hkl6RYGfjXmYOaIzAnuLCUT/B+HyPmkEa7sR0YxYX91UfCE0+1RonvKVA+WWfc6lNPeQhe4Yq/41f691u/7Fd7zfvx18lHZZm?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshouston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Jwk5w7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F05%2F09%2Fthe-big-bang-theory-series-finale-cbs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F05%2F09%2Fthe-big-bang-theory-series-finale-cbs%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=114" />
<link rel='openid.server' href='https://cbshouston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshouston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://houston.cbslocal.com/osd.xml" title="CBS Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="‘It Just Made People Happy’: The Big Bang Theory Stars Reflect On Show’s Legacy" /><meta property="og:image" content="https://cbshouston.files.wordpress.com/2019/05/tbbtfeat1.png?w=1500" /><meta property="og:image:secure_url" content="https://cbshouston.files.wordpress.com/2019/05/tbbtfeat1.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="804" /><meta property="og:description" content="&#039;The Big Bang Theory&#039; comes to a conclusion over a decade in the making next Thursday, May 16th; only on CBS." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2019/05/09/the-big-bang-theory-series-finale-cbs/" /><meta property="article:published_time" content="2019-05-09T12:10:37+00:00" /><meta property="article:suggested-social-copy" content="&#039;The Big Bang Theory&#039; comes to a conclusion over a decade in the making next Thursday, May 16th; only on CBS." /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshouston.files.wordpress.com/2019/05/tbbtfeat1.png?w=1500"><meta name="twitter:title" content="‘It Just Made People Happy’: The Big Bang Theory Stars Reflect On Show’s Legacy"/><meta name="twitter:description" content="&#039;The Big Bang Theory&#039; comes to a conclusion over a decade in the making next Thursday, May 16th; only on CBS."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="http://miami.cbslocal.com/2019/05/09/the-big-bang-theory-legacy/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://houston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=16" /><link rel="amphtml" href="https://houston.cbslocal.com/2019/05/09/the-big-bang-theory-series-finale-cbs/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2019\/05\/09\/the-big-bang-theory-series-finale-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2019\/05\/09\/the-big-bang-theory-series-finale-cbs\/"},"headline":"&#8216;It Just Made People Happy&#8217;: The Big Bang Theory Stars Reflect On Show&#8217;s&nbsp;Legacy","description":"'The Big Bang Theory' comes to a conclusion over a decade in the making next Thursday, May 16th; only on CBS.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2019\/05\/tbbtfeat1.png?w=150"},"keywords":["Only CBS","The Big Bang Theory","\u2018It Just Made People Happy\u2019: The Big Bang Theory Stars Reflect On Show\u2019s\u00a0Legacy"],"datePublished":"2019-05-09T12:10:37+00:00","dateModified":"2019-05-09T12:13:16+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HOUSTON","default",["itjustmadepeoplehappythebigbangtheorystarsreflectonshowslegacy","post","article","onlycbs","thebigbangtheory","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSV&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-404474 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://cbshouston.files.wordpress.com/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/05/09/att-byron-nelson-preview-trinity-forest-jordan-spieth-brooks-koepka/" title="AT&amp;T Byron Nelson: Can Jordan Spieth Turn His Season Around?" class="cbs-thumbnail-link item-1557407267" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/05/jordan-spieth-byron-nelson-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AT&amp;T Byron Nelson: Can Jordan Spieth Turn His Season Around?</strong><em class="description">Jordan Spieth and Brooks Koepka are among the favorites teeing up at Trinity Forest for the AT&amp;T Byron Nelson.</em></div></a><a href="https://houston.cbslocal.com/2019/05/07/baseball-report-chicago-cubs-challenging-st-louis-cardinals-nl-central/" title="Baseball Report: Cubs Challenging In NL Central" class="cbs-thumbnail-link item-1557261647" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/05/javier-baez-cubs-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Cubs Challenging In NL Central</strong><em class="description">The Chicago Cubs swept a weekend series with the St. Louis Cardinals, and now sit just half a game out of the National League Central lead.</em></div></a><a href="https://houston.cbslocal.com/2019/05/07/wwe-becky-lynch-raw-smackdown-champion-ronda-rousey-hissy-fit/" title="WWE&#039;s Becky Lynch: Ronda Rousey &#039;Throws A Little Hissy Fit&#039; When Beat" class="cbs-thumbnail-link item-1557243022" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/05/becky-lynch-belts-wwe-wrestlemania-35_1024.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE&#039;s Becky Lynch: Ronda Rousey &#039;Throws A Little Hissy Fit&#039; When Beat</strong><em class="description">Becky “Two Belts” Lynch, the WWE&#039;s RAW and SmackDown Women&#039;s Champion, still has a lot to say to Ronda Rousey and Charlotte Flair.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://houston.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;It Just Made People Happy&#8217;: The Big Bang Theory Stars Reflect On Show&#8217;s&nbsp;Legacy</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 9, 2019 at 12:10 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/the-big-bang-theory/">The Big Bang Theory</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4081188&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Houston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HOUSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Jwk5w7&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>(<a href="https://www.cbs.com/all-access/" target="_blank" rel="noopener">CBS</a>) &#8211; We are just a week away from bidding a fond farewell to Sheldon, Penny, Leonard &amp; the rest of the gang on <em><a href="https://www.cbs.com/shows/big_bang_theory/" target="_blank" rel="noopener">The Big Bang Theory</a></em>.&nbsp; After 12 incredible seasons and 279 episodes, how will the longest-running multi-cam comedy series be remembered?</p>
<p>During their final days on set, the cast shared their thoughts on the show&rsquo;s legacy.</p>
<p>&ldquo;I think I would like our show to be remembered as a really strong four camera sitcom.&nbsp; That films in front of a live audience in an era when not a lot of people want to do that.&nbsp; Not a lot of people can do that.&nbsp; And not a lot of people can do it as well as Chuck Lorre does it,&rdquo; says Mayim Bialik who plays Amy.</p>
<p>&ldquo;I think it&rsquo;s going to live on in everyone&rsquo;s hearts,&rdquo; says Kaley Cuoco who plays Penny. &ldquo;Good characters last forever and these characters are winners.&nbsp; They started out in a way as losers and they are winners at the end of the day.&rdquo;</p>
<p>&ldquo;It doesn&rsquo;t have to be so life-changing sometimes.&nbsp; It can also just be a show that was well written and people loved the characters and it made people laugh and it brought people together.&nbsp; Grandparents and kids could watch it together,&rdquo; says Kunal Nayyar, who plays Raj Koothrappali.</p>
<p>Johnny Galecki, who plays Leonard says, &ldquo;I would like the show to be remembered as one that no one saw coming.&nbsp; We didn&rsquo;t get a lot of critical love to begin with.&nbsp; And then it just kind of kept climbing.&nbsp; And I&rsquo;m really proud of that.&rdquo;</p>
<p>&ldquo;If people remember their experience with these characters, which is &lsquo;Oh I watched this with my mother.&rsquo; This wouldn&rsquo;t exist without people that invested their time and, and connected,&rdquo; says Simon Helberg who plays Howard.</p>
<p>&ldquo;I think the way I&rsquo;d like the show to be remembered is that it just made people happy. That just warms my heart,&rdquo; says Melissa Rauch who plays Bernadette.</p>
<p>Jim Parsons, who plays Sheldon, just wants people to be happy. &ldquo;It&rsquo;s different for everybody I guess what they get from it. If it brought joy I think that&rsquo;s good.&rdquo;</p>
<p>&ldquo;We all have shows that we watch over and over that probably were on so many years ago that we love, that brings us comfort.&nbsp; And I believe that <em>The Big Bang Theory</em> brings people comfort,&rdquo; adds Cuoco.</p>
<p>An all-new episode featuring the return of Christine Baranski as Leonard&rsquo;s mother, Beverly airs Thursday at 8:00 p.m. on CBS. See below for a special sneak-peak at this Thursday&#8217;s episode.</p>
<p>You can catch the one-hour season finale on Thursday May 16 from 8-9 &amp; a new special &ldquo;Unraveling The Mystery: A Big Bang Farewell&rdquo; at 9:30 p.m. right after the 2nd season finale of <a href="https://www.cbs.com/shows/young-sheldon/" target="_blank" rel="noopener"><em>Young Sheldon</em></a>.</p>
<div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4081853&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Houston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HOUSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-default&quot;}}}},&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Jwk5w7"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Jwk5w7"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Jwk5w7"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://houston.cbslocal.com/2019/05/08/houston-maleah-davis-amber-alert-cps-removed-home/" title="Houston Girl At Center Of Amber Alert Had Been Removed From Home Before" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/05/maleah-davis.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Houston Girl At Center Of Amber Alert Had Been Removed From Home Before" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/05/08/houston-maleah-davis-amber-alert-cps-removed-home/" class="bump-view" data-bump-view="tp">
								Houston Girl At Center Of Amber Alert Had Been Removed From Home Before							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2014/04/486347297.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" class="bump-view" data-bump-view="tp">
								WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2019/05/09/car-stepdad-maleah-davis-found-houston/" title="Car Belonging To Stepdad Of Maleah Davis Found Just Outside Of Houston" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/05/maleah-davis-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Car Belonging To Stepdad Of Maleah Davis Found Just Outside Of Houston" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/05/09/car-stepdad-maleah-davis-found-houston/" class="bump-view" data-bump-view="tp">
								Car Belonging To Stepdad Of Maleah Davis Found Just Outside Of Houston							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2011/10/plantatree.jpg?w=300&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="The Importance Of Family Bonding Time" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" class="bump-view" data-bump-view="tp">
								The Importance Of Family Bonding Time							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2019/04/30/2019-tony-awards-nominees/" title="Full List: 2019 Tony Awards Nominees" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/04/gettyimages-539763272-1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Full List: 2019 Tony Awards Nominees" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/04/30/2019-tony-awards-nominees/" class="bump-view" data-bump-view="tp">
								Full List: 2019 Tony Awards Nominees							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2019/05/08/water-rescues-texas-heavy-rain-flooding/" title="Water Rescues In Texas After Heavy Rain Cause Widespread Flooding" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/05/gettyimages-840648438.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Water Rescues In Texas After Heavy Rain Cause Widespread Flooding" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/05/08/water-rescues-texas-heavy-rain-flooding/" class="bump-view" data-bump-view="tp">
								Water Rescues In Texas After Heavy Rain Cause Widespread Flooding							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Best Family Events For Easter In Houston" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" class="bump-view" data-bump-view="tp">
								Best Family Events For Easter In Houston							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2019/05/02/the-big-bang-theory-finale-kaley-cuoco-jim-parsons/" title="That&#039;s A Wrap On TV&#039;s Smartest Show-The Big Bang Theory" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/05/tbbtfeat.png?resize=55%2C55" class='widgets-list-layout-blavatar' alt="That&#039;s A Wrap On TV&#039;s Smartest Show-The Big Bang Theory" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/05/02/the-big-bang-theory-finale-kaley-cuoco-jim-parsons/" class="bump-view" data-bump-view="tp">
								That&#039;s A Wrap On TV&#039;s Smartest Show-The Big Bang Theory							</a>
						</div>
												</li>
										<li>
												<a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshouston.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://houston.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" class="bump-view" data-bump-view="tp">
								Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbshouston.files.wordpress.com/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/station/cbs-11/" title="Site Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-403863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403863"><a href="https://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-403864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403864"><a href="https://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-403865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403865"><a href="https://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-403866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403866"><a href="https://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-403867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403867"><a href="https://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201919y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVTUkOwjAM/BDBFAqCA+ItJrHAbeIGZwF+T3pBnCpxmtGs8IzGTpJJMgwJHFW2FF/rIa3gxwrFRF9uLAk8j5TgUajQHcV50oXw1lSO83ADg4L+ndmmhQK6wGKuqBAwZdLGzFRJlV17/Wp/LmRFO863l3Du9v1p1/WH42b4AC6TXZs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909877','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909877','v':'wpcom','tz':'-5','user_id':'0','post':'404474','subd':'cbshouston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909877&v=wpcomvt&tz=-5&user_id=0&post=404474&subd=cbshouston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW9xblhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZX25xbUZsQVlrPy9RXWxZRkppfkRPVlZSTnFDZnhzZ0ZYbj9iSVJqZH5ObncxSml4SWdjRXx6UUQxXXAuT2J8dm4='}]);
_stq.push([ 'clickTrackerInit', '15909877', '404474' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://houston.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://houston.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=only-cbs"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/only-cbs" + window.location.pathname + "?cat=only-cbs;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=010&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fhouston.cbslocal.com&#038;ctg1=only-cbs&#038;category=only-cbs&#038;location=houston&#038;type=local&#038;group=swtv&#038;tit=the-big-bang-theory-series-finale-cbs");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>