<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Markus Howard: Players To Watch In NCAA Tournament &#8211; CBS Houston</title>
	<meta name="description" content="Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?" />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="march madness, markus howard, marquette university, norm elrod/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Markus Howard Marquette, Marquette Golden Eagles, Markus Howard NCAA Tournament, Markus Howard Big East, Markus Howard Three-Pointer, Markus Howard Leading Scorer" />
<meta name="keywords" content="markus howard marquette, marquette golden eagles, markus howard ncaa tournament, markus howard big east, markus howard three-pointer, markus howard leading scorer" /><meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=houston.cbslocal.com&amp;id=15909877&amp;t=1552943771&amp;back=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F03%2F18%2Fmarkus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshouston.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Markus Howard: Players To Watch In NCAA&nbsp;Tournament Comments Feed" href="https://houston.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydUFtuwzAMu9BUIUA3LB/DzuKHkLi1bMNW2uX2UxoE7Vage/wYNCWSkvBcwOUklARlJKaGp1DQ2QYxOxOxxGkIqSFnP0WtXpqATTIDVXRNmbnQfqfoCX8yC8nFySu96Iqp0n6n+z5EG3MVlzen6/ePYxBb8qvHBUIMTcAZMTEP/1hJNwouEpyu9/hS92qPVoVHTbLV1BmbzJF2HNJdHE+w7e1yJeW5GFk6mHwwFHWaJI9k5+AHkjV6xSD08VDC5WULWuBo3PH+qLcRRbvB2lKpNdCXw8SwXmrRvfNb97zv+77r+tfDJ07Q6KQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-widgets-css'  href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/widgets/css/widgets.css?m=1552920392h&#038;ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJytUMsOgjAQ/CHrSqJED8ZvKWWpK9suaQvo31shGg3Gk7eZzGMzC2OnjPiEPoHrVce9JR9hpNpiitBog5VIq5jaDK4Q041xbWJcAYGXRDkcX2AWvldaFMVidCLxH0Q1rCn8igasWGyGFrLrjS5C6YwOIwzUganidILhWeOk7jmrk0k57bXFMDU6HdrH3NlvhCUst/ylWwYMY6A0/fDkjsVuuy8Pm2JbXu4Qf5R4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjksSwiAQRC8kGU1k4cLyLAiI4Awgn6RyezHlwqz8rLqqp/tNwxSZDL5oX6BcNekMo40gz5lhkALBeolVNdtliAHni0XsyPrO5Q38UnZftyJWY30GCqpiuwq1AJqwsX+nrPD3qtP8ko8BRtYkUfTfm5YQI+GF0emJXxms/byVEBv6RMcd59t+fxgG7h5zmoec'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/js/functions.min.js?m=1552920392h&#038;ver=1.2.4'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/js/theme-manager-elements.js?m=1552920392h&#038;ver=1.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNsKwjAM/SG7OphDH8Rv6drYpaYXe9nQr7fKXkTB+ZSQcyV8Dkx6l8FlbhIPPmULKQkNjUkb/o5aPyABKwliJbjM0J39F565Foi3ZTToJoT5J81ADkJeWISE94/0PELtxScMXA6JkZeCODpJRdVzNRNqrMIJGotulbhqNPlB0P9RMaOkdRUDFY3u+TpVqKIzKg35ZbOs1eZkj+2u2/eHbdv15gHNMZXy'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshouston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Y4BNMk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F03%2F18%2Fmarkus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2019%2F03%2F18%2Fmarkus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=114" />
<link rel='openid.server' href='https://cbshouston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshouston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://houston.cbslocal.com/osd.xml" title="CBS Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Markus Howard: Players To Watch In NCAA Tournament" /><meta property="og:image" content="https://cbshouston.files.wordpress.com/2019/03/markus-howard-marquette-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbshouston.files.wordpress.com/2019/03/markus-howard-marquette-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/" /><meta property="article:published_time" content="2019-03-18T12:21:55+00:00" /><meta property="article:suggested-social-copy" content="Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?" /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshouston.files.wordpress.com/2019/03/markus-howard-marquette-1.jpg?w=1024"><meta name="twitter:title" content="Markus Howard: Players To Watch In NCAA Tournament"/><meta name="twitter:description" content="Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?"/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/" />
<meta name="application-name" content="CBS Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://houston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=16" /><link rel="amphtml" href="https://houston.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2019\/03\/18\/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2019\/03\/18\/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch\/"},"headline":"Markus Howard: Players To Watch In NCAA&nbsp;Tournament","description":"Marquette's Markus Howard may be college basketball's most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2019\/03\/markus-howard-marquette-1.jpg?w=150"},"keywords":["NCAA Tournament","Sports","March Madness","Markus Howard","Marquette University","Norm Elrod","sports","Markus Howard: Players To Watch In NCAA\u00a0Tournament"],"datePublished":"2019-03-18T12:21:55+00:00","dateModified":"2019-03-18T12:42:48+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["markushowardplayerstowatchinncaatournament","post","sports","ncaatournament","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSV&#038;cscache=6&#038;csrev=206" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-403098 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://cbshouston.files.wordpress.com/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/03/18/grant-hill-final-four-duke-coach-k/" title="Grant Hill: Making A Final Four Run Is About Limiting Distractions" class="cbs-thumbnail-link item-1552932127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/03/gettyimages-468627158.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grant Hill: Making A Final Four Run Is About Limiting Distractions</strong><em class="description">Former Duke star and current CBS college basketball analyst Grant Hill knows a thing or two about making a deep tournament run. He shared his insights with us prior to this year&#039;s tourney.</em></div></a><a href="https://houston.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/" title="Markus Howard: Players To Watch In NCAA Tournament" class="cbs-thumbnail-link item-1552929715" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/03/markus-howard-marquette-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Markus Howard: Players To Watch In NCAA Tournament</strong><em class="description">Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?</em></div></a><a href="https://houston.cbslocal.com/2019/03/18/how-to-watch-2019-ncaa-tournament-dates-game-times-tv-schedule/" title="How To Watch 2019 NCAA Tournament: Dates, Game Times, &amp; TV Schedule" class="cbs-thumbnail-link item-1552913259" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/03/gettyimages-654961466-1-e1552913124166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Watch 2019 NCAA Tournament: Dates, Game Times, &amp; TV Schedule</strong><em class="description">Get that remote ready and pull out the laptop and tablet. You&#039;re going to need multiple screens for the first few days of tournament action.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2019/03/15/best-weather-spring-break-vacations/" title="The Best Warm Weather Destinations For Spring Break" class="cbs-thumbnail-link item-1552678642" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/03/gettyimages-146575413.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Warm Weather Destinations For Spring Break</strong></div></a><a href="https://houston.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://houston.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://houston.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://houston.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Markus Howard: Players To Watch In NCAA&nbsp;Tournament</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 18, 2019 at 12:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/march-madness">March Madness</a>, <a href="https://houston.cbslocal.com/tag/markus-howard">Markus Howard</a>, <a href="https://houston.cbslocal.com/tag/marquette-university">Marquette University</a>, <a href="https://houston.cbslocal.com/tag/norm-elrod">Norm Elrod</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4048843&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Houston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HOUSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Y4BNMk&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="https://chicago.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/">CBS Chicago</a>/CBS Local) &#8212;</strong> Markus Howard is an unlikely scorer. Standing tall at 5&#8217;11&#8221;, and tipping the scales at 175 pounds, the junior guard is generally the smallest person on the court who isn&#8217;t a referee. And yet he has the biggest impact. Howard is the main reason his Marquette Golden Eagles could make some noise as the fifth seed in the West region of the NCAA Tournament.</p>
<p>Howard was a scoring machine all through high school, first at Perry High, in Gilbert, Arizona, where he <a href="https://usatodayhss.com/2016/findlay-preps-markus-howard-reclassifies-to-2016-commits-to-marquette" target="_blank" rel="nofollow">averaged 32.2 points per game</a> his sophomore season, and then at basketball powerhouse Findlay Prep in Henderson, Nevada. The <a href="https://247sports.com/Player/Markus-Howard-72560/" target="_blank" rel="noopener noreferrer">14th-ranked point guard prospect</a>, first committed to Arizona State, and then decommitted his sophomore year. Later he <a href="https://www.sports360az.com/2016/04/no-subject/" target="_blank" rel="nofollow">reclassifed from the 2017 class</a> to the 2016 class to play for Marquette instead. Howard graduated from high school in three years.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/category/ncaa-tournament/" rel="nofollow">Latest on NCAA Tournament</a></strong></em></p>
<div id="attachment_53751" style="width: 638px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-53751" class=" wp-image-53751" src="https://cbssportslocal.files.wordpress.com/2019/03/markus-howard-marquette-1.jpg?w=628&#038;h=353" alt="Markus Howard #0 of the Marquette Golden Eagles attempts a shot while being guarded by Sedee Keita #0 of the St. John's Red Storm in the first half at the Fiserv Forum on February 05, 2019 in Milwaukee, Wisconsin." width="628" height="353"><p id="caption-attachment-53751" class="wp-caption-text">Markus Howard (Photo Credit: Dylan Buell/Getty Images)</p></div>
<p>The young freshman came out firing &#8212; and hitting &#8212; from long range. Howard averaged 13.2 points per game and saw his minutes increase as the season progressed. While that&#8217;s a solid contribution from a first-year player, it&#8217;s far from the most impressive stat. He also made an NCAA-best 54.7% of his three-pointers (82 of 150) that season. In his best game, a late-season 34-point outburst against Xavier, he went nine for 12 from three.</p>
<p>Projected as a starter going into his sophomore season, Howard wasn&#8217;t going to surprise anyone. Any defense that left him alone at the arc before wasn&#8217;t going to make that mistake again. As expected, his three-point shooting percentage came back down to earth (40.4%), as his playing time and attempts increased, and as defenses kept a hand in his face. It didn&#8217;t matter though. Howard improved his scoring output, averaging 20.4 points per game. That included six games of 30+ and one of 52-point outing that Providence won&#8217;t soon forget. He was the fifth-leading scorer in the Big East.</p>
<p>Expectations were sky high for Howard going into this season, and yet he is somehow exceeding them. Marquette&#8217;s offense flows through him. And while everyone knows that, no one can stop it. Averaging 25 points per game, and shooting 42.4% from beyond the arc, Howard has become a scoring machine. Season highlights (so far) include 53 points, on 10 of 14 shooting from three, against Creighton, and 45 points, on nine of 13 shooting from three, against Buffalo. He has 10 games of at least 30 points and 23 games of at least 20 points. Unsurprisingly, Howard is the Big East&#8217;s leading scorer.</p>
<p>Focusing on Howard&#8217;s three-point shot, which he sometimes puts up from NBA range, overlooks the fact that he&#8217;s an offensive threat closer to the basket as well. He can drain the mid-range jumper off a screen; he can hit the runner and create at the rim. And he does it all with the opposing team&#8217;s best defender all over him. Possibly best of all, he still puts in the work to improve.</p>
<p>Already named Big East Player of the Year, the Marquette phenom is in the running for the Bob Cousy Award, given to the best collegiate point guard, and national player of the year. He&#8217;ll be a possible NBA Lottery pick in May. Marquette doesn&#8217;t have the supporting talent to be considered a legitimate NCAA Tournament contender, but they do have one of the game&#8217;s most exciting scorers. He was hampered by an injured wrist in Marquette&#8217;s Big East Tournament loss to Seton Hall. But if healthy, Howard gives them the kind of lights-out threat that can keep them in any game. If he gets hot, watch out.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Y4BNMk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Y4BNMk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Y4BNMk"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</strong><em class="description">We don&#039;t endorse fighting, at all.  Just like we don&#039;t endorse people recording things vertically on their cell phones.  But this video from the Rockets game Wednesday night is a little stale and boring fan/girl fight, with just some hair pulling and yelling, until at :33 from above  comes a two footed power kick.  </em></div></a><a href="https://houston.cbslocal.com/2019/03/01/spring-training-report-free-agency-bryce-harper-phillies-manny-machado-padres/" title="Spring Training Report: Free Agency Picks Up With Harper Signing" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Spring Training Report: Free Agency Picks Up With Harper Signing</strong><em class="description">Bryce Harper and Manny Machado sign big contracts with the Phillies and Padres respectively, while Nolan Arenado stays with the Rockies.</em></div></a><a href="https://houston.cbslocal.com/2015/04/21/the-maury-show-real-or-fake/" title="The Maury Show: Real Or Fake?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Maury Show: Real Or Fake?</strong><em class="description">TV Talk show veteran Maury Povich joined Mad Radio and they talked about his show &quot;The Maury Show&quot;, what goes into a show like that, covering the JFK assassination, the Redskins possible name change and his thoughts on major league baseball.</em></div></a><a href="https://houston.cbslocal.com/2019/03/18/markus-howard-marquette-golden-eagles-ncaa-tournament-players-to-watch/" title="Markus Howard: Players To Watch In NCAA Tournament" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Markus Howard: Players To Watch In NCAA Tournament</strong><em class="description">Marquette&#039;s Markus Howard may be college basketball&#039;s most dynamic scorer. But how far can he take the Golden Eagles in the NCAA Tournament?</em></div></a><a href="https://houston.cbslocal.com/2011/06/16/greedy-woman-steals-ball-from-little-girl/" title="Greedy Woman Steals Ball From Little Girl" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Greedy Woman Steals Ball From Little Girl</strong><em class="description">This is unbelievable. During a recent game between the Astros and Diamondbacks at Minute Maid Park, an unknown was woman caught on camera taking a ball from a sweet little girl.
</em></div></a><a href="https://houston.cbslocal.com/2019/03/18/how-to-watch-2019-ncaa-tournament-dates-game-times-tv-schedule/" title="How To Watch 2019 NCAA Tournament: Dates, Game Times, &amp; TV Schedule" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">How To Watch 2019 NCAA Tournament: Dates, Game Times, &amp; TV Schedule</strong><em class="description">Get that remote ready and pull out the laptop and tablet. You&#039;re going to need multiple screens for the first few days of tournament action.</em></div></a><a href="https://houston.cbslocal.com/2016/03/15/brock-osweilers-tattoo-grammar-problem-is-a-issue/" title="Brock Osweiler&#039;s Tattoo Grammar Problem Is A Issue" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Brock Osweiler&#039;s Tattoo Grammar Problem Is A Issue</strong><em class="description">The Houston Texans new quarterback has a big problem. On his left bicep he has a tattoo with the phrase &quot;Live Life to it&#039;s Fullest.&quot; On his right bicep, Osweiler has the phrase &quot;Leave Your Legacy.&quot; These are good motivational messages for the young quarterback. The problem is that &quot;Live Life to it&#039;s Fullest&quot; is improper grammar. It should be &quot;its&quot; not &quot;it&#039;s&quot; which would read &quot;Live Life to it is Fullest.&quot; Phil Hecken, a constant contributor to Uni Watch, pointed out the grammar mistake on twitter last night. (He of course, spelled &quot;catastrophe&quot; wrong in his tweet, but we&#039;re going to assume, much like we did in the headline, that was purposeful.)</em></div></a><a href="https://houston.cbslocal.com/2019/03/17/ncaa-tournament-bracket-release-march-madness/" title="2019 NCAA Tournament Bracket Released: Duke, North Carolina, Virginia &amp; Gonzaga Earn Top Seeds" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">2019 NCAA Tournament Bracket Released: Duke, North Carolina, Virginia &amp; Gonzaga Earn Top Seeds</strong><em class="description">The 2019 NCAA Tournament bracket has been released! Check out the matchups and join our bracket game for a chance to win $1,000.</em></div></a><a href="https://houston.cbslocal.com/2017/03/20/10-reasons-why-march-madness-sucks/" title="10 Reasons Why March Madness Sucks" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">10 Reasons Why March Madness Sucks</strong><em class="description">I love the game of basketball, I play it, I watch it, I study it, I absolutely love it. However, the last few years I’ve found myself watching the NCAA Men’s Tournament because I feel like I have to, not because I actually enjoy it. Here are 10 reasons why March Madness sucks.</em></div></a><a href="https://houston.cbslocal.com/2019/03/05/nfl-free-agency-offensive-linemen-matt-paradis-rodger-saffold-new-york-jets/" title="Best Fits For NFL Free Agent Offensive Linemen: Jets Should Be Major Players In Market" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Fits For NFL Free Agent Offensive Linemen: Jets Should Be Major Players In Market</strong><em class="description">Dominant offensive lines are a big part of winning in the NFL. For teams in need of a lineman, this free agency class has a few good ones.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbshouston.files.wordpress.com/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/station/cbs-11/" title="Site Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-139381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139381"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-139382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139382"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-316973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316973"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-316977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316977"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-186284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186284"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-341648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341648"><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC+EMYWCYIE4CnITA07zI58CtydsEKtKrDzyzNgPHxFU8IV9QZNR8ySK43Np8gJ/LFch2noVn9HKyBnvlSvfyGvLaSZsuERSI57FK7yQ4iGEEdgNrGdaa5gkfnDaAPJkX0VUnimQduJhoISOcuHUFISJUxLdWL+7Py+U1NA/b0/u2G37w6brd/uVeQNY9XG8'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909877','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909877','v':'wpcom','tz':'-5','user_id':'0','post':'403098','subd':'cbshouston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909877&v=wpcomvt&tz=-5&user_id=0&post=403098&subd=cbshouston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlod1YwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLV82dEo/ZkFuUXZ2a1VRXWtnVT14bHJoSi5HUGJxUFMtMWgtUVdvTyxBV2JLYWFTNSY='}]);
_stq.push([ 'clickTrackerInit', '15909877', '403098' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>