<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Jerry Jones Attends Memorial To Late Texans Owner Bob McNair &laquo; CBS Houston</title>
	<meta name="description" content="&quot;It&#039;s ironic that I&#039;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&quot; Jones said." />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
	<meta name="news_keywords" content="bob mcnair, dallas cowboys, houston texans, jerry jones, memorial service, nfl, team owner/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Bob McNair, team owner, memorial service, Houston Texans, NFL, Jerry Jones, Dallas Cowboys," />
<meta name="keywords" content="bob mcnair, team owner, memorial service, houston texans, nfl, jerry jones, dallas cowboys," /><meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=houston.cbslocal.com&amp;id=15909877&amp;t=1544229446&amp;back=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F12%2F07%2Fjerry-jones-memorial-texans-owner%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshouston.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Jerry Jones Attends Memorial To Late Texans Owner Bob&nbsp;McNair Comments Feed" href="https://houston.cbslocal.com/2018/12/07/jerry-jones-memorial-texans-owner/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1UstywyAM/KHK9OEcO/0WDIqDLR4FEY//vorTzCTNhWSmJ1ihXe2sUEsCEwNjYMUH9FjU0SVlhgIUjSblgqFqpWxKUfsYGXMn1xfVTEQ/oD3zU0aK2t4J+AqJ6uhCkaqJHop3hOsf1Db3IuSjrSSv+ne2nG0CU1HTd8W8qj1q6cjkxgPfgM678JybrQm8DnrEvPm6qYAENnNMD0Z81ql+CNoRkAvz/7hDEhT4PsirBZKbRWlCTtrMsKE2M9s4PchngVwKLM6OyI+uLC4ERudYC9IJdBfQJlR4JXwi/CTxAKNPpLmRf6Jd5/nlP992ff/63n/0u+kHa6RZYg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydketuwyAMhV9oLruk+zftWbhYCSsGhJ12efs6idJuqtRd/qCD8fmOAXOq4EsWzGJkQEI2x1iNdwypeJtMzD6NQcue2VTbhHeqHsxPvprGPmY2VMKY9JSH0sSXjXTd/g53GQPJYVgZi4QUWcBbsan0f2TNEL1R9Anh2P3vXksTkM22x7YQZap4hX0LCzqrcQo66Niu2TYZlinhjmK+iacRtjBfGmqdqpW5gzBEi0mDs9yznWLoUdboVYPg510L1dctaJaD9YfbH/oaUbUbnKsNmUFXiiPB+nKz753envZd9/jcvXT7jzNbweiM?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0-RC3-43969' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXBvt0fgtFFdcu7AN0Fb/XqSp2pgYD95msvMmGYCxU0Z8Qp8gndFhhIE6ME1ULEYzdNxb8hGcHHvO15GOFlMEE596nfUK3opcr2Zsjp+0wUakVUxtFleI6cb4CxnFkGZFObI0E0zgJU3HWXxrtShlWCLxC6NOrCl8QwM2LDZLW8a/7Af000OWkHLaa4uhNDod2sfiKW+EJXxu+Uu3DBjGQKl8wMHtq3pX7bZ1tdle7j9bx2Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/houston.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U1tywyAMvFAJSZv0r9OzYCw7cgS4POykp6/sOtO4zcSPmQ4fIFgtQrvIthba2Qg2yngEA0E2WEudBUFOK5JoNaWct6sga0eXAok2Bu2mCk9ySXI1O6umVKIN0rg8EZ+qvCfgSTTPtywj+o8E/jJMkwBhsPQqwuyafggKUIzwhOUxjoLV7+tBwiirSvDdTaMNwfWfoqsXN7xIVkd0NvxXYUAc2Rh+c1cdQ4YEIgXwDLWRlSjcHVztQuQ6AoPunI41RdsgtJOwCmKt9El4CPgJD5yQUGrnYcJQjGoxLyFO46LK5ve666bKMsiFD0EMVyyVWOVHfmWzxsauJaGVdywRdcHmGqzgGjqvHSVjsbiI3WbLYzVRpsStMVbzFATnQJiDn5tfkssULdfBR9T0x8KzPtm39D3NsHxAc00OqgB2eO18ZJjpv2FfSKXOnP5u3naH/cthu9/uXqsvVLkz+Q=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=15394dc0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshouston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Psbha6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F12%2F07%2Fjerry-jones-memorial-texans-owner%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F12%2F07%2Fjerry-jones-memorial-texans-owner%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=114" />
<link rel='openid.server' href='https://cbshouston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshouston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://houston.cbslocal.com/osd.xml" title="CBS Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Jerry Jones Attends Memorial To Late Texans Owner Bob McNair" /><meta property="og:image" content="https://cbshouston.files.wordpress.com/2018/12/gettyimages-631155912-e1544225224237.jpg?w=640" /><meta property="og:image:secure_url" content="https://cbshouston.files.wordpress.com/2018/12/gettyimages-631155912-e1544225224237.jpg?w=640" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta property="og:description" content="&quot;It&#039;s ironic that I&#039;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&quot; Jones said." /><meta property="og:type" content="article" /><meta property="og:url" content="https://houston.cbslocal.com/2018/12/07/jerry-jones-memorial-texans-owner/" /><meta property="article:published_time" content="2018-12-07T17:28:23+00:00" /><meta property="article:suggested-social-copy" content="&quot;It&#039;s ironic that I&#039;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&quot; Jones said." /><meta property="article:publisher" content="http://www.facebook.com/CBSLocal" /><meta property="article:author" content="http://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshouston.files.wordpress.com/2018/12/gettyimages-631155912-e1544225224237.jpg?w=640"><meta name="twitter:title" content="Jerry Jones Attends Memorial To Late Texans Owner Bob McNair"/><meta name="twitter:description" content="&quot;It&#039;s ironic that I&#039;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&quot; Jones said."/><meta name="twitter:site" content="/CBSLocal"/>
<link rel="canonical" href="https://houston.cbslocal.com/2018/12/07/jerry-jones-memorial-texans-owner/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://houston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=16" /><link rel="amphtml" href="https://houston.cbslocal.com/2018/12/07/jerry-jones-memorial-texans-owner/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2018\/12\/07\/jerry-jones-memorial-texans-owner\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2018\/12\/07\/jerry-jones-memorial-texans-owner\/"},"headline":"Jerry Jones Attends Memorial To Late Texans Owner Bob&nbsp;McNair","description":"\"It's ironic that I'm getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,\" Jones said.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/12\/gettyimages-631155912-e1544225224237.jpg?w=150"},"keywords":["NFL","Sports","Bob McNair","Dallas Cowboys","Houston Texans","Jerry Jones","memorial service","nfl","Team Owner","sports","Jerry Jones Attends Memorial To Late Texans Owner Bob\u00a0McNair"],"datePublished":"2018-12-07T17:28:23+00:00","dateModified":"2018-12-07T17:32:05+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["jerryjonesattendsmemorialtolatetexansownerbobmcnair","post","article","nfl","sports","bobmcnair","dallascowboys","houstontexans","jerryjones","memorialservice","teamowner","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSV&#038;cscache=6&#038;csrev=206" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-400897 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://cbshouston.files.wordpress.com/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/12/07/jerry-jones-memorial-texans-owner/" title="Jerry Jones Attends Memorial To Late Texans Owner Bob McNair" class="cbs-thumbnail-link item-1544225303" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/12/gettyimages-631155912-e1544225224237.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jerry Jones Attends Memorial To Late Texans Owner Bob McNair</strong><em class="description">&quot;It&#039;s ironic that I&#039;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&quot; Jones said.</em></div></a><a href="http://www.cbssports.com/college-football/sec-live/?ftag=SPM-06-10acg1h" title="Stream Army Vs. Navy" class="cbs-thumbnail-link item-1544220852 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/12/1024x576_cbs_local2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream Army Vs. Navy</strong><em class="description">The Army Black Knights face the Navy Midshipmen in one of college football&#039;s oldest rivalries.</em></div></a><a href="https://houston.cbslocal.com/2018/12/07/fantasy-football-week-14-playoffs-philip-rivers-chargers-bengals/" title="Fantasy Football Week 14: Playoffs Are Here! Let Philip Rivers Guide The Way" class="cbs-thumbnail-link item-1544218195" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/12/gettyimages-1067862836.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Week 14: Playoffs Are Here! Let Philip Rivers Guide The Way</strong><em class="description">CBSSports.com&#039;s Dave Richard likes fantasy stalwart Philip Rivers, as his Chargers meet the porous Bengals defense.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://houston.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://houston.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://houston.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://houston.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Jerry Jones Attends Memorial To Late Texans Owner Bob&nbsp;McNair</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 7, 2018 at 5:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/bob-mcnair">Bob McNair</a>, <a href="https://houston.cbslocal.com/tag/dallas-cowboys">Dallas Cowboys</a>, <a href="https://houston.cbslocal.com/tag/houston-texans">Houston Texans</a>, <a href="https://houston.cbslocal.com/tag/jerry-jones">Jerry Jones</a>, <a href="https://houston.cbslocal.com/tag/memorial-service">memorial service</a>, <a href="https://houston.cbslocal.com/tag/nfl-2">nfl</a>, <a href="https://houston.cbslocal.com/tag/team-owner">Team Owner</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5bf9aaba90143778694efcd2/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p><strong>HOUSTON (AP)</strong> — With a stirring rendition of &#8220;I&#8217;ll Fly Away&#8221; marking the conclusion of a memorial service for former Houston Texans founder and owner Bob McNair, Dallas Cowboys owner Jerry Jones wiped tears from his eyes Friday afternoon.</p>
<p>&#8220;It&#8217;s ironic that I&#8217;m getting emotional because the only other time I ever teared up was right on this field when the Texans and Bob kicked our butt in the first game that was ever played in this stadium,&#8221; Jones said, recalling Houston&#8217;s 19-10 win over the Cowboys in their inaugural game in 2002. &#8220;The Texans put it on the Cowboys and it was a glorious night to begin the Texans. Bob was so special.&#8221;</p>
<p>More than 1,000 of McNair&#8217;s friends, members of the Houston and NFL community, players and coaches past and present, gathered to pay respects and say goodbye to McNair, who brought the NFL back to Houston for its inaugural season in 2002 after the Oilers moved to Tennessee.</p>
<p>Former Secretary of State James A. Baker, a close friend of McNair&#8217;s, opened up tributes by saying the gathering was in the &#8220;House that Bob Built.&#8221; Baker said he and McNair enjoyed a love of politics, football and quail hunting, and said it was former President George H.W. Bush who converted both of them from Democrats to Republicans.</p>
<p>Baker talked about McNair&#8217;s determination and told a story of how he only saw McNair give up on a quest once in his life, when the two were quail hunting in sweltering south Texas heat. After a long and miserable day, McNair finally said in his Southern drawl, &#8220;Calf rope,&#8221; an expression similar to &#8220;Uncle&#8221; or &#8220;I give up.&#8221;</p>
<p>The Rev. Eric Manning provided a welcome and an opening invocation. Manning is the senior pastor at Mother Emanuel A.M.E. Church in Charleston, South Carolina, the site of a July 2015 race-inspired mass shooting.</p>
<p>NFL Commissioner Roger Goodell also spoke, calling McNair one of America&#8217;s finest sportsmen and business leaders. Goodell talked about that expansion process and how Houston was a long shot early on, but McNair never wavered.</p>
<p>&#8220;Bob was not in it for himself. He wanted to return the NFL to Houston because of his tremendous loyalty to the community,&#8221; Goodell said. &#8220;He knew that bringing the NFL back would help show the world what an extraordinary place Houston is.&#8221;</p>
<div id="attachment_817557" style="width: 560px" class="wp-caption alignnone"><img class="wp-image-817557" src="https://cbsdallas.files.wordpress.com/2018/12/gettyimages-631155912-e1544225224237.jpg?w=550&#038;h=367" alt="gettyimages 631155912 e1544225224237 Jerry Jones Attends Memorial To Late Texans Owner Bob McNair" width="550" height="367" title="Jerry Jones Attends Memorial To Late Texans Owner Bob McNair" /><p class="wp-caption-text">Houston Texans owner Bob McNair walks on the field before his team plays the Oakland Raiders in the AFC Wild Card game at NRG Stadium on January 7, 2017 in Houston, Texas. (Photo by Thomas B. Shea/Getty Images)</p></div>
<p>Goodell praised McNair for his faith, integrity, patience, honesty and thoughtfulness.</p>
<p>&#8220;Not to put any more pressure on you and the team, but you know how much Bob wanted to win a Super Bowl,&#8221; Goodell said, looking to Texans coach Bill O&#8217;Brien.</p>
<p>Texans defensive end J.J. Watt praised McNair for his philanthropy and generosity in the community. Watt recalled a charity event at NRG Stadium when, at the end of the event after &#8220;tons of money&#8221; had been raised, it was announced that McNair committed to matching everyone&#8217;s combined donations.</p>
<p>&#8220;That&#8217;s what Mr. McNair did. He would do the kindest things at random moments, and he would do it many times when people had no idea that he was doing it,&#8221; Watt said. &#8220;I consider myself lucky to have known him, lucky to have learned from him, and I can only hope that I&#8217;m making him proud in the way that we represent his organization.&#8221;</p>
<p>Dr. Harris Pastides, president of the University of South Carolina, mentioned a commencement speech McNair did at his alma mater in 1999 and how McNair talked about meeting his wife, Janice, and telling her parents they were moving to Texas for a few years to build some capital before returning home.</p>
<p>&#8220;He then reminded the graduates to never make promises they could not keep,&#8221; Pastides said.</p>
<p>Dr. Dave Peterson, pastor emeritus at Memorial Drive Presbyterian Church, talked about McNair&#8217;s drive, which he said he believed was instilled in McNair from an early age. Peterson told a story of a young McNair in his small hometown of Forest City, North Carolina who wanted his country dirt road to be paved so badly that he would repeatedly stomp on a strip provided by the state&#8217;s transportation department to determine how busy the road was and whether or not it needed to be paved.</p>
<p>Peterson said he visited McNair at the hospital on Thanksgiving and said he was saddened to see him suffering. Peterson noted the last few months of McNair&#8217;s life were painful, adding that in seeing the pictures and videos paying tribute to McNair, &#8220;It&#8217;s good to see him smiling again.&#8221;</p>
<p>McNair died on Nov. 23 at the age of 81. He had battled both leukemia and squamous cell carcinoma in recent years. He died peacefully with wife Janice and his family by his side, the Texans said.</p>
<p>Following the tributes, a short video montage highlighted McNair&#8217;s life, with a focus on his time as Texans owner.</p>
<p>&#8220;I&#8217;d like to think that I&#8217;ll be remembered as an honorable man, as a good Christian man, and that I always did things in a first-class manner and treated people honestly,&#8221; McNair said on the video. &#8220;I think that would be a good legacy.&#8221;</p>
<p><em>(© Copyright 2018 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Psbha6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Psbha6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Psbha6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</strong><em class="description">We don&#039;t endorse fighting, at all.  Just like we don&#039;t endorse people recording things vertically on their cell phones.  But this video from the Rockets game Wednesday night is a little stale and boring fan/girl fight, with just some hair pulling and yelling, until at :33 from above  comes a two footed power kick.  </em></div></a><a href="https://houston.cbslocal.com/2018/11/29/wwe-smackdown-raw-ratings-becky-lynch-ronda-rousey-charlotte-flair/" title="WWE SmackDown Gains Big Ground On RAW In Ratings" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE SmackDown Gains Big Ground On RAW In Ratings</strong><em class="description">WWE SmackDown Live is gaining major ground on Monday Night RAW in terms of viewership and is now arguably the company&#039;s premiere show.</em></div></a><a href="https://houston.cbslocal.com/2018/11/30/fantasy-football-week-13-jameis-winston-buccaneers-panthers/" title="Fantasy Football Week 13: Can Jameis Winston Score Against Panthers?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fantasy Football Week 13: Can Jameis Winston Score Against Panthers?</strong><em class="description">CBSSports.com&#039;s Dave Richard likes the matchup for Buccaneers QB against a Panthers defense that&#039;s been giving up points lately.</em></div></a><a href="https://houston.cbslocal.com/2018/12/03/nfl-team-grades-week-13-giants-bears-saquon-barkley-odell-beckham/" title="NFL Team Grades Week 13: Giants Fend Off Bears" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Team Grades Week 13: Giants Fend Off Bears</strong><em class="description">The Giants picked up an unlikely win, knocking off the Bears in overtime. How did your NFL team grade out in Week 13?</em></div></a><a href="https://houston.cbslocal.com/2018/12/04/urban-meyer-retires-ohio-state-complicated-legacy/" title="Urban Meyer Steps Down At Ohio State, Leaves Complicated Legacy" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Urban Meyer Steps Down At Ohio State, Leaves Complicated Legacy</strong><em class="description">The Ohio State head coach decided to step down on Tuesday. As discussions about his coaching legacy begin, it&#039;s clear that it is a complicated one.</em></div></a><a href="https://houston.cbslocal.com/2014/08/27/6-reasons-why-the-astros-orbit-is-the-second-best-mascot-in-baseball/" title="6 Reasons Why The Astros&#039; Orbit Is The Second Best Mascot In Baseball" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">6 Reasons Why The Astros&#039; Orbit Is The Second Best Mascot In Baseball</strong><em class="description">I love mascots.  Don&#039;t know why.  Maybe because I kind of look like one, act like one and enjoy the fact they get to mess with everyone in the stands and on the field.   I&#039;ve recently realized that there is a new second place spot for best mascot not named the Philly Phanatic.  (Sorry, no one passes the Phanitic.  It&#039;s worth going to a horrible Phillies game just to see the Phanatic.)</em></div></a><a href="https://houston.cbslocal.com/2018/12/05/xfl-announces-eight-teams-2020/" title="XFL Announces Eight Teams, Stadiums Beginning Play In 2020" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">XFL Announces Eight Teams, Stadiums Beginning Play In 2020</strong><em class="description">The league, which is set to launch in 2020, announced where its inaugural franchises will be.</em></div></a><a href="https://houston.cbslocal.com/2018/12/04/dwight-freeney-dallas-cowboys-houston-texans-similarities/" title="Dwight Freeney: Cowboys And Texans Are Getting Back To Their Roots" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dwight Freeney: Cowboys And Texans Are Getting Back To Their Roots</strong><em class="description">Guest Inside The NFL analyst breaks down the similarities between the NFL&#039;s two Texas teams.</em></div></a><a href="https://houston.cbslocal.com/2018/12/05/draftkings-fanduel-week-14-deshaun-watson-deandre-hopkins/" title="Top DFS Plays Week 14: Deshaun Watson, DeAndre Hopkins A Lethal Combo" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top DFS Plays Week 14: Deshaun Watson, DeAndre Hopkins A Lethal Combo</strong><em class="description">Houston is riding the league&#039;s longest active winning streak and their quarterback is a big reason why. He could light up this weekend.</em></div></a><a href="https://houston.cbslocal.com/2018/12/07/washington-redskins-colin-kaepernick-josh-johnson/" title="Redskins The Latest To Hide Behind Tired Excuses For Not Signing Kaepernick" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Redskins The Latest To Hide Behind Tired Excuses For Not Signing Kaepernick</strong><em class="description">Washington signed Josh Johnson earlier this week after saying there was discussion about Kaepernick, but not enough time to familiarize him with the system.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbshouston.files.wordpress.com/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/station/cbs-11/" title="Site Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-139381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139381"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-139382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139382"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-316973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316973"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-316977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316977"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-186284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186284"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-341648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341648"><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_houston_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909877','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909877','v':'wpcom','tz':'-6','user_id':'0','post':'400897','subd':'cbshouston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909877&v=wpcomvt&tz=-6&user_id=0&post=400897&subd=cbshouston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxRVYwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLV82dEo/ZkFuUXZ2a1VRXWtnVT14bHJoSi5HUGJxUFMtMWgtUVdvTyxBdk5KUE90WlI='}]);
_stq.push([ 'clickTrackerInit', '15909877', '400897' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://houston.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'https://houston.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){stationsTracker = _gat._getTracker("UA-2438645-62"); stationsTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-5");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=nfl;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=010&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fhouston.cbslocal.com&#038;subctg1=nfl&#038;subcategory=nfl&#038;ctg1=sports&#038;category=sports&#038;location=houston&#038;type=local&#038;group=swtv&#038;tit=jerry-jones-memorial-texans-owner");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.111 seconds
	68704 bytes batcached for 300 seconds
-->
