<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick Pets &laquo; CBS Houston</title>
	<meta name="description" content="Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets." />
	<link rel="pingback" href="https://houston.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cats, chris melore, days off work, dogs, employee benefits, local tv, paid leave, pets, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="pets paid leave, employees paid time off for sick pets, sick pets paid leave, companies offer time off pets, companies pawternity leave, companies fur-ternity leave" />
<meta name="keywords" content="pets paid leave, employees paid time off for sick pets, sick pets paid leave, companies offer time off pets, companies pawternity leave, companies fur-ternity leave" /><meta property="fb:pages" content="104032468352" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=houston.cbslocal.com&amp;id=15909877&amp;t=1534958937&amp;back=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F08%2F21%2Fcompanies-time-off-sick-pets-pawternity%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshouston.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="https://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="https://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick&nbsp;Pets Comments Feed" href="https://houston.cbslocal.com/2018/08/21/companies-time-off-sick-pets-pawternity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1Ul1vwyAM/ENzUBtN0x6m/RYCbkpiPgZmUf793HSV2vWFVtoTnPGdT2fUksDEwBhY8RE9FvXtkjJDAYpGk3LBULVSNqWoQ4yMuZPri2omoh/QnvkpI0Vt7wR8hUR1dKFI1UQPxTvC9Q9qm3sR8tFWklf9O1vONoGpqOmrYl7VAbV0ZHLjkW9A5114zs3WBF4HPWLefN1UQAKbOaYHIz7rVD8E7QjIhfl/3CEJCnwf5NUCyc2iNCEnbWbYUJuZbZwe5LNALgUWZ0fkR1cWFwKjc6wF6QS6C2gTKrwSPhF+kniA0SfS3Mg/0a7z/PQfu9e+3/Xv+7f99ANruFlm?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNlOxDAMRX8IE9AsiAfEt6SO1QbixIqdGfh70lYFpJGG5SW6sX2PF3cWwJKNsjmbiEndKYrDQSEV9MnFjKmFHkZVJ76a3nZ1437ySWpjzOq4hJZ6VqdSDctG+vr+Dvc5BvFAYWUsElJUA/TmUxn/yJohfaOIieC0/99eSxGwz36kuhDtXegSxg02K5ZKPc7iba5gCtFT6phs12znGEaydepVg9HbVQvLcWs0y8nj6+W9v7eQXg3DIJVUob8cG8N6h9n3zE/3h93uYX/3eDi+fAB2Y9XR?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkcEKwjAQRH/IuEhR9CB+SxrXuHaTLUlq9e+NKVVLQTx4m2HnDUwCfauM+IQ+QTqjwwhXasHUUbEYzdByZ8lHcHLsOF97OlpMEUx86WXWC/gocp0asTF+0gZrkUYxNVncIKY74y9kFEOaFeXI1AwwgZc0HEfxrdWilGGJxE+MOrGm8A0NWLPYLG0Z/7Yz6KeHLCHltNcWQ2l0OjTPxUPeCEuYb/lLt1wx9IFS+YCD26/WVbVZb3er6vIAP67HdQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/houston.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9lywyAM/KESmmbS46HTb8FYduQIcDnspF9f2XWmcZupj5kODyBYLUK7yLYW2tkINsp4AANBNlhLnQVBTiuSaDWlnLerIGtH5wKJNgbtpgp3cklyNTurplSiDdK4PBGfqrwn4Ek0D9csI/r3BP48TJMAYbD0KsLsmr4JClCM8ITlIY6C1e/rQcIoq0rw3U2jDcH1H6OrFze8SFZHdDb8V2FAHNkYfnJXHUOGBCIF8Ay1kZUo3A1c7ULkOgKDbpyONUXbILSTsApirfRReAj4AX84IaHUzsOEoRjVYl5CnMZFlc3vdddNlWWQCx+CGK5YKrHKD/zKZo2NXUtCK+9YIuqCzSVYwTV0XjtKxmJxFtvNPY/VRJkS18ZYzVMQnAJhDn5ufkkuU7RcBx9R0y8Lz/pkX9L3NMPyD5pLclAFsMNr5yPDTP8N+0IqdeL0N/O63e92+8fnp/1L9QlVFjQQ'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=15394dc0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshouston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2BC9Iox' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F08%2F21%2Fcompanies-time-off-sick-pets-pawternity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhouston.cbslocal.com%2F2018%2F08%2F21%2Fcompanies-time-off-sick-pets-pawternity%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=114" />
<link rel='openid.server' href='https://cbshouston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshouston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://houston.cbslocal.com/osd.xml" title="CBS Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick Pets" />
<meta property="og:image" content="https://cbshouston.files.wordpress.com/2018/08/137457731-1-e1534880403900.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbshouston.files.wordpress.com/2018/08/137457731-1-e1534880403900.jpg?w=1024" />
<meta property="og:description" content="Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://houston.cbslocal.com/2018/08/21/companies-time-off-sick-pets-pawternity/" />
<meta property="og:image:height" content="770" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/CBSLocal" />
<meta property="article:author" content="http://www.facebook.com/CBSLocal" />
<meta property="article:published_time" content="2018-08-21T15:33:53+00:00" />
<meta property="article:suggested-social-copy" content="Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshouston.files.wordpress.com/2018/08/137457731-1-e1534880403900.jpg?w=1024"><meta name="twitter:title" content="Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick Pets"/><meta name="twitter:description" content="Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets."/><meta name="twitter:site" content="/CBSLocal"/><link rel="canonical" href="http://denver.cbslocal.com/2018/08/21/companies-time-off-sick-pets/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://houston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=16" /><link rel="amphtml" href="https://houston.cbslocal.com/2018/08/21/companies-time-off-sick-pets-pawternity/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/houston.cbslocal.com","url":"https:\/\/houston.cbslocal.com","name":"CBS Houston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/07\/2_cbs_houston.png?w=226"}},"url":"https:\/\/houston.cbslocal.com\/2018\/08\/21\/companies-time-off-sick-pets-pawternity\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/houston.cbslocal.com\/2018\/08\/21\/companies-time-off-sick-pets-pawternity\/"},"headline":"Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick&nbsp;Pets","description":"Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshouston.files.wordpress.com\/2018\/08\/137457731-1-e1534880403900.jpg?w=150"},"keywords":["post","paw-ternity-leave-companies-offer-paid-leave-to-care-for-sick-pets","offbeat","cats","chris-melore","days-off-work","dogs","employee-benefits","local-tv","paid-leave","pets","talkers"],"datePublished":"2018-08-21T15:33:53+00:00","dateModified":"2018-08-22T09:11:11+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f769");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HOUSTON","default",["pawternityleavecompaniesofferpaidleavetocareforsickpets","post","article","offbeat","cats","chrismelore","daysoffwork","dogs","employeebenefits","localtv","paidleave","pets","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSV&#038;cscache=6&#038;csrev=206" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-396749 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cats tag-chris-melore tag-days-off-work tag-dogs tag-employee-benefits tag-local-tv tag-paid-leave tag-pets tag-talkers" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://houston.cbslocal.com" id="header-logo"><img src="https://cbshouston.files.wordpress.com/2018/07/2_cbs_houston.png?w=226" alt="CBS Houston" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://houston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://houston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="GOLF" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">GOLF</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/08/22/northern-trust-ridgewood-country-club-nick-faldo-preview/" title="Nick Faldo On The Northern Trust: &#039;A Bit Of Danger Lurking&#039;" class="cbs-thumbnail-link item-1534954368" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/08/dustin-johnson-northern-trust-2017.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nick Faldo On The Northern Trust: &#039;A Bit Of Danger Lurking&#039;</strong><em class="description">CBS Sports&#039; Nick Faldo breaks down the Northern Trust at Ridgewood Country Club, the first round of the 2018 FedExCup Playoffs.</em></div></a><a href="https://houston.cbslocal.com/2018/08/21/texans-watt-return-injuries/" title="Texan&#039;s Watt Eager To Return, Move Past Injuries" class="cbs-thumbnail-link item-1534903347" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/08/gettyimages-1019084304.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texan&#039;s Watt Eager To Return, Move Past Injuries</strong><em class="description">The three-time Defensive Player of the Year hasn&#039;t played since he suffered a broken left leg against Kansas City in Week 5 last season.</em></div></a><a href="https://houston.cbslocal.com/2018/08/21/the-baseball-report-several-top-pitchers-struggling-with-injuries/" title="The Baseball Report: Several Top Pitchers Struggling With Injuries" class="cbs-thumbnail-link item-1534873413" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/08/gettyimages-1015676038.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Baseball Report: Several Top Pitchers Struggling With Injuries</strong><em class="description">The Cubs&#039; Yu Darvish, Indians&#039; Trevor Bauer, and Red Sox pitcher Chris Sale all find themselves on the DL nursing various maladies.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a><a href="https://houston.cbslocal.com/2018/03/27/best-family-events-for-easter-in-houston/" title="Best Family Events For Easter In Houston" class="cbs-thumbnail-link item-1522159200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/03/gettyimages-669152522-e1521636436171.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Houston</strong><em class="description">Get the kids ready for some Easter fun at these family Easter events around Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/03/13/best-ways-to-celebrate-st-patricks-day-in-houston/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Houston" class="cbs-thumbnail-link item-1520946000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/03/141492297_10-e1520950369827.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Houston</strong><em class="description">Saint Patrick&#039;s Day is one of the most popular days in the United States for parties and Houston has several ways to celebrate with friends or family.</em></div></a><a href="https://houston.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-houston/" title="Best Locally Owned Coffee Shops In Houston" class="cbs-thumbnail-link item-1519740000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519742938685.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Houston</strong><em class="description">Forget big chains. Visit these must-try locally owned coffee shops in Houston.</em></div></a><a href="https://houston.cbslocal.com/2018/02/13/best-ways-to-support-houstons-local-art-scene/" title="Best Ways To Support Houston&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-608888206-e1518536636666.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Houston&#039;s Local Art Scene</strong><em class="description">Houston has a thriving art scene that includes one of the nation&#039;s best and largest theatre districts. These five places represent the best ways to partake in Houston&#039;s art scene while showing your unending support.</em></div></a><a href="https://houston.cbslocal.com/2018/01/30/best-crafty-classes-in-houston/" title="Best Crafty Classes In Houston" class="cbs-thumbnail-link item-1517328000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2013/12/146795267__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Houston</strong><em class="description">Arts and crafts are often associated with children, but a crafty class can reap many benefits on adults as well as young people.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://houston.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://houston.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://houston.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://houston.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519666889" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://houston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Paw-ternity Leave: Companies Offer Paid Leave To Care For Sick&nbsp;Pets</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 21, 2018 at 3:33 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://houston.cbslocal.com/tag/cats">cats</a>, <a href="https://houston.cbslocal.com/tag/chris-melore">Chris Melore</a>, <a href="https://houston.cbslocal.com/tag/days-off-work">days off work</a>, <a href="https://houston.cbslocal.com/tag/dogs">dogs</a>, <a href="https://houston.cbslocal.com/tag/employee-benefits">employee benefits</a>, <a href="https://houston.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://houston.cbslocal.com/tag/paid-leave">paid leave</a>, <a href="https://houston.cbslocal.com/tag/pets">Pets</a>, <a href="https://houston.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3788689&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Houston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HOUSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2BC9Iox&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local) &#8211; </strong>To many people, pets are part of the family. Some companies across the U.S. are recognizing this and are now offering employees paid leave to care for new puppies or sick pets.</p>
<p>&#8220;This is kind of a no-brainer,&#8221; Allison McMenimen, vice president of Nina Hale told <a href="https://www.nytimes.com/2018/08/20/us/furternity-leave-pet-owners.html" target="_blank" rel="noopener"><em>The New York Times</em></a>. The Minneapolis marketing company came up with &#8220;fur-ternity leave&#8221; to give their staff the ability to work from home for a week while caring for new dogs or cats. &#8220;The idea of offering benefits that just help keep employees at the office, that’s over,&#8221; McMenimen added.</p>
<p>Nina Hales isn&#8217;t alone in offering employees pet-based benefits.</p>
<p>&#8220;Pawternity leave really is allowing your staff to take time off to care for your dogs,&#8221; Mike Ford of San Diego&#8217;s Pro Back Office told <a href="http://www.cbs8.com/story/38886342/pawternity-leave-companies-giving-time-off-to-care-for-sick-pets" target="_blank" rel="noopener">CBS8</a>. &#8220;It’s a great perk for the employer and it builds morale,&#8221; he added.</p>
<p>Non-profit Wounded Warrior Homes&#8217;s pet-friendly policy allowed Gene Jennett to take care of his golden retriever, Molly, after her knee surgery.</p>
<p>&#8220;For a couple of days, she couldn&#8217;t bear any weight, so I had to take care of my dog,&#8221; Jennett explained. &#8220;I think it’s a great idea.&#8221;</p>
<p>In New York, data company mParticle is offering their staff two weeks of paid time off for workers who are adopting rescue dogs or buy an exotic animal.</p>
<p>Pets owners say those first days in a new home can be crucial to their new friend&#8217;s development and being there is very important to the process. &#8220;It can be a stressful situation going from its original home to a new home,&#8221; Connor McCarthy from Nina Hale said.</p>
<p>The account manager used his time off to help his goldendoodle puppy, Bentley, settle in at home. &#8220;It was really, really nice to be there while I’m working to transition him.&#8221;</p>
<p>Many companies are also taking into account how devastating the loss of a pet can be and have added <a href="https://www.businessinsider.com/companies-give-employees-pawternity-leave-2017-3/#mparticle-2" target="_blank" rel="noopener">pet bereavement leave</a> to their benefits too.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2BC9Iox"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2BC9Iox"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2BC9Iox"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://houston.cbslocal.com/2018/08/21/2-arrested-attack-texas-75000-in-purse/" title="2 Arrested In Attack On Texas Woman With $75,000 In Her Purse" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">2 Arrested In Attack On Texas Woman With $75,000 In Her Purse</strong><em class="description">Two men have been arrested in connection with an attack on a woman who withdrew $75,000 from a Texas bank.</em></div></a><a href="https://houston.cbslocal.com/2014/04/25/watch-girl-fight-at-rockets-game-complete-with-flying-chest-kick/" title="WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WATCH: Girl Fight At Rockets Game Complete With Flying Chest Kick</strong><em class="description">We don&#039;t endorse fighting, at all.  Just like we don&#039;t endorse people recording things vertically on their cell phones.  But this video from the Rockets game Wednesday night is a little stale and boring fan/girl fight, with just some hair pulling and yelling, until at :33 from above  comes a two footed power kick.  </em></div></a><a href="https://houston.cbslocal.com/2011/10/26/the-importance-of-family-bonding-time/" title="The Importance Of Family Bonding Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Importance Of Family Bonding Time</strong><em class="description">There are a million and one ways to make time with your family meaningfully.</em></div></a><a href="https://houston.cbslocal.com/2011/05/01/the-word-mother-in-other-languages/" title="The Word Mother In Other Languages" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Word Mother In Other Languages</strong><em class="description">Don&#039;t forget that Mother&#039;s Day is this Sunday.</em></div></a><a href="https://houston.cbslocal.com/2014/08/19/10-reasons-the-little-league-world-series-needs-to-go-away/" title="10 Reasons The Little League World Series Needs To Go Away" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">10 Reasons The Little League World Series Needs To Go Away</strong><em class="description">I hate the Little League World Series.  I hate it.  I wish it would stop being shoved down our throats every August.   Here are the top 10 reasons the Little League World Series needs to go away.  </em></div></a><a href="https://houston.cbslocal.com/2018/08/20/texas-woman-critical-men-steal-purse-75k-inside/" title="VIDEO: Texas Woman Critical After Men Try To Steal Purse With $75K Inside" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">VIDEO: Texas Woman Critical After Men Try To Steal Purse With $75K Inside</strong><em class="description">One man has been arrested and Houston authorities are looking for another suspect after a woman was attacked after withdrawing $75,000 from a bank.</em></div></a><a href="https://houston.cbslocal.com/2011/10/11/illegal-towing-from-apartments-and-your-rights/" title="Illegal Towing From Apartments And Your Rights" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Illegal Towing From Apartments And Your Rights</strong><em class="description">Many illegally towed victims complained signs and parking slot markings were not placed in visible areas, the information on the sign or slot were confusing or were weather worn. </em></div></a><a href="https://houston.cbslocal.com/2018/08/21/texans-watt-return-injuries/" title="Texan&#039;s Watt Eager To Return, Move Past Injuries" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Texan&#039;s Watt Eager To Return, Move Past Injuries</strong><em class="description">The three-time Defensive Player of the Year hasn&#039;t played since he suffered a broken left leg against Kansas City in Week 5 last season.</em></div></a><a href="https://houston.cbslocal.com/2012/04/09/former-homeless-man-who-co-wrote-best-seller-dies/" title="Former Homeless Man Who Co-Wrote Best-Seller Dies " class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Former Homeless Man Who Co-Wrote Best-Seller Dies </strong><em class="description">Denver Moore, a former homeless man who co-wrote the bestselling book &quot;Same Kind of Different as Me&quot; about his unlikely friendship with a Texas art dealer and their shared faith in God, has died. He was 75.</em></div></a><a href="https://houston.cbslocal.com/2012/10/17/the-most-dangerous-areas-in-houston/" title="The Most Dangerous Areas In Houston" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Most Dangerous Areas In Houston</strong><em class="description">Check out the scariest areas in Houston.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://cbshouston.files.wordpress.com/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://houston.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://houston.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://houston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://houston.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://dfw.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://dfw.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://dfw.cbslocal.com/station/cbs-11/" title="Site Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://houston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-139381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139381"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-139382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139382"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-316973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316973"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-316977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316977"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-186284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186284"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-341648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341648"><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201834y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_houston_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909877','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909877','v':'wpcom','tz':'-5','user_id':'0','post':'396749','subd':'cbshouston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909877&v=wpcomvt&tz=-5&user_id=0&post=396749&subd=cbshouston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW9WN2s4dTRzK184MTM0Lz1BRm5GWW1OUTBXUlBmbFNvblAxcVBpS2tZQXdSdlZudTZDQldMWjR8NSZLfEtHZkxQNDRFMjZtVl93fDBtekVJM0VkUlRZMXpLXVgybj91OC9NeXlJaHRaNDZKNjJFYk9oSmxkdEZkfHdqeW1DUjAtPTQ/RVlNPWkmRWZaOEVoTUVyWw=='}]);
_stq.push([ 'clickTrackerInit', '15909877', '396749' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://houston.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://houston.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-5");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=010&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fhouston.cbslocal.com&#038;ctg1=offbeat&#038;category=offbeat&#038;location=houston&#038;type=local&#038;group=swtv&#038;tit=companies-time-off-sick-pets-pawternity");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>