<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Top Fantasy Waiver Wire Pickups For NFL Week 11 &laquo; CBS Houston</title>
	<meta name="description" content="With the fantasy playoffs right around the corner, we take a look at a few of CBS Local Sports&#039; favorite waiver wire pickups for Week 11." />
	<link rel="pingback" href="http://houston.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="fantasy football, fantasy football waiver wire, matt citak, nfl" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="nfl, fantasy football, waiver wire, pickups, jamaal williams, marqise lee, dion lewis, rex burkhead, dontrelle inman, dede westbrook, austin hooper, corey coleman" />
<meta name="keywords" content="nfl, fantasy football, waiver wire, pickups, jamaal williams, marqise lee, dion lewis, rex burkhead, dontrelle inman, dede westbrook, austin hooper, corey coleman" /><meta property="fb:pages" content="104032468352" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=houston.cbslocal.com&amp;id=15909877&amp;t=1510697162&amp;back=http%3A%2F%2Fhouston.cbslocal.com%2F2017%2F11%2F14%2Ftop-fantasy-waiver-wire-pickups-week-11%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshouston.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Feed" href="http://houston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Comments Feed" href="http://houston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Houston &raquo; Top Fantasy Waiver Wire Pickups For NFL Week&nbsp;11 Comments Feed" href="http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstuxCAMRX+oDpNKHXVT9VsIuBkn5lEMjfL3ZdIZKdNs6KIrdP04XGzUEsEEn9FnlS/oUNQXRWUGAQ5Gs4pcRvKiXLCFa1aCIc3g0JJWRkQtZEfMcIvHFFzIFHxXc09qR3cF7qwlmuBAHDGuv9ShrcmUtrJ5qWcbYBI1fRZMq/pAXSsS03jJD6JzdHxEk5utCJz2esS0+XqIgEWZc4htcPKGS+24cYobvCYGJj//jzvkqnw+DnK3QKa5kibMUZsZNtVmZrtODwNaSCLw83f+urKwMBidQhHkq+juog0keWVst7ufx7t761/60/m1759P0zdd0zdK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdsOwiAQRH9IXG3i5cX4LRRXXLuwDdBW/16kqZeYGB98m8nOmWQAhlYZ8Ql9gnRChxF6asHUUbEYzdByZ8lHcHLoOF8HOlhMEUx86HnWM3gpcp2asCl+1AZrkUYxNVlcIKYr4y9kFEOaFeXIuxlhAi9pPE7iW6tFKcMSiX8z6siawjc0YM1is7Rl/NN+QD89ZAkpp722GEqj06G5Lx7zRljC55a/dEuPYQiUygfs3W65Wmw3m6qq1ucbP53HcQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdsOwiAMhl9IxuYxXhifBRljYCnIYWZvL1s0Oi/MdmFC0pT+319a6N0RhRxSLQLV+dyS8P0zFDqs6C8BMUp6FkVhFL7E3GIUGGlshclIpxzll0DAcgb006lJyKOyGBaTzkLfKIDFoJ5FOEhSYaDG1glyldUjnAPp1rMc3ntqBMsKD0q2cZLMXtn3a0YRMQyZFH7oNLkgedJrtO4f1gJyhnH4r7M5Vbuq3Jeb7fGgH0pC2NA='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/houston.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjtsOwiAMhl9IxjDReGN8Fsa6WVIOUvDw9taoiVdmGi6att//FX3JyqVYIVZdjxCA9RmzdgMrSs6S9qz9qUG5vUrnErUQcbop0/XyAsbO80r/LBqsyomrkGxn+N8zEVyZcISyND9TGiwtojO1GSPrkMZGsm0MRRWYkWuxFVN8+D77RVaMjtooYwnbUtERfMm9/8B2ArmdU6mChSDY0+DtVeKHsDcb0293xqx7fwfRGLAM'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=15394dc0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshouston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2ihUN6A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fhouston.cbslocal.com%2F2017%2F11%2F14%2Ftop-fantasy-waiver-wire-pickups-week-11%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fhouston.cbslocal.com%2F2017%2F11%2F14%2Ftop-fantasy-waiver-wire-pickups-week-11%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=114" />
<link rel='openid.server' href='http://cbshouston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbshouston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://houston.cbslocal.com/osd.xml" title="CBS Houston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Top Fantasy Waiver Wire Pickups For NFL Week 11" />
<meta property="og:image" content="https://cbshouston.files.wordpress.com/2017/11/gettyimages-856775236-e1510694297175.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbshouston.files.wordpress.com/2017/11/gettyimages-856775236-e1510694297175.jpg?w=628" />
<meta property="og:description" content="With the fantasy playoffs right around the corner, we take a look at a few of CBS Local Sports&#039; favorite waiver wire pickups for Week 11." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="http://www.facebook.com/pages/SportsRadio-610/104032468352?ref=tn_tnmn" />
<meta property="article:author" content="http://www.facebook.com/pages/SportsRadio-610/104032468352?ref=tn_tnmn" />
<meta property="article:published_time" content="2017-11-14T15:35:22+00:00" />
<meta property="article:suggested-social-copy" content="With the fantasy playoffs right around the corner, we take a look at a few of CBS Local Sports&#039; favorite waiver wire pickups for Week 11." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshouston.files.wordpress.com/2017/11/gettyimages-856775236-e1510694297175.jpg?w=628"><meta name="twitter:title" content="Top Fantasy Waiver Wire Pickups For NFL Week 11"/><meta name="twitter:description" content="With the fantasy playoffs right around the corner, we take a look at a few of CBS Local Sports&#039; favorite waiver wire pickups for Week 11."/><meta name="twitter:site" content="/sportsradio610"/>				<meta property="ia:markup_url" content="http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/?ia_markup=1" />
						<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Houston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Houston" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://houston.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0cfb6508d7061918922ef03d191d5848?s=16" /><link rel="amphtml" href="http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2ihUN6A"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f769");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HOUSTON","sports",["topfantasywaiverwirepickupsfornflweek11","post","article","sports","fantasyfootball","fantasyfootballwaiverwire","mattcitak","nfl","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KSV&#038;cscache=6&#038;csrev=203" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-385550 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-fantasy-football-2 tag-fantasy-football-waiver-wire tag-matt-citak tag-nfl" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-284488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-284488"><a href="http://houston.cbslocal.com">Houston</a>
<ul class="sub-menu">
	<li id="menu-item-284758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284758"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-284490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284490"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-284491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284491"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-284492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284492"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-284493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284493"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-284494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284494"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-284495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284495"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-284497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284497"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-284498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284498"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-284499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284499"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-284500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284500"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-284501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284501"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-284502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284502"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-284503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284503"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-284504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284504"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-284505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284505"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-284506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284506"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-284507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284507"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-284508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284508"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-284509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284509"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-284510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284510"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-284511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284511"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-284512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284512"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-284513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284513"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-284514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284514"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-284515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284515"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-284489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284489"><a href="http://houston.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://houston.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://houston.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbshouston.files.wordpress.com/2016/04/cbs_houston.png" alt="CBS Houston" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://houston.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="77001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://houston.cbslocal.com/station/contact-sports-radio-610/" title="SportsRadio 610" class="cbs-thumbnail-link" id="112" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2011/01/610-stacked-gray.png?w=62" alt="" /></span></div><div class="title-wrapper"><strong class="title">SportsRadio 610</strong><em class="description">Call The Studio: 713.572.4610 Text: 713.572.4610* *Msg&amp;data rates may apply. &nbsp; SportsRadio 610 24 Greenway Plaza, Suite 1900, Houston, TX 77046 Office hours: Fri, 8:30am – 5:30pm Office Number: 713 881-5100 Driving Directions: 713-881-5211 Sales [&hellip;]</em></div></a><a href="http://houston.cbslocal.com/station/talk-650/" title="CBS Sports Radio&nbsp;650" class="cbs-thumbnail-link" id="111" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2011/01/650am1.png?w=108" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;650</strong><em class="description">The CBS Sports Radio network features national sports programming, 24 hours a day, 7 days a week, with coverage and access to the most significant events in sports. Whether it’s breaking news, comprehensive sports updates, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/pages/SportsRadio-610/104032468352?ref=tn_tnmn" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/sportsradio610" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/sportsradio610" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://houston.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://houston.cbslocal.com/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://houston.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/sportsradio-610" title="SportsRadio 610" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">SportsRadio 610</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-texans/" title="Texans" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Texans</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-dynamo/" title="Dynamo" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dynamo</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-astros/" title="Astros" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Astros</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-rockets/" title="Rockets" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rockets</strong></div></a><a href="http://houston.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://houston.cbslocal.com/audio/location/houston-tx/" title="Heard On" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Heard On</strong></div></a><a href="http://houston.cbslocal.com/show/sportsradio-610-video/" title="Video" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://houston.cbslocal.com/category/sports/college-sports/" title="College" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/" title="Top Fantasy Waiver Wire Pickups For NFL Week 11" class="cbs-thumbnail-link item-1510695322" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-856775236-e1510694297175.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Fantasy Waiver Wire Pickups For NFL Week 11</strong><em class="description">With the fantasy playoffs right around the corner, we take a look at a few of CBS Local Sports&#039; favorite waiver wire pickups for Week 11.</em></div></a><a href="/nfl-power-rankings" title="Latest NFL Power Rankings" class="cbs-thumbnail-link item-1510692883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-870632788.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest NFL Power Rankings</strong><em class="description">The Philadelphia Eagles remain at the top, but the picture behind them got a little more crowded.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/audio/in-the-loop/" title="In The Loop" class="cbs-thumbnail-link item-1477084644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/intheloop.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In The Loop</strong></div></a><a href="http://houston.cbslocal.com/audio/heated-conversations-hosted-by-booker-t/" title="Heated Conversations: Hosted By Booker T" class="cbs-thumbnail-link item-1477084581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/houston-image.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heated Conversations: Hosted By Booker T</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://houston.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://houston.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USTX0617', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/hurricane-season/" title="Hurricane Coverage" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Hurricane Coverage</strong></div></a><a href="http://houston.cbslocal.com/local-animated-radar/" title="Local Radars" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radars</strong></div></a><a href="http://houston.cbslocal.com/category/weather/" title="Weather Stories" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-submenu">
				<span class="main-nav-link">Audio</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/audio/location/houston-tx/">Featured Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/audio/gallant-at-night/" title="Gallant At Night" class="cbs-thumbnail-link item-1477084733" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/gallantatnight.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gallant At Night</strong></div></a><a href="http://houston.cbslocal.com/audio/mad-radio/" title="MAD Radio" class="cbs-thumbnail-link item-1477084683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/madradio.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MAD Radio</strong></div></a><a href="http://houston.cbslocal.com/audio/in-the-loop/" title="In The Loop" class="cbs-thumbnail-link item-1477084644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/intheloop.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In The Loop</strong></div></a><a href="http://houston.cbslocal.com/audio/heated-conversations-hosted-by-booker-t/" title="Heated Conversations: Hosted By Booker T" class="cbs-thumbnail-link item-1477084581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/houston-image.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heated Conversations: Hosted By Booker T</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Our Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/audio/mad-radio/" title="Mad Radio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mad Radio</strong></div></a><a href="http://houston.cbslocal.com/audio/in-the-loop/" title="In The Loop" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">In The Loop</strong></div></a><a href="http://houston.cbslocal.com/audio/the-triple-threat/" title="The Triple Threat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Triple Threat</strong></div></a><a href="http://houston.cbslocal.com/audio/gallant-at-night" title="Gallant at Night" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gallant at Night</strong></div></a><a href="http://houston.cbslocal.com/audio/sportsradio-610-weekends/" title="SportsRadio 610 Weekends" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">SportsRadio 610 Weekends</strong></div></a><a href="http://houston.cbslocal.com/audio/the-outdoors-show/" title="The Outdoors Show" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">The Outdoors Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://houston.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://houston.cbslocal.com/show/sportsradio-610-video/" class="main-nav-link">Video</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://houston.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/11/07/ask-a-houston-chef-healthy-thanksgiving-recipes/" title="Ask A Houston Chef: Healthy Thanksgiving Recipes" class="cbs-thumbnail-link item-1510070400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/10/thanksgiving_turkey.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Houston Chef: Healthy Thanksgiving Recipes</strong><em class="description">Foodie Chef Morgan Jankovic shares her three favorite healthy Thanksgiving recipes.</em></div></a><a href="http://houston.cbslocal.com/2017/10/10/best-places-to-get-your-pumpkin-fix-in-houston/" title="Best Places To Get Your Pumpkin Fix In Houston" class="cbs-thumbnail-link item-1507658400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2014/10/pumpkin_pie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Get Your Pumpkin Fix In Houston</strong><em class="description">Houston doesn&#039;t experience fall foliage like other parts of the United States, but we do have excellent pumpkin flavored food and drink to celebrate the change in season.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/09/12/guide-to-2017-oktoberfest-events-in-houston/" title="Guide To 2017 Oktoberfest Events In Houston" class="cbs-thumbnail-link item-1505224800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/09/oktoberfest1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Oktoberfest Events In Houston</strong><em class="description">Oktoberfest is all about German culture and heritage. These five Oktoberfest events represent fun and entertaining ways to celebrate Germany and its people.</em></div></a><a href="http://houston.cbslocal.com/top-lists/how-to-turn-your-home-into-a-haunted-house/" title="How To Turn Your Home Into A Haunted House" class="cbs-thumbnail-link item-1504436446" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/09/hauntedhouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Turn Your Home Into A Haunted House</strong><em class="description">Need some tips for making your home a house of horrors? Try these simple techniques scaring guests and trick-or-treaters alike!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/eat-see-play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/09/12/guide-to-2017-oktoberfest-events-in-houston/" title="Guide To 2017 Oktoberfest Events In Houston" class="cbs-thumbnail-link item-1505224800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/09/oktoberfest1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Oktoberfest Events In Houston</strong><em class="description">Oktoberfest is all about German culture and heritage. These five Oktoberfest events represent fun and entertaining ways to celebrate Germany and its people.</em></div></a><a href="http://houston.cbslocal.com/top-lists/how-to-turn-your-home-into-a-haunted-house/" title="How To Turn Your Home Into A Haunted House" class="cbs-thumbnail-link item-1504436446" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/09/hauntedhouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Turn Your Home Into A Haunted House</strong><em class="description">Need some tips for making your home a house of horrors? Try these simple techniques scaring guests and trick-or-treaters alike!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://houston.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://houston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/11/08/americas-best-thanksgiving-day-parades/" title="America&#039;s Best Thanksgiving Day Parades" class="cbs-thumbnail-link item-1510161175" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/thanksgiving_day_parade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Thanksgiving Day Parades</strong><em class="description">For nearly 100 years, a Thanksgiving Day parade has been as much an American holiday tradition as turkey on the table.</em></div></a><a href="http://houston.cbslocal.com/2017/11/01/top-5-winter-travel-tips/" title="Top 5 Winter Travel Tips" class="cbs-thumbnail-link item-1509548400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/gettyimages-97485402.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Winter Travel Tips</strong><em class="description">Five valuable tips to help make your winter travel a safer and more pleasant experience.</em></div></a><a href="http://houston.cbslocal.com/2017/11/01/travel-guide-to-the-2017-thanksgiving-day-parade/" title="Travel Guide To The 2017 Thanksgiving Day Parade" class="cbs-thumbnail-link item-1509523200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/11/travel-guide-to-the-2017-thanksgiving-day-parade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel Guide To The 2017 Thanksgiving Day Parade</strong><em class="description">If you&#039;re heading for New York City for the world&#039;s favorite parade, plan ahead and follow these tips.</em></div></a><a href="http://houston.cbslocal.com/2017/10/18/americas-5-most-haunted-places/" title="America&#039;s 5 Most Haunted Places" class="cbs-thumbnail-link item-1508349600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/10/hauntedhouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Most Haunted Places</strong><em class="description">Celebrate Halloween at any of these haunted places in America</em></div></a><a href="http://houston.cbslocal.com/2017/10/11/americas-best-halloween-attractions-in-2017/" title="America&#039;s Best Halloween Attractions In 2017" class="cbs-thumbnail-link item-1507744800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/10/halloween_movies.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Halloween Attractions In 2017</strong><em class="description">Haunted houses and attractions across the nation step up the fear factor for the Halloween season. Book ahead for the fright of your life.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.houston.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.houston.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477084453" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Top Fantasy Waiver Wire Pickups For NFL Week&nbsp;11</h1>
						<time class="entry-date">November 14, 2017 3:35 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://houston.cbslocal.com/tag/fantasy-football-2/">fantasy football</a>, <a href="http://houston.cbslocal.com/tag/fantasy-football-waiver-wire/">Fantasy Football Waiver Wire</a>, <a href="http://houston.cbslocal.com/tag/matt-citak/">Matt Citak</a>, <a href="http://houston.cbslocal.com/tag/nfl/">NFL</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-aol  close-btn" id="featured-media"><div class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5a0b29962242156fc97d9442/565f0cabbbe5bf0e68c74f2c.js");</script></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>By Matt Citak</em></p>
<p>We have reached a very important point of the fantasy football season. Week 11 represents the final week of teams playing on a regular-season bye, and means there are only three weeks left before the start of the fantasy playoffs. While bye weeks may be coming to an end, it is still important to have as deep of a bench as possible come playoff time. You never know when one of your starters could go down with an injury. It&#8217;s pivotal to have a replacement player on your bench ready to go in case of an emergency.</p>
<p>With that in mind, here are a few of CBS Local Sports&#8217; favorite waiver wire pickups for Week 11.</p>
<p><em>Teams on bye: Carolina Panthers, Indianapolis Colts, New York Jets, and San Francisco 49ers</em></p>
<div id="attachment_41871" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-857623608-e1510694379793.jpg"><img class=" wp-image-41871" src="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-857623608-e1510694379793.jpg?w=629&#038;h=491" alt="gettyimages 857623608 e1510694379793 Top Fantasy Waiver Wire Pickups For NFL Week 11" width="629" height="491" title="Top Fantasy Waiver Wire Pickups For NFL Week 11" /></a><p class="wp-caption-text">Credit: Jonathan Daniel/Getty Images</p></div>
<p><strong>RB Jamaal Williams, Green Bay Packers</strong></p>
<p>Williams hasn&#8217;t been great in 2017, taking 31 carries for 101 yards (3.3 yards per carry) and a touchdown in limited action this season. But with Aaron Jones out multiple weeks and Ty Montgomery once again banged up, Williams should take over as Green Bay&#8217;s featured back. In that role during the Packers&#8217; Week 10 win, the rookie running back was far from impressive, gaining only 67 yards on 20 carries. But it is not often that a running back who could get 20 touches a game becomes available this late in the season. Williams is the top add this week, especially for anyone in need of a running back.</p>
<p><strong>WR Marqise Lee, Jacksonville Jaguars</strong></p>
<p>Lee has put together a stretch of four consecutive solid outings, totaling at least 72 receiving yards or a touchdown in every game during that span. Dating back to the Jaguars&#8217; Week 8 loss to the Rams, Blake Bortles has targeted Lee 39 times, and the young receiver has been able to catch 23 of those passes for 285 yards and a pair of touchdowns. The fourth-year receiver has emerged as the top target in Jacksonville&#8217;s passing game, a role that could increase with Allen Hurns out for at least one week. Lee should be the top add for those looking to add WR depth.</p>
<p><strong>RB Dion Lewis, New England Patriots</strong></p>
<p>Lewis has solidified his role as the Patriots&#8217; lead early-down back after receiving double digit carries in each of the last four games. Although Bill Belichick has made it obvious that New England will not rely solely on one running back, instead choosing to use a committee, Lewis has carved out a steady role in the offense. The 5-foot-8 back has 53 carries over the last four games and has scored three touchdowns in those contests, including returning a kickoff 103 yards for a touchdown against Denver this past Sunday. While depending on a Patriots running back on a weekly basis could prove to be rather frustrating, Lewis should offer flex appeal for the remainder of the season.</p>
<div id="attachment_41872" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-873390318-e1510694458833.jpg"><img class=" wp-image-41872" src="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-873390318-e1510694458833.jpg?w=629&#038;h=419" alt="gettyimages 873390318 e1510694458833 Top Fantasy Waiver Wire Pickups For NFL Week 11" width="629" height="419" title="Top Fantasy Waiver Wire Pickups For NFL Week 11" /></a><p class="wp-caption-text">Credit: Dustin Bradford/Getty Images</p></div>
<p><strong>RB Rex Burkhead, New England Patriots</strong></p>
<p>Week 10 was Burkhead&#8217;s second straight outing with over 15 fantasy points, and similar to Lewis, it appears as if he has earned a steady role in New England&#8217;s offense moving forward. Burkhead carried the ball 10 times for 36 yards in the Patriots&#8217; Sunday night victory, while catching all three of his targets for 27 yards and a touchdown. Belichick will continue to use Burkhead as both a runner and a receiver, which should help the 27-year-old back offer flex appeal on a weekly basis. But just like with Lewis, it&#8217;s important to remember that the Patriots&#8217; running back committee consists of at least three, and sometimes four, players, thus making each back a little tough to trust week in and week out.</p>
<p><strong>WR Dontrelle Inman, Chicago Bears</strong></p>
<p>While the Bears have made it very clear that they prefer to run the ball, Week 10 saw Chicago QB Mitch Trubisky reach career-highs in completions (21), pass attempts (35), passing yards (297) and completion percentage (60.0 percent). The biggest beneficiary of Trubisky&#8217;s play was recently-acquired wide receiver Dontrelle Inman. Making his Bears debut, Inman caught 6-of-8 targets for 88 yards. His eight targets tied Kendall Wright for a team-high, which should continue to be the trend as Chicago lacks any other real threats at wide receiver. With the Bears likely to be trailing in most games, Trubisky will be forced to air it out more, which could make Inman a sneaky pickup for the fantasy playoffs.</p>
<div id="attachment_41873" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-841378562-e1510694514287.jpg"><img class=" wp-image-41873" src="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-841378562-e1510694514287.jpg?w=629&#038;h=521" alt="gettyimages 841378562 e1510694514287 Top Fantasy Waiver Wire Pickups For NFL Week 11" width="629" height="521" title="Top Fantasy Waiver Wire Pickups For NFL Week 11" /></a><p class="wp-caption-text">Credit: Kevin C. Cox/Getty Images</p></div>
<p><strong>WR Dede Westbrook, Jacksonville Jaguars</strong></p>
<p>Westbrook has spent the entire season on the IR, but finally looks ready to return for Jacksonville&#8217;s Week 11 tilt against the Cleveland Browns. And with Hurns out for at least this week, what better time for the rookie wide receiver to make his NFL debut? The fourth-round pick led the NFL with 298 receiving yards during the preseason, despite missing one of the game&#8217;s with a core muscle injury that eventually needed surgery and landed him on IR. Westbrook could step right in as the Jaguars No. 2 receiver, or at the very least, he should see the field on three-receiver sets with Lee and Keelan Cole. Either way, Westbrook could be worth a speculative add.</p>
<p><strong>TE Austin Hooper, Atlanta Falcons</strong></p>
<p>The tight end position has not been very deep this season, meaning there is a decent chance that entering Week 11, many of you are still looking for an consistent tight end. If this is true for you, then Hooper is certainly worth an add. The second-year tight end out of Stanford has slowly seen his role in the Falcons offense increase as the season progresses. Hooper has received six targets in each of the last three games, and has caught touchdowns in two of them. Hooper is a nice fill-in tight end this week with several TE1&#8217;s on bye. The matchup against the Seahakws might seem daunting, but with several members of Seattle&#8217;s secondary hurt, it might not be as tough as it appears.</p>
<div id="attachment_41874" style="width: 639px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-630499320-e1510694588274.jpg"><img class=" wp-image-41874" src="https://cbssportslocal.files.wordpress.com/2017/11/gettyimages-630499320-e1510694588274.jpg?w=629&#038;h=419" alt="gettyimages 630499320 e1510694588274 Top Fantasy Waiver Wire Pickups For NFL Week 11" width="629" height="419" title="Top Fantasy Waiver Wire Pickups For NFL Week 11" /></a><p class="wp-caption-text">Credit: Jason Miller/Getty Images</p></div>
<p><strong>WR Corey Coleman, Cleveland Browns</strong></p>
<p>Coleman looks set to make his return to the field after a prolonged absence. The second-year receiver has been relegated to the sidelines ever since he broke his hand during the Browns&#8217; Week 2 loss to the Ravens. In Week 1, Coleman caught 5-of-6 targets for 53 yards and a touchdown. Last year&#8217;s first-round pick out of Baylor is clearly Cleveland&#8217;s most talented wide receiver, and should step right in and lead the team in targets. The Browns are likely to be playing from behind every week as the team searches for its first victory of the year, which should result in plenty of opportunities for Coleman. Keep in mind though that we&#8217;re talking about the Cleveland Browns here, with rookie DeShone Kizer still serving as the team&#8217;s starting quarterback.</p>
<p><em>Matt Citak is a producer for CBS Local Sports and a proud Vanderbilt alum. Follow him on <a href="https://twitter.com/MatthewCitak">Twitter</a> or send comments to mcitak@cbs.com.</em></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/pages/SportsRadio-610/104032468352?ref=tn_tnmn" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/sportsradio610" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/sportsradio610" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://houston.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Houston</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/2017/09/06/all-of-houston-radio-combine-for-fundraiser-to-help-houston-food-bank/" title="DONATE NOW TO HOUSTON FOOD BANK" class="cbs-thumbnail-link item-1504878387" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/09/we-are-houston1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DONATE NOW TO HOUSTON FOOD BANK</strong><em class="description">All of Houston Radio is banding together to support the Houston Food Bank. Donate now.</em></div></a><a href="https://cbshouston.files.wordpress.com/2017/05/dynamo-schedule-2017.pdf" title="Dynamo Schedule" class="cbs-thumbnail-link item-1504719262" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/09/right-rail-dynamo.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dynamo Schedule</strong></div></a><a href="http://houston.cbslocal.com/the-sportsradio-610-roast-of-chris-myers/" title="Chris Myers Roast" class="cbs-thumbnail-link item-1441747371" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/10/chris-myers-roast-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Myers Roast</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://houston.cbslocal.com" class="logo"><img src="https://cbshouston.files.wordpress.com/2017/10/houston.png" alt="CBS Houston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/SportsRadio-610/104032468352?ref=tn_tnmn" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/sportsradio610" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/sportsradio610" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-rockets/" title="Rockets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Rockets</strong></div></a><a href="http://houston.cbslocal.com/category/sports/houston-astros/" title="Astros" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Astros</strong></div></a><a href="http://houston.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="http://houston.cbslocal.com/category/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://houston.cbslocal.com/category/hottiesnotties/" title="Hotties" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Hotties</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://houston.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://houston.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/show/mad-radio/" title="MaD Radio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MaD Radio</strong></div></a><a href="http://houston.cbslocal.com/show/in-the-loop-with-nick-lopez/" title="In The Loop" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">In The Loop</strong></div></a><a href="http://houston.cbslocal.com/category/shows/the-triple-threat/" title="The Triple Threat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">The Triple Threat</strong></div></a><a href="http://houston.cbslocal.com/category/shows/paul-gallant/" title="Gallant At Night" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gallant At Night</strong></div></a><a href="http://houston.cbslocal.com/show/the-outdoor-show/" title="Outdoors Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Outdoors Show</strong></div></a><a href="http://houston.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Music</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/content-vertical/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://houston.cbslocal.com/category/news/eye-on-houston/" title="Eye on Houston" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eye on Houston</strong></div></a><a href="http://houston.cbslocal.com/2012/03/26/yourday-app-now-available-for-the-ipad/" title="Your Day iPad App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Your Day iPad App</strong></div></a><a href="http://events.houston.cbslocal.com/" title="Local Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local Events</strong></div></a><a href="http://houston.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://houston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://houston.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://houston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://houston.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://houston.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://houston.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://cbs.avature.net/cbstvscareers" title="Careers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://houston.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/houston.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://houston.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Houston" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=houston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-139381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139381"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-139382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139382"><a href="http://policies.cbslocal.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-316973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316973"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-316977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316977"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-186284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186284"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-341648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341648"><a href="https://cbshouston.files.wordpress.com/2017/03/lsl2-350526-v1-houston_2016-2017_eeo_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://houston.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Houston_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909877','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909877','v':'wpcom','tz':'-6','user_id':'0','post':'385550','subd':'cbshouston'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909877&v=wpcomvt&tz=-6&user_id=0&post=385550&subd=cbshouston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXllQXwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRHolY3V6JTBhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvPzJRXWVENWtMLU1jNWtYSTU='}]);
_stq.push([ 'clickTrackerInit', '15909877', '385550' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://houston.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://houston.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=010&global=cbslocal&interface=site&station=http%3A%2F%2Fhouston.cbslocal.com&ctg1=sports&category=sports&location=houston&type=local&group=swtv&tit=top-fantasy-waiver-wire-pickups-week-11" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-5"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Houston';
							$cbs_adobe_analytics.dom = 'houston.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://houston.cbslocal.com/2017/11/14/top-fantasy-waiver-wire-pickups-week-11/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|fantasy-football|fantasy-football-waiver-wire|matt-citak|nfl';
							$cbs_adobe_analytics.pn = 'article|Top Fantasy Waiver Wire Pickups For NFL Week 11';
							$cbs_adobe_analytics.featured_media_type = 'aol';
							$cbs_adobe_analytics.author = 'Tatyana Gefter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/sportsradio-610" target="_blank" title="Sports Radio 610" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/sports_610.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 610</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-650" target="_blank" title="Sports Radio 650" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/houston_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 650</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/the-spot-95-7" target="_blank" title="95.7 The Spot" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/957thespot-playlogo.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">95.7 The Spot</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/the-bull" target="_blank" title="The Bull 100.3" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/thebull_100-3.png?w=300&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Bull 100.3</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-965" target="_blank" title="Mix 96.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/mix965listenlive.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mix 96.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mega-101-houston" target="_blank" title="Mega 101 FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2015/05/mega_101.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mega 101 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshouston.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>